7.3 needing help can't figure this thing out!!! Any ideas! - PowerStrokeNation : Ford Powerstroke Diesel Forum
 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 44 (permalink) Old 06-06-2017, 03:40 PM Thread Starter
PSN Newb
 
Rayaubrey's Avatar
 
Join Date: Jun 2017
Posts: 21
7.3 needing help can't figure this thing out!!! Any ideas!

Hello to all,
I have a 96 F350 with 7.3, I done everything to this engine and can't figure out why it's doing what it's doing. Can't hook scanner up to check codes it early early 96 model with factory 95 Motor according to vin number. I've replace icp, ipr, hpop, fuel pump, idm, wiring harness, all injectors, rebuilt fuel bowl, new glow plugs, low pressure oil pump, new orings on oil cooler, I don't know why it's doing this has anyone came across something like this???
It will run for about 5 sec when you first start it then check engine light comes on then sound like half the injectors shut off. I have a video but can't post


Sent from my iPhone using Tapatalk
Rayaubrey is offline  
Sponsored Links
Advertisement
 
post #2 of 44 (permalink) Old 06-06-2017, 03:56 PM
Moderator
 
Sbluke55's Avatar
 
Join Date: Jun 2015
Location: Colorado
Posts: 8,030
Re: 7.3 needing help can't figure this thing out!!! Any ideas!

Check the fuse in #16 in the under dash fuse box.
c-case7.3 likes this.

01 f-250, Standard
Rev tech 4" lift, 37" military wrangler Mt tires
KC diy 66, Full force 160/100 and custom tunes from PHP
Banks intercooler and full 4" exhaust, Diy S&B intake
Diy quad feed, Hydra, Isspro boost, pyro, and fuel pressure
3/0 battery cables with military style terminals
Sbluke55 is offline  
post #3 of 44 (permalink) Old 06-06-2017, 04:00 PM Thread Starter
PSN Newb
 
Rayaubrey's Avatar
 
Join Date: Jun 2017
Posts: 21
1996 7.3 help!!

I have a 7.3 that I have done everything I can think of to do to fix it and it still will not run right. It will start but after about 5 sec of running and sounding perfect the check engine light comes on and sound like half the injectors shut down. I have all ready replaced the icp, ipr, idm, all injector, Lpop, hpop, fuel pump, fuses and relays, don't really know what else to do. Any ideas or has someone had this problem before.
Rayaubrey is offline  
 
post #4 of 44 (permalink) Old 06-06-2017, 04:01 PM
PSN Veteran
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 5,373
Re: 7.3 needing help can't figure this thing out!!! Any ideas!

What device are you using to attempt to scan it?
madpogue is offline  
post #5 of 44 (permalink) Old 06-06-2017, 04:02 PM Thread Starter
PSN Newb
 
Rayaubrey's Avatar
 
Join Date: Jun 2017
Posts: 21
Re: 7.3 needing help can't figure this thing out!!! Any ideas!

Used one made by snap on


Sent from my iPhone using Tapatalk
Rayaubrey is offline  
post #6 of 44 (permalink) Old 06-06-2017, 04:04 PM Thread Starter
PSN Newb
 
Rayaubrey's Avatar
 
Join Date: Jun 2017
Posts: 21
Re: 7.3 needing help can't figure this thing out!!! Any ideas!

I was told by ford tech, that only the ford scanner would work. It's a 1996 Centaurus


Sent from my iPhone using Tapatalk
Rayaubrey is offline  
post #7 of 44 (permalink) Old 06-06-2017, 04:17 PM
PSN Veteran
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 5,373
Re: 7.3 needing help can't figure this thing out!!! Any ideas!

There are others that will work. WHICH Snap-On did you use?
madpogue is offline  
post #8 of 44 (permalink) Old 06-06-2017, 04:20 PM Thread Starter
PSN Newb
 
Rayaubrey's Avatar
 
Join Date: Jun 2017
Posts: 21
Re: 7.3 needing help can't figure this thing out!!! Any ideas!

MT2500


Sent from my iPhone using Tapatalk
Rayaubrey is offline  
post #9 of 44 (permalink) Old 06-06-2017, 04:34 PM Thread Starter
PSN Newb
 
Rayaubrey's Avatar
 
Join Date: Jun 2017
Posts: 21
Re: 7.3 needing help can't figure this thing out!!! Any ideas!

Quote:
Originally Posted by Sbluke55 View Post
Check the fuse in #16 in the under dash fuse box.


What does that control?


Sent from my iPhone using Tapatalk
Rayaubrey is offline  
post #10 of 44 (permalink) Old 06-06-2017, 04:50 PM Thread Starter
PSN Newb
 
Rayaubrey's Avatar
 
Join Date: Jun 2017
Posts: 21
Re: 7.3 needing help can't figure this thing out!!! Any ideas!

Quote:
Originally Posted by madpogue View Post
There are others that will work. WHICH Snap-On did you use?


Which one will work?


Sent from my iPhone using Tapatalk
Rayaubrey is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome