E4OD randomly wont shift into 2nd - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-23-2017, 06:34 PM Thread Starter
Not completely stoopid
 
Floridacracker's Avatar
 
Join Date: Sep 2014
Location: Fort Pierce Florida
Posts: 42
Garage
E4OD randomly wont shift into 2nd

Hey guys back again sadly. So I went down to see my surgeon today about my hands a 200 mile drive round trip. I made it off the freeway thankfully on the way back home and from a stop my truck revs up to about 2k rpms and then wont shift to second,I can either back off then get back on it and it shifts or just hold it at about 2k and it will shift eventually. I tried to do some self trouble shooting. I pulled codes and there weren't any. I pulled the dipstick right after I shut the truck off when I got home and it had a slight burnt smell and the stick wasnt really full of fluid. Im gonna top it off and try again but low/bad fluid doesnt explain it shifting fine from 2-3-4-od. So Im really starting to think its rebuild time which means my truck might be sitting for quite a while. Im looking for any input I know you guys know your stuff so throw it at me. Thanks Everyone
Floridacracker is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-23-2017, 11:07 PM
PSN Newb
 
Join Date: May 2017
Posts: 46
Re: E4OD randomly wont shift into 2nd

Quote:
Originally Posted by Floridacracker View Post
Hey guys back again sadly. So I went down to see my surgeon today about my hands a 200 mile drive round trip. I made it off the freeway thankfully on the way back home and from a stop my truck revs up to about 2k rpms and then wont shift to second,I can either back off then get back on it and it shifts or just hold it at about 2k and it will shift eventually. I tried to do some self trouble shooting. I pulled codes and there weren't any. I pulled the dipstick right after I shut the truck off when I got home and it had a slight burnt smell and the stick wasnt really full of fluid. Im gonna top it off and try again but low/bad fluid doesnt explain it shifting fine from 2-3-4-od. So Im really starting to think its rebuild time which means my truck might be sitting for quite a while. Im looking for any input I know you guys know your stuff so throw it at me. Thanks Everyone


I have been doing a lot of research on these trans lately. Make sure all stop lights are working even the third one. Check vehicle speed sensor on rear diff for corrosion clean up contacts and dielectric grease it up. There is a lot of material about this on the google net.


Sent from my iPhone using Tapatalk
JoeAS is offline  
post #3 of 3 (permalink) Old 01-16-2019, 01:50 AM Thread Starter
Not completely stoopid
 
Floridacracker's Avatar
 
Join Date: Sep 2014
Location: Fort Pierce Florida
Posts: 42
Garage
Re: E4OD randomly wont shift into 2nd

Well I just saw this and I haven't done anything to it. I let her sit overnight then drove around the block manually shifting from 1-2-D and it started working again. Shes running fine now but the truck does lugg when I put it in reverse for a second then clears up. I think the trans is just dying a slow death and will just drive it till it dies then replace. I will check all of your recommendations though thank you.
Floridacracker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome