So I Pressurized the Cooling System - PowerStrokeNation : Ford Powerstroke Diesel Forum
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 05-22-2017, 02:58 PM Thread Starter
PSN Veteran
 
Diabolic1's Avatar
 
Join Date: Aug 2016
Posts: 600
So I Pressurized the Cooling System

To try and find a leak. Ever since I replaced my waterpump, the expansion tank loses about 4-6oz of coolant a day. I thought it may be from air in the system but it's been to long now.
I've changed the oil and no water came out. I bypassed the heater core.....I'm still losing coolant. Yesterday I pressurized the system to 18 psi. In the first hour it dropped to 17psi, then 2 hours later it was to 16psi, and this morning, 9 hours later, it was at 12psi. Not a drop of coolant anywhere to be found.
What's going on here? No fuel in the coolant, no water in the oil, no water on the ground, no white smoke, no overheating, only loses 6psi over a 12 hour period. I've added 1/2 gallon of water over the past 2 weeks and 600 miles.

1997 CCSB, 7.3/E4OD
KC TP38R, CNC Fab Bellowed Up-Pipes, Full Force Stg 1 injectors, 3" DP, 4" exhaust, CNC Fab HPOP, Mark F E-Fuel, 7.3 Intercooler, 1.0 Exhaust Housing, TS Chip, remote coolant filter, and VB.
Diabolic1 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 05-22-2017, 03:16 PM
PSN Newb
 
Join Date: Jan 2017
Posts: 5
Re: So I Pressurized the Cooling System

Did you pop the egr valve out and take a look if not dry could be egr cooler just a thought

Sent from my SAMSUNG-SM-N900A using Tapatalk
bmrrs is offline  
post #3 of 21 (permalink) Old 05-22-2017, 03:29 PM Thread Starter
PSN Veteran
 
Diabolic1's Avatar
 
Join Date: Aug 2016
Posts: 600
Re: So I Pressurized the Cooling System

While driving I haven't seen the coolant pressure rise above 9 psi.

1997 CCSB, 7.3/E4OD
KC TP38R, CNC Fab Bellowed Up-Pipes, Full Force Stg 1 injectors, 3" DP, 4" exhaust, CNC Fab HPOP, Mark F E-Fuel, 7.3 Intercooler, 1.0 Exhaust Housing, TS Chip, remote coolant filter, and VB.
Diabolic1 is offline  
 
post #4 of 21 (permalink) Old 05-22-2017, 03:33 PM Thread Starter
PSN Veteran
 
Diabolic1's Avatar
 
Join Date: Aug 2016
Posts: 600
Re: So I Pressurized the Cooling System

These old 7.3's have an EGR?

1997 CCSB, 7.3/E4OD
KC TP38R, CNC Fab Bellowed Up-Pipes, Full Force Stg 1 injectors, 3" DP, 4" exhaust, CNC Fab HPOP, Mark F E-Fuel, 7.3 Intercooler, 1.0 Exhaust Housing, TS Chip, remote coolant filter, and VB.
Diabolic1 is offline  
post #5 of 21 (permalink) Old 05-22-2017, 03:37 PM
alleged moderator
 
tjctransport's Avatar
 
Join Date: Jul 2009
Location: in a loony bin in N.J.
Posts: 7,915
Re: So I Pressurized the Cooling System

no egr or cooler on these engines.


two thoughts. did you test the pressure cap?

what does it do if you do not add anything?
my 88 diesel, and 04 gas job both will always loose a bit of coolant, but leave them alone and they will on a happy spot. the 88 is 1 inch low in the radiator. the 04 is 6 inches low in the tank. the 88 has held that level for close to 18 years, and the 04 for three years now.

tom
owner of almost to many fords.



If you want the moral high ground, make sure you're not standing on a hill of horsecrap.
tjctransport is offline  
post #6 of 21 (permalink) Old 05-22-2017, 03:57 PM Thread Starter
PSN Veteran
 
Diabolic1's Avatar
 
Join Date: Aug 2016
Posts: 600
Re: So I Pressurized the Cooling System

I bought a new cap at ford and tapped into the upper rubber hose on the Degas bottle. Installed a ball valve after the air filling to make sure it holds leak free.

1997 CCSB, 7.3/E4OD
KC TP38R, CNC Fab Bellowed Up-Pipes, Full Force Stg 1 injectors, 3" DP, 4" exhaust, CNC Fab HPOP, Mark F E-Fuel, 7.3 Intercooler, 1.0 Exhaust Housing, TS Chip, remote coolant filter, and VB.
Diabolic1 is offline  
post #7 of 21 (permalink) Old 05-22-2017, 03:59 PM Thread Starter
PSN Veteran
 
Diabolic1's Avatar
 
Join Date: Aug 2016
Posts: 600
Re: So I Pressurized the Cooling System

I've never left it alone to see how low it will get.

1997 CCSB, 7.3/E4OD
KC TP38R, CNC Fab Bellowed Up-Pipes, Full Force Stg 1 injectors, 3" DP, 4" exhaust, CNC Fab HPOP, Mark F E-Fuel, 7.3 Intercooler, 1.0 Exhaust Housing, TS Chip, remote coolant filter, and VB.
Diabolic1 is offline  
post #8 of 21 (permalink) Old 05-22-2017, 04:12 PM
PSN Veteran
 
410customs's Avatar
 
Join Date: Aug 2016
Location: Idaho panhandle
Posts: 3,354
Re: So I Pressurized the Cooling System

injector cup/head gasket leaking into combustion chamber and its being burned up?
Auto trans? Make sure its not going into the trans cooler inside the radiator!
Odd that it holds pressure so well and yo are still losing some...with no leaks

1997 CCFB 7.3, ZF5, 4x4, 4.10, baby swamps, TS6, E99 spyder, RiffRaff pipes, 6.0 FMIC, RSK, 315 toyo at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2001 Excursion 7.3, auto, 4x4, 3.73, 6" Suspension lift, 37" Dick Cepeks
2000 E350 7.3, auto 2wd, 3.73, planning a TTB 4x4 conversion
21.9 liter family
410customs is offline  
post #9 of 21 (permalink) Old 05-22-2017, 04:40 PM Thread Starter
PSN Veteran
 
Diabolic1's Avatar
 
Join Date: Aug 2016
Posts: 600
Re: So I Pressurized the Cooling System

I've never heard of a 7.3 losing a HG, esp one that gets babied like this one. If it was a HG leaking I would get some sort of pressure loss from the test, at least this has been my experience in the 12-15 head gasket failures I've had in my life. I suppose it could be the injector cups but it seems the truck should smoke at least a small puff after sitting overnight.

1997 CCSB, 7.3/E4OD
KC TP38R, CNC Fab Bellowed Up-Pipes, Full Force Stg 1 injectors, 3" DP, 4" exhaust, CNC Fab HPOP, Mark F E-Fuel, 7.3 Intercooler, 1.0 Exhaust Housing, TS Chip, remote coolant filter, and VB.
Diabolic1 is offline  
post #10 of 21 (permalink) Old 05-22-2017, 04:41 PM Thread Starter
PSN Veteran
 
Diabolic1's Avatar
 
Join Date: Aug 2016
Posts: 600
Re: So I Pressurized the Cooling System

I suppose it could be anything at this point. It's such a sloooooow leak, it may be impossible to find. I just dropped 4 bottles of UV dye in the coolant.

1997 CCSB, 7.3/E4OD
KC TP38R, CNC Fab Bellowed Up-Pipes, Full Force Stg 1 injectors, 3" DP, 4" exhaust, CNC Fab HPOP, Mark F E-Fuel, 7.3 Intercooler, 1.0 Exhaust Housing, TS Chip, remote coolant filter, and VB.
Diabolic1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome