Another no start thread. - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-05-2017, 01:33 AM Thread Starter
PSN Local
 
Powertoker's Avatar
 
Join Date: Apr 2010
Posts: 85
Another no start thread.

Well, Im running into a no start issue after a long block rebuild. Everything is mostly new, Rebuilt injectors from rosewood diesel. Flashed PCM, High frequency IDM from Swamps diesel. Terminator 500 HPOP. Riffraff large HPOP res. MAHL Head gaskets, apr studs. new Motorcraft sensors. Please see video and give me some advice. Thanks

1995 1 ton CC 7.3. Purchased this truck running, had problems with it the following week after purchase. Had to overhaul the engine due to glow plugs lodged in the pistons.

A year later I've finally put it all back together:
Well, Im running into a no start issue after a long block rebuild. Everything is mostly new, Rebuilt injectors from rosewood diesel. Flashed PCM, High frequency IDM from Swamps diesel. Terminator 500 HPOP. Riffraff large HPOP res. MAHL Head gaskets, apr studs. new Motorcraft sensors. Please see video and give me some advice. Thanks
https://youtu.be/E8tl881A2_M
Powertoker is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-05-2017, 01:26 PM
PSN Veteran
 
410customs's Avatar
 
Join Date: Aug 2016
Location: Idaho panhandle
Posts: 3,355
Re: Another no start thread.

Dang! Nice video
It sounds really healthy cranking at 160 rpm what a PITA!!
Start with basics

Is fuel bowl full do you have psi?
Hpop reservoir near top?

Did you fill the oil rails before cranking or let the starter handle it
Any smoke from tailpipe?
Does tach needle move?

1997 CCFB 7.3, ZF5, 4x4, 4.10, baby swamps, TS6, E99 spyder, RiffRaff pipes, 6.0 FMIC, RSK, 315 toyo at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2001 Excursion 7.3, auto, 4x4, 3.73, 6" Suspension lift, 37" Dick Cepeks
2000 E350 7.3, auto 2wd, 3.73, planning a TTB 4x4 conversion
21.9 liter family
410customs is offline  
post #3 of 3 (permalink) Old 05-05-2017, 06:36 PM
PSN Veteran
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 5,373
Re: Another no start thread.

Hmm, just a guess, but unless that fuel pulse width setting is not the right one for our trucks, the fact that it remains zero tells me the IDM isn't commanding the injectors to fire.

Have you done a buzz test?
madpogue is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome