My gpr probs - PowerStrokeNation : Ford Powerstroke Diesel Forum
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 05-03-2017, 02:05 AM Thread Starter
PSN Newb
 
Bpettis419's Avatar
 
Join Date: Apr 2017
Posts: 12
My gpr probs

My gpr isn't getting the signal to turn on. I really need some help here
Bpettis419 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 05-03-2017, 04:15 AM
PSN Veteran
 
Bugman's Avatar
 
Join Date: Aug 2007
Location: Gypsum, Co
Posts: 5,423
Re: My gpr probs

Do you have power to it or is it not getting the ground from the PCM?

Fill out your signature so we know what you have as far as a truck.

96 F250 XLT 4x4, 4:10 gears, 5 speed, Tymar intake and HX hose, downpipe, pyro and boost guages, coolant filter, Luc clutch
Bugman is offline  
post #3 of 14 (permalink) Old 05-03-2017, 12:46 PM Thread Starter
PSN Newb
 
Bpettis419's Avatar
 
Join Date: Apr 2017
Posts: 12
Re: My gpr probs

I think it's not getting power from the pcm. I took off the little leads and hooked it direct to power and ground on battery and I got power to the glow plug side
Bpettis419 is offline  
 
post #4 of 14 (permalink) Old 05-03-2017, 01:00 PM
Moderator
 
Sbluke55's Avatar
 
Join Date: Jun 2015
Location: Colorado
Posts: 8,030
Re: My gpr probs

So the computer does not send power to the gpr. It actually connects the ground. So one of the small posts should have power all the time.

01 f-250, Standard
Rev tech 4" lift, 37" military wrangler Mt tires
KC diy 66, Full force 160/100 and custom tunes from PHP
Banks intercooler and full 4" exhaust, Diy S&B intake
Diy quad feed, Hydra, Isspro boost, pyro, and fuel pressure
3/0 battery cables with military style terminals
Sbluke55 is offline  
post #5 of 14 (permalink) Old 05-03-2017, 01:12 PM Thread Starter
PSN Newb
 
Bpettis419's Avatar
 
Join Date: Apr 2017
Posts: 12
Re: My gpr probs

One of the big posts has power to it constantly but none of the other 3 are getting power. Key on or off. Is it true that I could run a toggle and turn the gpr on and off manually?
Bpettis419 is offline  
post #6 of 14 (permalink) Old 05-03-2017, 02:18 PM
Moderator
 
Sbluke55's Avatar
 
Join Date: Jun 2015
Location: Colorado
Posts: 8,030
Re: My gpr probs

http://i82.photobucket.com/albums/j2...d69/Power3.jpg

From the diagram. The small wire only gets power in run and start. It's on the same fuse as the fuel bowl heater. I would check to see if you have power on the small red/Lt green wire with the key on.

Yes you can set up a toggle but why hack it up if you can fix it correctly.

01 f-250, Standard
Rev tech 4" lift, 37" military wrangler Mt tires
KC diy 66, Full force 160/100 and custom tunes from PHP
Banks intercooler and full 4" exhaust, Diy S&B intake
Diy quad feed, Hydra, Isspro boost, pyro, and fuel pressure
3/0 battery cables with military style terminals
Sbluke55 is offline  
post #7 of 14 (permalink) Old 05-03-2017, 03:07 PM Thread Starter
PSN Newb
 
Bpettis419's Avatar
 
Join Date: Apr 2017
Posts: 12
Re: My gpr probs

That's the thing. I'm not getting any power on any wire with the key on except the constant power from the starter relay
Bpettis419 is offline  
post #8 of 14 (permalink) Old 05-03-2017, 03:18 PM
PSN Veteran
 
Bugman's Avatar
 
Join Date: Aug 2007
Location: Gypsum, Co
Posts: 5,423
Re: My gpr probs

Check fuse #22 in the fuse box under the hood. This fuse powers the relay. If the fuse is good and you have 12 volts on it when the key is on then there is a wiring problem between the fuse and relay. If you don't have power to the fuse with the key on then there is a problem between the fuse and the ignition switch under the dash.

Do you get the wait to start light when you first turn the key on?

96 F250 XLT 4x4, 4:10 gears, 5 speed, Tymar intake and HX hose, downpipe, pyro and boost guages, coolant filter, Luc clutch
Bugman is offline  
post #9 of 14 (permalink) Old 05-03-2017, 03:24 PM Thread Starter
PSN Newb
 
Bpettis419's Avatar
 
Join Date: Apr 2017
Posts: 12
Re: My gpr probs

Yea I get wts light
Bpettis419 is offline  
post #10 of 14 (permalink) Old 05-03-2017, 04:23 PM
PSN Veteran
 
Bugman's Avatar
 
Join Date: Aug 2007
Location: Gypsum, Co
Posts: 5,423
Re: My gpr probs

Start tracing the wiring back from the relay to the fuse box. It sounds like either a wire is broken or a harness is unplugged.

96 F250 XLT 4x4, 4:10 gears, 5 speed, Tymar intake and HX hose, downpipe, pyro and boost guages, coolant filter, Luc clutch
Bugman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome