LED Mod... - PowerStrokeNation : Ford Powerstroke Diesel Forum
 3Likes
  • 1 Post By madpogue
  • 2 Post By Bugman
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-20-2017, 10:54 PM Thread Starter
PSN Local
 
Join Date: Jan 2017
Posts: 83
LED Mod...

SO I read up on here the other day about the LED mod. I thought it would be a nice thing to have, so I got all the stuff to do it. Wire, Red LED with resistor already in it (radio shack pt# 276-270) and an inline 1 amp fuse. No matter what terminal I connect it to on the glow plug relay, I cannot seem to get it to work. This is on an obs and the only terminal I could get different result was from the small far left terminal. From what I read on line, the wire to the led needs to be connected to the farthest terminal towards the back. This is the far big one and when I connected it to it, the light would stay constantly on. Then other big terminal along with the small one to the far right would not do anything. When connected to the far left small terminal, It would light up, and then turn off just like the Wait to Start light. But then the LED would stay on when the truck was running. I don't know what Im doing wrong unless the light is always supposed to be on while the truck is running. Nothing I found on line showed it staying on. I don't have a volt meter available to me to test the terminals. But I mean this is a strait forward thing. Literally one wire with a fuse in it to the led. Then just grounding the other wire...
Both my friend and I's majors are electrical engineering and we cannot figure it out to save our lives.
Zach Cooley is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-20-2017, 11:04 PM
PSN Veteran
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 5,373
Re: LED Mod...

Run it from the big terminal with the wires that go to the glow plugs. Of course, tie the other terminal/lead of the LED to a ground in the cab.

Are you sure you have the polarity of the LED itself correct?
410customs likes this.
madpogue is offline  
post #3 of 7 (permalink) Old 04-20-2017, 11:22 PM
alleged moderator
 
tjctransport's Avatar
 
Join Date: Jul 2009
Location: in a loony bin in N.J.
Posts: 7,904
Re: LED Mod...

if the LED does not come on when connected to the output of the glow plug relay with key in the run/on position, that means that either
1: your glow plug relay is bad.
or 2: your engine is hot enough to shut the glow plugs off.

tom
owner of almost to many fords.



If you want the moral high ground, make sure you're not standing on a hill of horsecrap.
tjctransport is offline  
 
post #4 of 7 (permalink) Old 04-20-2017, 11:41 PM
PSN Veteran
 
410customs's Avatar
 
Join Date: Aug 2016
Location: Idaho panhandle
Posts: 3,354
Re: LED Mod...

3: you have the wrong polarity on LED
as Madpoque pointed out LED does care about + and - unlike a halogen bulb

1997 CCFB 7.3, ZF5, 4x4, 4.10, baby swamps, TS6, E99 spyder, RiffRaff pipes, 6.0 FMIC, RSK, 315 toyo at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2001 Excursion 7.3, auto, 4x4, 3.73, 6" Suspension lift, 37" Dick Cepeks
2000 E350 7.3, auto 2wd, 3.73, planning a TTB 4x4 conversion
21.9 liter family
410customs is offline  
post #5 of 7 (permalink) Old 04-21-2017, 07:45 PM Thread Starter
PSN Local
 
Join Date: Jan 2017
Posts: 83
Re: LED Mod...

Tuns out I had it right on the last terminal I left it on. Just we didn't know it would still be on for a little bit while the truck is running, then eventually stun off.
Zach Cooley is offline  
post #6 of 7 (permalink) Old 04-21-2017, 08:10 PM
alleged moderator
 
tjctransport's Avatar
 
Join Date: Jul 2009
Location: in a loony bin in N.J.
Posts: 7,904
Re: LED Mod...

yup, the light can stay on for up to 2 1/2 minutes after the wait to start light goes out

tom
owner of almost to many fords.



If you want the moral high ground, make sure you're not standing on a hill of horsecrap.
tjctransport is offline  
post #7 of 7 (permalink) Old 04-21-2017, 08:26 PM
PSN Veteran
 
Bugman's Avatar
 
Join Date: Aug 2007
Location: Gypsum, Co
Posts: 5,413
Re: LED Mod...

You can also just watch your volt gauge.
444whitehorse and 410customs like this.

96 F250 XLT 4x4, 4:10 gears, 5 speed, Tymar intake and HX hose, downpipe, pyro and boost guages, coolant filter, Luc clutch
Bugman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome