Code P0475 - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-13-2017, 05:19 PM Thread Starter
PSN Veteran
 
Diabolic1's Avatar
 
Join Date: Aug 2016
Posts: 600
Code P0475

I'm getting this KOEO code. I have a delete pedestal and obviously the wire is unplugged. I do not have a Cali truck. I thought only Cali trucks would throw a code for this. Maybe I'm wrong. Just trying to trouble shoot my P0605 and P0475 codes. Truck is going into limp mode.

1997 CCSB, 7.3/E4OD
KC TP38R, CNC Fab Bellowed Up-Pipes, Full Force Stg 1 injectors, 3" DP, 4" exhaust, CNC Fab HPOP, Mark F E-Fuel, 7.3 Intercooler, 1.0 Exhaust Housing, TS Chip, remote coolant filter, and VB.
Diabolic1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-13-2017, 06:52 PM Thread Starter
PSN Veteran
 
Diabolic1's Avatar
 
Join Date: Aug 2016
Posts: 600
Re: Code P0475

I removed the chip and drove the truck for half an hour. No problems reported so par. I still get the P0475 code during the KOEO test but no more P0605. Running the KOER test I get only P0475 again. I assume now that the remaining code is because I have deleted the EBPV. The absence of P0605 code has me puzzled. Does this code come up anytime a chip is installed in the PCM J-Port, or does code mean there is something wrong with my chip? If the truck had acted up today after removing the chip then I could rule out the chip, but it hasn't so I'm left with unanswered questions. I'll drive it through the weekend with the chip removed, and reinstall the chip on Easter if no problems arise. Then if the problem comes back, it's got to be the chip. Can anyone clarify for me about the P0605 code being stored when a chip s installed?

1997 CCSB, 7.3/E4OD
KC TP38R, CNC Fab Bellowed Up-Pipes, Full Force Stg 1 injectors, 3" DP, 4" exhaust, CNC Fab HPOP, Mark F E-Fuel, 7.3 Intercooler, 1.0 Exhaust Housing, TS Chip, remote coolant filter, and VB.
Diabolic1 is offline  
post #3 of 7 (permalink) Old 04-14-2017, 02:55 AM
PSN Veteran
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 5,373
Re: Code P0475

Quote:
Originally Posted by Diabolic1 View Post
The absence of P0605 code has me puzzled. Does this code come up anytime a chip is installed in the PCM J-Port, or does code mean there is something wrong with my chip?
Whoever manufactured or most recently programmed the chip would be the most qualified to answer that question. That's who to contact.
madpogue is offline  
 
post #4 of 7 (permalink) Old 04-14-2017, 03:13 AM Thread Starter
PSN Veteran
 
Diabolic1's Avatar
 
Join Date: Aug 2016
Posts: 600
Re: Code P0475

It's a huge cluster #%#*. I bought the chip at a recommended diesel shop, it was programmed wrong and smoked like a house on fire. They bout the chip from FullForce, so I returned it to FullForce. They sent it out to Gearheads in Tx. Now everyone is pointing the finger at everyone else.

1997 CCSB, 7.3/E4OD
KC TP38R, CNC Fab Bellowed Up-Pipes, Full Force Stg 1 injectors, 3" DP, 4" exhaust, CNC Fab HPOP, Mark F E-Fuel, 7.3 Intercooler, 1.0 Exhaust Housing, TS Chip, remote coolant filter, and VB.
Diabolic1 is offline  
post #5 of 7 (permalink) Old 04-14-2017, 03:22 AM
PSN Veteran
 
Patrick Feeley's Avatar
 
Join Date: Mar 2008
Location: Tehachapi, CA
Posts: 2,854
Re: Code P0475

On the P0475, did you leave the EBPV solenoid connector just disconnected, or did you leave the solenoid coil in the circuit (or install an appropriate resistor in place of the coil)? Cheers!

97 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, Ext Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD: 94 F350 CC DRW PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, 3 DP, Bilsteins, $12 AIC, Coolant Filter, Explorer O/H Console, Trans Temp, Boost, and Pyro, Pedestal Mod, Gutted EBPV
Patrick Feeley is offline  
post #6 of 7 (permalink) Old 04-14-2017, 03:30 AM Thread Starter
PSN Veteran
 
Diabolic1's Avatar
 
Join Date: Aug 2016
Posts: 600
Re: Code P0475

I think I need a resistor of some sort. I threw everything in the trash. Where do I get this resistor and how does it install?

1997 CCSB, 7.3/E4OD
KC TP38R, CNC Fab Bellowed Up-Pipes, Full Force Stg 1 injectors, 3" DP, 4" exhaust, CNC Fab HPOP, Mark F E-Fuel, 7.3 Intercooler, 1.0 Exhaust Housing, TS Chip, remote coolant filter, and VB.
Diabolic1 is offline  
post #7 of 7 (permalink) Old 04-14-2017, 03:39 PM
PSN Veteran
 
Patrick Feeley's Avatar
 
Join Date: Mar 2008
Location: Tehachapi, CA
Posts: 2,854
Re: Code P0475

You can get one here: #13-023 EPV Fooler resistor - Turbo and Related Items - 1994-1998 Ford 7.3L

or you could buy one at Radio Shack, etc. I forget what the resistance value is though. Cheers!

97 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, Ext Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD: 94 F350 CC DRW PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, 3 DP, Bilsteins, $12 AIC, Coolant Filter, Explorer O/H Console, Trans Temp, Boost, and Pyro, Pedestal Mod, Gutted EBPV
Patrick Feeley is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome