97 f250 won't start please help - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 31 (permalink) Old 03-19-2017, 06:17 PM Thread Starter
PSN Newb
 
Reitz's Avatar
 
Join Date: Mar 2017
Posts: 28
97 f250 won't start please help

My 97 f250 will turn over great but it won't start. My wts light doesn't come on and my check engine light is on. Also I don't know if my rpm is where it needs to be because my tach doesn't work. Already pulled all the fuses and they are all good. Please help
Reitz is offline  
Sponsored Links
Advertisement
 
post #2 of 31 (permalink) Old 03-19-2017, 07:32 PM
PSN Veteran
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 5,373
Re: 97 f250 won't start please help

You'll need to obtain the codes. No WTS and no tach indicate an electronic issue, either the PCM, something connected to it, or a wiring issue.
madpogue is offline  
post #3 of 31 (permalink) Old 03-19-2017, 07:46 PM
PSN Veteran
 
79jasper's Avatar
 
Join Date: Mar 2012
Location: Skiatook Oklahoma
Posts: 3,675
Re: 97 f250 won't start please help

It's best to give all the information.
Does it have a chip?
You said all the fuses, but did you check the underhood fuses?

Sent from my SAMSUNG-SM-G935A using Tapatalk

1979 chevy c30 dually, sm465, 373's? Converted to 6.2 diesel, pump turned up and advanced a hair.(wrecked)
1994 ford F350 dually 4X4: 7.3 powerstroke, 5 speed. 6637, straight pipe into dual stacks. Cooper discoverer at/3's.
2010 Jetta TDI 40 or so mpg :flippa:
79jasper is offline  
 
post #4 of 31 (permalink) Old 03-20-2017, 12:39 AM Thread Starter
PSN Newb
 
Reitz's Avatar
 
Join Date: Mar 2017
Posts: 28
Quote:
Originally Posted by 79jasper View Post
It's best to give all the information.
Does it have a chip?
You said all the fuses, but did you check the underhood fuses?

Sent from my SAMSUNG-SM-G935A using Tapatalk
My truck has a hydra chip and I was trying to set my evolution cts2 tuner so I could see my gauges and yes I did check all the fuses under the hood and in the cab.
Reitz is offline  
post #5 of 31 (permalink) Old 03-20-2017, 12:41 AM Thread Starter
PSN Newb
 
Reitz's Avatar
 
Join Date: Mar 2017
Posts: 28
Quote:
Originally Posted by madpogue View Post
You'll need to obtain the codes. No WTS and no tach indicate an electronic issue, either the PCM, something connected to it, or a wiring issue.
Could it be my IDM? I took my PCM off and I found a tooth that the wiring harness goes to was bent and wasn't going into the harness. I would imagine that was my tach
Reitz is offline  
post #6 of 31 (permalink) Old 03-20-2017, 01:44 AM
PSN Veteran
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 5,373
Re: 97 f250 won't start please help

You mean a damaged terminal? How do you "imagine" it was the terminal for the tach signal? Based on a diagram? That would be about the only way to know for certain. But generally, if there's a damaged terminal on the connector, it could easily throw a CE light.
madpogue is offline  
post #7 of 31 (permalink) Old 03-20-2017, 03:12 AM
PSN Veteran
 
79jasper's Avatar
 
Join Date: Mar 2012
Location: Skiatook Oklahoma
Posts: 3,675
Re: 97 f250 won't start please help

Remove the chip completely then try it.

Sent from my SAMSUNG-SM-G935A using Tapatalk

1979 chevy c30 dually, sm465, 373's? Converted to 6.2 diesel, pump turned up and advanced a hair.(wrecked)
1994 ford F350 dually 4X4: 7.3 powerstroke, 5 speed. 6637, straight pipe into dual stacks. Cooper discoverer at/3's.
2010 Jetta TDI 40 or so mpg :flippa:
79jasper is offline  
post #8 of 31 (permalink) Old 03-20-2017, 09:13 AM Thread Starter
PSN Newb
 
Reitz's Avatar
 
Join Date: Mar 2017
Posts: 28
Quote:
Originally Posted by 79jasper View Post
Remove the chip completely then try it.

Sent from my SAMSUNG-SM-G935A using Tapatalk
I've already tried this multiple times
Reitz is offline  
post #9 of 31 (permalink) Old 03-20-2017, 09:16 AM Thread Starter
PSN Newb
 
Reitz's Avatar
 
Join Date: Mar 2017
Posts: 28
Quote:
Originally Posted by madpogue View Post
You mean a damaged terminal? How do you "imagine" it was the terminal for the tach signal? Based on a diagram? That would be about the only way to know for certain. But generally, if there's a damaged terminal on the connector, it could easily throw a CE light.
Yeah I meant terminal and I don't really know how I imagined the damaged connector was my tach I was just assuming. But if it was that connector that was throwing the CE then wouldn't it have happened as soon as the PCM was put it. Also I had a the code p0603 before any of this happened.
Reitz is offline  
post #10 of 31 (permalink) Old 03-20-2017, 01:09 PM
PSN Veteran
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 5,373
Re: 97 f250 won't start please help

P0603 is just a memory error that comes up when you disconnect the batteries or disconnect the PCM itself.

Can you get a pic of the damaged terminal?
madpogue is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome