Anyone want on OBS? - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 12-14-2007, 01:31 PM Thread Starter
Bigfoot is an OBS
 
cowboy_dan's Avatar
 
Join Date: Oct 2007
Location: Racine, Wi
Posts: 3,462
Anyone want on OBS?

The stupid truck died on me this morning. Last week it was the battery, this week I don't know yet.
It was plugged in all last night, and started perfect this morning. I high-idled for a minute or two, then drove off. About 1/2 mile down the road I pull up the the stoplight and it idles rough. Really shaking the truck, like cylinders missing. All gauges seemed normal. Tried to pull away from the stop and it just wouldn't hardly move. Finally got through the corner and started up a little incline and it was loosing power fast. The miss was getting worse, so I flipped over to the stock program. That was the wrong thing to do. It just died.
Thank God a coworker was right behind me. Ironic part is that he is the team leader for the engine group. He (SD V10) pulled me off the road and gave me a ride to work.
GGGRRRRR. I think it was a mistake to take out the fuel heater this spring. Ambient was about 19 deg F, haven't gotten fuel in 2 weeks.
More of a rant than anything. I'm just mad.

I'm gonna start with a fuel filter (I need to change it soon anyway), enough Diesel 911 to make sure it never does this again, and a fuel filter heater. Then hope it's not a CPS.
Oh, and by the way, it's supposed to be cold and possibility of snow this evening/night.
Anyone want on OBS?

Go ARMY!
cowboy_dan is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 12-14-2007, 02:33 PM
OBS junkie
 
Cat_Rebel's Avatar
 
Join Date: Jul 2007
Location: In or under a truck
Posts: 8,250
Re: Anyone want on OBS?

$50
Have it ready & help me load it on the back of a trailer!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

97 F350 CCLB "Da Bus"

RIP Will Iott
"This ain't no practice run"


Quote:
Originally Posted by countryboyrob View Post
And remember, he's cat rebel....he doesn't do it the normal way.
Cat_Rebel is offline  
post #3 of 22 (permalink) Old 12-14-2007, 03:11 PM Thread Starter
Bigfoot is an OBS
 
cowboy_dan's Avatar
 
Join Date: Oct 2007
Location: Racine, Wi
Posts: 3,462
Re: Anyone want on OBS?

Quote:
Originally Posted by Cat_Rebel View Post
$50
Have it ready & help me load it on the back of a trailer!
You wish! At that price you'd have to load it your own darn self.
I'm not quite mad enough to sell it, but I did punish it by throwing it in park before it stopped rolling. Not hard enough to break anything, but enough to let it know I'm not happy.
I'm hoping about $150 for cps, fuel heater, fuel filter, and diesel911 will bring it back to life.

Go ARMY!
cowboy_dan is offline  
 
post #4 of 22 (permalink) Old 12-14-2007, 03:15 PM
PSN Local
 
PowerstrokeKid's Avatar
 
Join Date: Nov 2007
Posts: 67
Re: Anyone want on OBS?

Give you $150 and I'll load it.

1996 F-250 4" Exhaust, Tymar Intake, More Mods Soon
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PowerstrokeKid is offline  
post #5 of 22 (permalink) Old 12-14-2007, 04:28 PM Thread Starter
Bigfoot is an OBS
 
cowboy_dan's Avatar
 
Join Date: Oct 2007
Location: Racine, Wi
Posts: 3,462
Re: Anyone want on OBS?

Quote:
Originally Posted by PowerstrokeKid View Post
Give you $150 and I'll load it.
It's got half that much sitting in the tanks.

Anyone want to help work on one in the dark, cold, maybe snowing?

Go ARMY!
cowboy_dan is offline  
post #6 of 22 (permalink) Old 12-14-2007, 04:44 PM
A Ghost these days.
 
mad_matt's Avatar
 
Join Date: Jul 2007
Location: Gaithersburg, MD
Posts: 1,017
Send a message via Yahoo to mad_matt Send a message via Skype™ to mad_matt
Re: Anyone want on OBS?

Well the good news is the CPS should be a recall part and the other good news is there only about 27 to 30 bucks now. As for the fuel I don;t think std winter diesel will jell up @ 19 deg. Must be something else doing that.

Got Boost?
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Slightly modded 01 F350 CC SB 4X4

Powered by Oil driven by Madness.
Post Injector upgrade Spin: 577/944
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dynojet
HP: 597 BWD Superflow
13.152 @ 104.7 mph
Mods: Everything plus the Twins.
In the mail: Everyone's stuff but my own
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Planned upgrades: sho mods!
mad_matt is offline  
post #7 of 22 (permalink) Old 12-14-2007, 04:55 PM
<----Colin Banks
 
mattymx's Avatar
 
Join Date: Jul 2007
Location: Big Bear, Ca. Elev. 7000
Posts: 3,001
Re: Anyone want on OBS?

Remove your chip first off. If you ever have issues with it not running well, always remove the chip first.
If the tach moves while you are cranking it, the CPS is OK. If the tach does not move when you crank it, the CPS is junk.
One of the most common causes of a missing issue like that is the under valve cover harness. That is a pretty easy fix but shop around for the best price with 2 harness's included.
A new fuel filter would be a good idea. While you have it out, clean the fuel pressure regulator screen. The screen is in a small port on the drivers side of the filter bowl. Get a few QTIPS and cut the end off one of them. Use that cut end to gently scrape the crud off the screen. Use the cotton of the other QTIPS to gently pull the crud out of the port. Do this until you dont have any black crun in the port.
Report back on what happens after you start looking at why this happened. But take the chip out first. And forget about the diesel911. It is a bunch of boooosht.

><>
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
<><
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1996 PSD F-350 crew cab 4x4, 5 speed,AB CODE CALI TRUCK- Tuned by DI

2013 F250 4x4 CCLB Platinum Edition
mattymx is offline  
post #8 of 22 (permalink) Old 12-14-2007, 05:29 PM
OBS junkie
 
Cat_Rebel's Avatar
 
Join Date: Jul 2007
Location: In or under a truck
Posts: 8,250
Re: Anyone want on OBS?

Quote:
Originally Posted by PowerstrokeKid View Post
Give you $150 and I'll load it.
Fine $200, you keep the fuel & I'll load it myself. You know these things are a money pit so I'll be more than happy to take it off your hands!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

97 F350 CCLB "Da Bus"

RIP Will Iott
"This ain't no practice run"


Quote:
Originally Posted by countryboyrob View Post
And remember, he's cat rebel....he doesn't do it the normal way.
Cat_Rebel is offline  
post #9 of 22 (permalink) Old 12-14-2007, 06:40 PM
Don't EFN worry about it
 
Aljay's Avatar
 
Join Date: Jul 2007
Location: Fort Worth TEXAS Damn it !!
Posts: 15,588
Re: Anyone want on OBS?

Quote:
Originally Posted by Cat_Rebel View Post
Fine $200, you keep the fuel & I'll load it myself. You know these things are a money pit so I'll be more than happy to take it off your hands!
nice fishen there Cat.

97 crew cab shorty-4x4 Lots of mods .
Tuned by T Wildman
Aljay is offline  
post #10 of 22 (permalink) Old 12-14-2007, 06:58 PM Thread Starter
Bigfoot is an OBS
 
cowboy_dan's Avatar
 
Join Date: Oct 2007
Location: Racine, Wi
Posts: 3,462
Re: Anyone want on OBS?

Quote:
Originally Posted by mattymx View Post
Remove your chip first off. If you ever have issues with it not running well, always remove the chip first.
If the tach moves while you are cranking it, the CPS is OK. If the tach does not move when you crank it, the CPS is junk.
One of the most common causes of a missing issue like that is the under valve cover harness. That is a pretty easy fix but shop around for the best price with 2 harness's included.
A new fuel filter would be a good idea. While you have it out, clean the fuel pressure regulator screen. The screen is in a small port on the drivers side of the filter bowl. Get a few QTIPS and cut the end off one of them. Use that cut end to gently scrape the crud off the screen. Use the cotton of the other QTIPS to gently pull the crud out of the port. Do this until you dont have any black crun in the port.
Report back on what happens after you start looking at why this happened. But take the chip out first. And forget about the diesel911. It is a bunch of boooosht.
I kind of ruled out UVC harness because I could feel it get worse as I went through the intersection. I could really feel each cylinder quit. So, unless it was like a cold and spread to each neighbor and across the valley...
The coworker who (thank God) happened to be behind be said it was making enough smoke to blot the sun. So I was getting fuel to at least some cylinders.
The more I think about it, the more I suspect CPS.
Good tip on the chip, I forgot about that one.

Go ARMY!
cowboy_dan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome