No start need help! - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 12-13-2007, 04:51 PM Thread Starter
 
Join Date: Aug 2007
Posts: 48
No start need help!

Hey guys I have a 97 7.3 psd.Wait to start light and engine lights are flashing.Motor only cranks with no start.Everytime the lights flash you can hear a relay clicking on and off under hood.Scanner is pulling no codes.If anyone can help I would greatly appreciate it.I need my baby back on the road
Jason Reimer is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-13-2007, 07:13 PM
 
Join Date: Nov 2007
Posts: 15
Re: No start need help!

Have you checked the relay just in front of the fuel filter
farmerrich is offline  
post #3 of 11 (permalink) Old 12-13-2007, 07:18 PM Thread Starter
 
Join Date: Aug 2007
Posts: 48
Re: No start need help!

No.What does that go to?
Jason Reimer is offline  
 
post #4 of 11 (permalink) Old 12-13-2007, 07:37 PM
<----Colin Banks
 
mattymx's Avatar
 
Join Date: Jul 2007
Location: Big Bear, Ca. Elev. 7000
Posts: 3,001
Re: No start need help!

Sounds liek you have a battery cable issue like I had. It did the exact same thing. I installed new batteries and glow plugs and that did not fix it. I was told to change the cables even though there was no visable corrosion. That fixed me right up.

><>
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
<><
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1996 PSD F-350 crew cab 4x4, 5 speed,AB CODE CALI TRUCK- Tuned by DI

2013 F250 4x4 CCLB Platinum Edition
mattymx is offline  
post #5 of 11 (permalink) Old 12-14-2007, 12:11 AM Thread Starter
 
Join Date: Aug 2007
Posts: 48
Re: No start need help!

Ill try that.But why would it crank and not start.Now I got the flashing to stop and the wait to start will not come on.Engine light remains on and turn the key she just cranks and will not start
Jason Reimer is offline  
post #6 of 11 (permalink) Old 12-14-2007, 12:30 AM
Irate Sales Guy
 
greenbeast's Avatar
 
Join Date: Jul 2007
Location: Readyville, TN
Posts: 1,216
Re: No start need help!

Be sure to check all your fuses under the hood!!

97 F-250 CC 350/200's, Intercooler, Billet S468, T-4 mount, BTS trans, Irate Electric Fuel, BTS Dual Pumps, Water Meth, NOS, ARP studs, Comp 910 springs, Gearhead tuning.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

503-435-9599 Call or Text!
greenbeast is offline  
post #7 of 11 (permalink) Old 12-14-2007, 12:32 AM Thread Starter
 
Join Date: Aug 2007
Posts: 48
Re: No start need help!

Ill try that again 2morrow
Jason Reimer is offline  
post #8 of 11 (permalink) Old 12-14-2007, 02:08 AM
 
Join Date: Dec 2007
Posts: 1
Lightbulb Re: No start need help!

Im wondering if your chips plugged all the way in. i remember u had problems with the contacts being clean before. just a suggestion dickey! Backpull in daves yard as soon as you fix it.
BlackCloud is offline  
post #9 of 11 (permalink) Old 12-14-2007, 03:29 PM
PSN Local
 
PowerstrokeKid's Avatar
 
Join Date: Nov 2007
Posts: 67
Re: No start need help!

My truck in signature did the same thing one mornin. Went hunting one morning noticed my truck not running quite right. Just stayed up all night puttin gauges and exhaust on. WTF is what was thinkin so sittin in the tree stand freezin my a$$ off aint seen a dang thing all mornin. Get to my truck everything fine wts light come on went off cranked no start. checked every fuse, checked my GPR still no start. Checked my chip and it was barely plugged in. Pushed it back up atarted fine. Just lucky i didn't fry my computer.

1996 F-250 4" Exhaust, Tymar Intake, More Mods Soon
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PowerstrokeKid is offline  
post #10 of 11 (permalink) Old 12-14-2007, 05:42 PM Thread Starter
 
Join Date: Aug 2007
Posts: 48
Re: No start need help!

I have the chip unpluged now and still wont start
Jason Reimer is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome