smoke - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-12-2009, 05:40 AM Thread Starter
 
Join Date: Jul 2009
Posts: 3
smoke

alright, i have a 95 f350 auto with 207k. the other day i was pulling away for the stop light and the truck did not want to accelerate. also had white/blue smoke. don't think it would matter but i did just switch tanks before that. almost made it home then the truck just cut off like it ran out of fuel.

i have already replaced the fuel filter, and now it is smoking white smoke at idle and when i step on the pedal. also the tach didn't move for about 30-40 secs. not sure why that would happen.

i've have been told it maybe the turbo, i did take the intake off and checked the blades they look clean, and they have no play in them front to back or side to side. it also spins freely.

any help on this would be great
ti3one is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-12-2009, 06:00 AM
PSN Veteran
 
Austinj427's Avatar
 
Join Date: Mar 2009
Location: Parker, Colorado
Posts: 1,477
Re: smoke

you sure you didnt accidently put gas in it? lol I have seen it happen more then once
Austinj427 is offline  
post #3 of 6 (permalink) Old 07-12-2009, 08:23 AM Thread Starter
 
Join Date: Jul 2009
Posts: 3
Re: smoke

i'm pretty sure i didn't. i'll have to get some fuel in the other tank ans see if that changes anything
ti3one is offline  
 
post #4 of 6 (permalink) Old 07-12-2009, 06:46 PM Thread Starter
 
Join Date: Jul 2009
Posts: 3
Re: smoke

i was going to put fuel in the front tank, but realized 2 things

1. i'm not a totally idiot.

2. i filled both my front and back tanks up at the same time. didn't have any probs with the front tank
ti3one is offline  
post #5 of 6 (permalink) Old 07-12-2009, 07:23 PM
That thing got a Cummins?
 
nasty96's Avatar
 
Join Date: Dec 2008
Posts: 1,229
Re: smoke

Take a look at the switch valve for the tanks. Put the switch back to the position it was in when it was running right and see if the problem goes away.

Ford makes it
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, I break it
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1996 F350 CCLB 4x4 Broke Built Auto

2000 Dodge 3500 5 Speed 4x4 450k and Counting

2001 Dodge 3500 6 speed 4x4 Fully loaded
nasty96 is offline  
post #6 of 6 (permalink) Old 07-12-2009, 08:30 PM
PSN Veteran
 
userma3648's Avatar
 
Join Date: Apr 2009
Location: bethel pa
Posts: 2,309
Send a message via Yahoo to userma3648
Re: smoke

Quote:
Originally Posted by nasty96 View Post
Take a look at the switch valve for the tanks. Put the switch back to the position it was in when it was running right and see if the problem goes away.
I am thinking its nothing to do with the switch to change the tank! but thats my to cents

08 6.4 with some goodies
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
userma3648 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome