No start Grrr.... - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 07-09-2009, 11:39 PM Thread Starter
97 OBS PSD
 
Aaron Ford's Avatar
 
Join Date: Oct 2008
Location: Fairmont, WV
Posts: 128
No start Grrr....

Okay directly after treating the girl to a nice shiny tranny cooler, she died. First it was a random stall at a stop light, then a hard start that required a ICP disconnect to get fired up. Then another random stall at at stoplight with a CEL. Replaced fuel filter on a hunch (40-60psi), fixed melted IPR harness (now no CEL).

Now, it will start one time in the morning and run rough for 5 min or so, then nothing. Replaced the CPS due to rumors of this sort of thing happening and it was cheap.

It will nearly fire if the ICP is disconnected. I have heard of a tin nut on the IPR but really have no idea where that is. My IPR (or what I think is an ipr) has a 3/4 or 7/8 inch bolt head that extends back and is mounted on the back of the HPOP and a two wire harness mounted on top.

I am going to run out in the morning and set up a test rig for my HPOP pressure.

I still have a set of injector seals that I bought by mistake. Is there a way to check seals?

All fuses are good. Swapped relays 1 and 2 for 3 and 4. No change.

I also noticed that my water in fuel light does not come on when the key is in the start position. Don't think it ever has. Bulb was replaced with no result.

Thanks in Advance,

Aaron

97 PSD 4X4 250K, Ron Holland/Banks 1.00 A/R, EBPV Delete, 3" DP, Kitty Delete, PHP Phoenix 6 POS, 140V IDM, Autometers on the Pillar,4" Intake, 17 degree SD pump, 18-20 psi depending on setting...
Aaron Ford is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 07-09-2009, 11:57 PM
The Original
 
BigStroker's Avatar
 
Join Date: Oct 2008
Location: jasper, tx
Posts: 7,509
Re: No start Grrr....

Aaron,

First thing are you getting any smoke from the exhaust when you are cranking? white, blue, grey, black, anything?

That is your IPR. Stick your fingers down in there and see if it is loose. There is no way to check your injector orings without removing the injectors. And once you do that you replace them anyway catch 22.

There is also a plug on top of your HPOP pull that plug and see if the resivoir is full.

[CENTER]1994 F350 4x4 5spd, 1995 F250 4x4 5spd, 1996 F250 4x2 auto, 1997 F350 4x4 auto, 1997 F250 4x2 auto
#27
BigStroker is offline  
post #3 of 17 (permalink) Old 07-10-2009, 01:39 AM Thread Starter
97 OBS PSD
 
Aaron Ford's Avatar
 
Join Date: Oct 2008
Location: Fairmont, WV
Posts: 128
Re: No start Grrr....

No smoke at all.

Reservoir was 2 inches down even though we had tried cranking about an hour ago. It took several sessions of 15 sec cranks to get the oil pressure gauge in the cab to jump to normal. Afterward the HPOP reservoir was full. This truck normally starts in 1-1.5 seconds if you wait til the WTS light goes out. I have never seen it take so long for the oil pressure gauge to jump up.

What'ya think?

Gonna disassemble the IPR tommorow.

Aaron

97 PSD 4X4 250K, Ron Holland/Banks 1.00 A/R, EBPV Delete, 3" DP, Kitty Delete, PHP Phoenix 6 POS, 140V IDM, Autometers on the Pillar,4" Intake, 17 degree SD pump, 18-20 psi depending on setting...
Aaron Ford is offline  
 
post #4 of 17 (permalink) Old 07-10-2009, 03:20 PM
The Original
 
BigStroker's Avatar
 
Join Date: Oct 2008
Location: jasper, tx
Posts: 7,509
Re: No start Grrr....

Aaron,

Check your fuel bowl make sure there is fuel in there. The no smoke means your not getting either oil or fuel.

That gauge on the dash is more of an idiot light than a real gauge. Haha mine is unplugged.

Your IPR is probably hung open

[CENTER]1994 F350 4x4 5spd, 1995 F250 4x4 5spd, 1996 F250 4x2 auto, 1997 F350 4x4 auto, 1997 F250 4x2 auto
#27
BigStroker is offline  
post #5 of 17 (permalink) Old 07-10-2009, 04:32 PM Thread Starter
97 OBS PSD
 
Aaron Ford's Avatar
 
Join Date: Oct 2008
Location: Fairmont, WV
Posts: 128
Re: No start Grrr....

Fuel Bowl is staying full.

I have pulled down to the IPR and am looking at the 1 1/4 hex. Can this be repaired? I have o-rings within 20 miles. Is the IPR toast or can it be fixed by o-rings?

Got Ford parts guy on the phone right now.

Aaron

97 PSD 4X4 250K, Ron Holland/Banks 1.00 A/R, EBPV Delete, 3" DP, Kitty Delete, PHP Phoenix 6 POS, 140V IDM, Autometers on the Pillar,4" Intake, 17 degree SD pump, 18-20 psi depending on setting...
Aaron Ford is offline  
post #6 of 17 (permalink) Old 07-11-2009, 09:44 PM Thread Starter
97 OBS PSD
 
Aaron Ford's Avatar
 
Join Date: Oct 2008
Location: Fairmont, WV
Posts: 128
Re: No start Grrr....

$35 IPR o-rings did not solve my problems. 220 psi HPOP after 15 seconds of cranking... Not even a glimmer of a try to start.


Aaron

97 PSD 4X4 250K, Ron Holland/Banks 1.00 A/R, EBPV Delete, 3" DP, Kitty Delete, PHP Phoenix 6 POS, 140V IDM, Autometers on the Pillar,4" Intake, 17 degree SD pump, 18-20 psi depending on setting...
Aaron Ford is offline  
post #7 of 17 (permalink) Old 07-11-2009, 10:37 PM
PSN Veteran
 
gnxtc2's Avatar
 
Join Date: Oct 2008
Location: Bergen County, NJ USA
Posts: 2,761
Re: No start Grrr....

I think you need over 550psi of HPOP to start.

Billy T.
[email protected]

'97 Black F250HD SC 3.55s, Punisher trans, PI Converter, Dana 60 RSK w/ V & C SD springs,
PIS 175/80s, HB Jr, Comp910s, Smith Bros PRs, ARPs, Fluidampr, IC, E-Fuel, CJC Traction blocks, HFHV IDM, T4/BASB, 262K

Other vehicles
-1987 Buick Grand National (Staged)
-2004 Mercury Marauder
-1993 Geo Prizm (beater)
-2016 F350 DRW Utlimate
gnxtc2 is offline  
post #8 of 17 (permalink) Old 07-11-2009, 11:23 PM Thread Starter
97 OBS PSD
 
Aaron Ford's Avatar
 
Join Date: Oct 2008
Location: Fairmont, WV
Posts: 128
Re: No start Grrr....

I thought that there had to be a certain amount of oil pressure, but thanks for clarifying it. I was just guessing.

I am beginning to suspect my injector seals. I disconnected the fuel line from the regulator to give myself space to ensure the IPR connection was secure and fuel did not come out of it. Oil did. Thin black diesel smelling oil. This explains the completely blocked fuel pressure regulator screen and fuel filter that I found a few days before this started. Gonna go there first. Might replace the glow plugs while I am there, not sure yet.

Thanks,

Aaron

97 PSD 4X4 250K, Ron Holland/Banks 1.00 A/R, EBPV Delete, 3" DP, Kitty Delete, PHP Phoenix 6 POS, 140V IDM, Autometers on the Pillar,4" Intake, 17 degree SD pump, 18-20 psi depending on setting...
Aaron Ford is offline  
post #9 of 17 (permalink) Old 07-12-2009, 12:47 AM
Smarty Power!
 
John_DeereGreen's Avatar
 
Join Date: Jan 2008
Location: Athens, OH
Posts: 2,567
Send a message via AIM to John_DeereGreen Send a message via Yahoo to John_DeereGreen
Re: No start Grrr....

You need at least twice that amount of pressure for it to even think of firing.

Reading that you have oil in the fuel...get your injectors out and change the o rings.

Jarrett Matthew

04.5 QCSB auto common rail
Smarty TnT; ISSPRO PERFORMAX
Suncoast full billet
John_DeereGreen is offline  
post #10 of 17 (permalink) Old 07-23-2009, 12:57 AM Thread Starter
97 OBS PSD
 
Aaron Ford's Avatar
 
Join Date: Oct 2008
Location: Fairmont, WV
Posts: 128
Re: No start Grrr....

Injectors re-sealed, oil vented, fuel vented, new GP's. Injectors clicking. Now not a glimmer of a chance at starting... Light puffs of smoke out the exhaust.

Need AE software, but already out of money.

Anyone in the North Central WV got AE that isn't busy?

97 PSD 4X4 250K, Ron Holland/Banks 1.00 A/R, EBPV Delete, 3" DP, Kitty Delete, PHP Phoenix 6 POS, 140V IDM, Autometers on the Pillar,4" Intake, 17 degree SD pump, 18-20 psi depending on setting...
Aaron Ford is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome