Starting issue - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-02-2009, 07:54 PM Thread Starter
Got Whistle?
 
crack_7.3's Avatar
 
Join Date: Oct 2007
Location: kamloops BC Canada
Posts: 773
Starting issue

my ol mans friends Dad has an OBS and hes having issues starting, even when its warm out...says if he cycles the GPs one it will crank and crank but wont fire...but if he cycles them 2 or 3 times it will turn over and fire, and blow white smoke...other than that it runs well.. he said the glow plugs and GPR was replaced not long ago....could it just be a bad batch of GPs? thanks in advanced guys

08 F350 Lariat
Blacked
IDP tuned SCT
crack_7.3 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-02-2009, 09:23 PM Thread Starter
Got Whistle?
 
crack_7.3's Avatar
 
Join Date: Oct 2007
Location: kamloops BC Canada
Posts: 773
Re: Starting issue

oh and if he plugs it in it starts...but who wants to plug in at +20* C

08 F350 Lariat
Blacked
IDP tuned SCT
crack_7.3 is offline  
post #3 of 6 (permalink) Old 06-03-2009, 02:50 AM
Fixing Broken Stuff
 
toolmangary's Avatar
 
Join Date: Jan 2009
Location: South Lyon Mi
Posts: 2,078
Re: Starting issue

probably has a bad glow plug, but check the connectors on the valve cover gaskets first

2015 Challenger HellCat Redline Red 8sp
1997 F350 4X4 CCLB PSD
2004 Jetta TDI
1999.5 Jetta TDI 11mm pump S7 PP764's 3bar MAP
1986 F350 CC Dually 6.9 ATS turbo lowered
1984 Mark VII 2.4 BMW Turbo Diesel
1970 Roadrunner 383 4sp
1970 Cuda 426 4sp Dana 60
1956 F100
toolmangary is offline  
 
post #4 of 6 (permalink) Old 06-15-2009, 07:07 PM
PSN Newb
 
Join Date: Jun 2009
Posts: 8
Re: Starting issue

I also have this same problem. She runs fine once the engine warms up and all but on starting after sitting for a night or days it has to be cycled.

GPs are not fun from what I hear. Any other ideas as to what it could be.

Someone I know said maybe the fuel heating element? Maybe something else?

1995 F-350 CC - Dually Longbed Under work...

S+B Intake. MBRP 3"DP-4"Exhaust. TS Performance 6 Bank.
Stroke It Again is offline  
post #5 of 6 (permalink) Old 06-15-2009, 07:14 PM
Senior Veteran Member
 
Centxdiesel's Avatar
 
Join Date: Feb 2009
Location: Georgetown, Texas
Posts: 937
Garage
Re: Starting issue

Gary I feel is correct. I had the exact same problem. Turned out to be Bad UVC wiring. GP were fine, but changed anyway. Relay was fine too. Starts much better after the UVC harness/ VC gasket changeout/.

Centxdiesel
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 F250 XL SC, 512HP 1019TQ,
30% nozzle Hybrids from [email protected]
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
Adrenaline, Beans D-66,Beans E-Fuel,Valair Ceramic-Kevlar clutch.

Awesome Tuning by: Matt: from:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Centxdiesel is offline  
post #6 of 6 (permalink) Old 06-15-2009, 08:09 PM Thread Starter
Got Whistle?
 
crack_7.3's Avatar
 
Join Date: Oct 2007
Location: kamloops BC Canada
Posts: 773
Re: Starting issue

UVC eh...perhaps I'll have to check that..

08 F350 Lariat
Blacked
IDP tuned SCT
crack_7.3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome