7.3 no start - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 31 (permalink) Old 11-04-2012, 07:06 PM Thread Starter
PSN Newb
 
Join Date: Feb 2012
Posts: 37
7.3 no start

I have a 96 ford f250 7.3 powerstroke.
This weekend i pulled the motor to put a new front case on. The case i bought was fom a 97 f250 everyone told me they were the same. there was a check valve in the 96 case but no threads in the 97 case.. so we passed it and figured it was a small change ford made. tryin to start the truck this morning my hpop resivor keeps draining. if i fill it the motor starts for a few seconds than dies. Would the vavle have any reason for this?
white96 is offline  
Sponsored Links
Advertisement
 
post #2 of 31 (permalink) Old 11-05-2012, 05:00 AM
JFURNER77
 
JFURNER77's Avatar
 
Join Date: Mar 2008
Location: OHIO
Posts: 404
Re: 7.3 no start

The lpop gear supplies oil to the hpop res. I have seen them get put on backwards.
What was the reason you needed a front cover?

1997 F350 4X4 XLT CREW CAB
7.3L POWERSTOKE DIESEL 390,000
T/S 6 POS CHIP, STAGE 1'S, 17* HPOP
6637 AIR INTAKE/NO CAT
4R100 STAGE 3- 12" TRIPLE DISC BILLET TORQ, BILLET INPUT, RED ALTO'S, TUGGER KIT, CUSTOM VALVE BODY, DERALE TURBO PAN.
5" SUSPENSION LIFT, STAINLESS NERF-BARS
16X10 PRO COMP 35X12.50 TOYO OPEN COUNTRY A/T II
JFURNER77 is offline  
post #3 of 31 (permalink) Old 11-05-2012, 02:02 PM Thread Starter
PSN Newb
 
Join Date: Feb 2012
Posts: 37
Re: 7.3 no start

the reason i needed it was i cracked it by the oil cooler. is there anyway i can tell if i put it on backwards besides rippin it back apart?
white96 is offline  
 
post #4 of 31 (permalink) Old 11-05-2012, 02:40 PM
JFURNER77
 
JFURNER77's Avatar
 
Join Date: Mar 2008
Location: OHIO
Posts: 404
Re: 7.3 no start

If the hpop res will hold oil but is not being refilled, then you have a poblem down below. Is there any other parts you have changed?? If it worked before, double check all your work.

1997 F350 4X4 XLT CREW CAB
7.3L POWERSTOKE DIESEL 390,000
T/S 6 POS CHIP, STAGE 1'S, 17* HPOP
6637 AIR INTAKE/NO CAT
4R100 STAGE 3- 12" TRIPLE DISC BILLET TORQ, BILLET INPUT, RED ALTO'S, TUGGER KIT, CUSTOM VALVE BODY, DERALE TURBO PAN.
5" SUSPENSION LIFT, STAINLESS NERF-BARS
16X10 PRO COMP 35X12.50 TOYO OPEN COUNTRY A/T II
JFURNER77 is offline  
post #5 of 31 (permalink) Old 11-06-2012, 04:24 AM Thread Starter
PSN Newb
 
Join Date: Feb 2012
Posts: 37
Re: 7.3 no start

only this i pulled was water pump, hpop res. hpop its self oil cooler, harmonic balancer, and the gearing behind that and te front case its self. i also changed glow plugs but thats it.. we tried starting it again tonight but nothing. is the resivor from a 96 to a 97 different? becasue the top of the case is where the resivor sits. my next thought is maybe my crank sesor is bad? i reused it but it looked ok.. it wasnt damaged.
white96 is offline  
post #6 of 31 (permalink) Old 11-06-2012, 04:26 AM Thread Starter
PSN Newb
 
Join Date: Feb 2012
Posts: 37
Re: 7.3 no start

sorry about the miss spellings im on my phone nd its hard to type on the fourms it acts dumb sometimes.
white96 is offline  
post #7 of 31 (permalink) Old 11-10-2012, 05:46 PM
Demon Dually
 
speeddemon31176's Avatar
 
Join Date: Oct 2009
Location: Carbondale,PA
Posts: 5,140
Send a message via AIM to speeddemon31176 Send a message via Yahoo to speeddemon31176
Re: 7.3 no start

The gear behind the harmonic balancer is the lpop and if the gear is installed backward that could very well be your problem.

97 F-350 XLT CC DRW 4X4 PSD, 285/75-16 Custom bumpers, Gauges-boost/egt/trans, Swamps IDM, 3.5"dp- 4" exh., 3" Body lift, ES bushings/mounts, Built trans, billet conv, B&M pan, Hayden cooler, Adrenaline, stage 2's, IC, H2E, E-fuel
ARP's, 910's, Smith Bros. to come
speeddemon31176 is offline  
post #8 of 31 (permalink) Old 11-11-2012, 01:16 AM Thread Starter
PSN Newb
 
Join Date: Feb 2012
Posts: 37
Re: 7.3 no start

well i pulled off my hpop res today and cranked the motor and no oil is coming up the case.. if the lpop is on backwards will it still make oil pressure?
white96 is offline  
post #9 of 31 (permalink) Old 11-11-2012, 02:34 AM
PSN Veteran
 
lindstromjd's Avatar
 
Join Date: Feb 2012
Location: Jacksonville, AR
Posts: 618
Re: 7.3 no start

Just speculating, but I think your 96 is a late model 95, and those have different front covers and different HPOP's than the 97's. You need the HPOP that matches the front cover.

1994.5 F350 Dually Crew Cab
7.3 PSD, 220k miles, ZF5 2wd, 3.55 LS
Current mods: T500, Rosewood 160/30's, Hydro-boost, 120v IDM, 6637 Intake
Mods in the works: TS-6 chip, Inter-cooler, 3" intake plenums, GTP38r, MarkFuga E-fuel

... also waiting on some free time and a few final parts for my Dana 60 straight axle swap.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lindstromjd is offline  
post #10 of 31 (permalink) Old 11-11-2012, 11:02 PM Thread Starter
PSN Newb
 
Join Date: Feb 2012
Posts: 37
Re: 7.3 no start

what different about the hpop? just wondering. so should i find a 97 hpop res. too?
white96 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome