Smoking on cold mornings - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-30-2012, 06:39 PM Thread Starter
PSN Newb
 
Join Date: Oct 2012
Posts: 16
Smoking on cold mornings

Ok this will probably be a simple question for someone to answer. When its cold in the morning when I start my truck it smokes until it warms up, sometimes for 5 minutes straight, a lightesh blue. I plugged it up last night and when I started this morning no smoke at all. Even if I dont plug it in its starts right up the same as when I plug it up, but when I plug it in no smoke at all?? Any thoughts would be appreciated, thanks.
Toddpz71 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-30-2012, 07:12 PM
HP Junky
 
Join Date: Jul 2007
Location: Hooper, UT
Posts: 4,927
Re: Smoking on cold mornings

I would assume what you're experiencing is just the difference of starting an engine with cold combustion chambers versus fairly warm cylinders. I would start by checking your glow plug relay to ensure it's functioning as it should, one terminal should have constant 12V power while the other should have voltage when the key is turned on. If it's working as it should, you just may need a couple glow plugs replaced.
RockinJW is offline  
post #3 of 8 (permalink) Old 10-30-2012, 07:23 PM Thread Starter
PSN Newb
 
Join Date: Oct 2012
Posts: 16
Re: Smoking on cold mornings

Not sure if this is has anything to do with the relay, but when I start my truck the voltage is low and it goes up and down up and down for several seconds like its cycling through something, not sure??
Toddpz71 is offline  
 
post #4 of 8 (permalink) Old 10-30-2012, 07:24 PM Thread Starter
PSN Newb
 
Join Date: Oct 2012
Posts: 16
Re: Smoking on cold mornings

But after 10 seconds or so it stops and the voltage goes to normal.
Toddpz71 is offline  
post #5 of 8 (permalink) Old 10-31-2012, 12:56 AM
Demon Dually
 
speeddemon31176's Avatar
 
Join Date: Oct 2009
Location: Carbondale,PA
Posts: 5,140
Send a message via AIM to speeddemon31176 Send a message via Yahoo to speeddemon31176
Re: Smoking on cold mornings

Weak coil in the glow plug relay. Replace it now before you need it and it doesn't work at all. As for the smoke, it is completely normal to have some smoke for a few minutes when starting the engine ice cold. The block heater pre warms the engine which is why it doesn't smoke when starting it that way.

97 F-350 XLT CC DRW 4X4 PSD, 285/75-16 Custom bumpers, Gauges-boost/egt/trans, Swamps IDM, 3.5"dp- 4" exh., 3" Body lift, ES bushings/mounts, Built trans, billet conv, B&M pan, Hayden cooler, Adrenaline, stage 2's, IC, H2E, E-fuel
ARP's, 910's, Smith Bros. to come
speeddemon31176 is offline  
post #6 of 8 (permalink) Old 11-01-2012, 03:23 AM
jdeiss
 
Join Date: Oct 2012
Location: eau claire wisconsin
Posts: 133
Re: Smoking on cold mornings

had this problem with my relay also wouldn't start at all actually... i hooked up a multimeter to mine and had 12v on one side and 11.something on the other side and it still didn't work replaced it and it will start when ever but still smokes on start up could also be something with your injector o rings i have read too but could be wrong.

96 stroker 370k and counting SCLB,xlt, zf5.4.10s
6637 filter,140V IDM,ts chip,3" diamond eye dp 5" back 7in tip
glow sh*t gauges---SOLD
96strok is offline  
post #7 of 8 (permalink) Old 11-01-2012, 04:09 AM
PSN Veteran
 
Bugman's Avatar
 
Join Date: Aug 2007
Location: Gypsum, Co
Posts: 5,382
Re: Smoking on cold mornings

Just remember, when it gets cold these trucks will smoke until the cylinders get warmed up enough to burn all the fuel.

96 F250 XLT 4x4, 4:10 gears, 5 speed, Tymar intake and HX hose, downpipe, pyro and boost guages, coolant filter, Luc clutch
Bugman is offline  
post #8 of 8 (permalink) Old 11-02-2012, 12:27 AM
jdeiss
 
Join Date: Oct 2012
Location: eau claire wisconsin
Posts: 133
Re: Smoking on cold mornings

Yes that too. Except mine burns oil

96 stroker 370k and counting SCLB,xlt, zf5.4.10s
6637 filter,140V IDM,ts chip,3" diamond eye dp 5" back 7in tip
glow sh*t gauges---SOLD
96strok is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome