No boost at 2500 RPM - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 10-23-2012, 01:25 AM Thread Starter
PSN Local
 
ntruderrider's Avatar
 
Join Date: Apr 2012
Location: Dallas
Posts: 64
No boost at 2500 RPM

Ok, I replaced the replaced MAP sensor and it has the pickup of a Prius with two fat broads (sorry). I bought a Autozone boost gauge just so I could find out what the sensor was seeing. I hooked it up and set it so I could see it from the drivers seat, I slowly ran the RPM up to 2500 and I almost got to 2PSI! now I was not expecting great quality with the gauge, but 2 PSI? I even undid the intake line between filter and turbo, nothing changed. Can someone please give me some ideas, where should I be looking?
Oh, truck now has a 3" DP to existing original Cat with 272K on the truck. It runs better with out the MAP plugged in but still no boost readings.
ntruderrider is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-23-2012, 02:33 AM
PSN Veteran
 
old Smokey's Avatar
 
Join Date: Aug 2012
Location: Minnesota
Posts: 1,179
Re: No boost at 2500 RPM

You are still running the cat. If that cat got plugged you would have vary low boost do to no exhaust flow. Try to unhook the down pipe at the cat and see if boost comes up. Check for black soot on the up pipes at the back of the turbo or look at the exhaust manifold to block for black soot.

96 with 320,000, Idm mod,
Tc mod, van turbo, 200/30 rosewood,
T 500 hpop, Dy 3" down pipe,
glowshift gauges, D60kp swap, custom track arms,
steering wheel swap, 6637 mod, Hydra chip, WW2,
calf fuel spring and BB mod
6.0 fan, cooler,
Pmf 2.25 rsk sd springs

78 f-150 turbo big block
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
old Smokey is offline  
post #3 of 7 (permalink) Old 10-23-2012, 02:40 AM
STILL LEARNING
 
Bradbilt's Avatar
 
Join Date: Oct 2008
Location: Gilbert PA
Posts: 18,317
Re: No boost at 2500 RPM

Also, is your EBPV opening?

Looking for Blue 40-20-40 seat for OBS. PM me if any known
Bradbilt is offline  
 
post #4 of 7 (permalink) Old 10-23-2012, 03:51 AM Thread Starter
PSN Local
 
ntruderrider's Avatar
 
Join Date: Apr 2012
Location: Dallas
Posts: 64
Re: No boost at 2500 RPM

I can see a little, barely noticible around the exhast manifold up pipe some black, on one side only. there is no other black soot anywhere, i checked really well with a mirror around turbo. The EBPV does open fully, i checked it when i installed the down pipe. next step is unbolt the down pipe at the cat, thansk for you guidence.
ntruderrider is offline  
post #5 of 7 (permalink) Old 10-24-2012, 01:46 AM Thread Starter
PSN Local
 
ntruderrider's Avatar
 
Join Date: Apr 2012
Location: Dallas
Posts: 64
Re: No boost at 2500 RPM

well you were right, cat is plugged up, unbolted the cat and it runs like a new truck, now to fix the death wobble. Can a bad tire cause it? I switched the front and back on left side to see if that tire is the problem,
ntruderrider is offline  
post #6 of 7 (permalink) Old 10-24-2012, 04:08 AM
PSN Local
 
7.3L F-250's Avatar
 
Join Date: Oct 2011
Location: shelton, ct
Posts: 477
Re: No boost at 2500 RPM

i did that for my wobble and it was still ther till i took the bad tire completly off the truck

TJ

1997 f-350 7.3 powerstroke zf-5 3:55s diamond eye 5" straight pipe and 250,000 miles and counting

1978 f-350 getting some form of diesel transplant
7.3L F-250 is offline  
post #7 of 7 (permalink) Old 10-24-2012, 08:12 AM
Demon Dually
 
speeddemon31176's Avatar
 
Join Date: Oct 2009
Location: Carbondale,PA
Posts: 5,140
Send a message via AIM to speeddemon31176 Send a message via Yahoo to speeddemon31176
Re: No boost at 2500 RPM

Do a search for death wobble and you will see just how many things can or can't cause it.

97 F-350 XLT CC DRW 4X4 PSD, 285/75-16 Custom bumpers, Gauges-boost/egt/trans, Swamps IDM, 3.5"dp- 4" exh., 3" Body lift, ES bushings/mounts, Built trans, billet conv, B&M pan, Hayden cooler, Adrenaline, stage 2's, IC, H2E, E-fuel
ARP's, 910's, Smith Bros. to come
speeddemon31176 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome