wont start - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-11-2012, 09:43 PM Thread Starter
PSN Veteran
 
joemx611's Avatar
 
Join Date: Jul 2012
Location: New hampshire
Posts: 532
wont start

i already posted before about a month ago.. but sdince then my computer has died also and i just got a new one today.. but myu problem is, i got a 95 and i went to use it to jump start my 94 and once i got the 94 started i turned off the 95 and when i went to start it the next day to move it, it just cranks and cranks but i get nothin. i have power to my glowplug relay, no white smoke, and my tack does move a little while its cranking, and i dont have any blown fuses.. i hated to do it but i even gave it a small shot of either and still nothing.. any advice would be greatly appreciated and again sorry to post twice about the same thing

08 6.4 king ranch 4 door long bed, play truck with all the goods

05 6.0 single cab flatbed, bullet proofed work truck
joemx611 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-11-2012, 10:30 PM
PSN Local
 
theoldgirl1990's Avatar
 
Join Date: Jul 2010
Posts: 353
Re: wont start

Sounds like you are not getting fuel to the cylinders. So that probably rules out a glow plug issue due to no smoke out the tailpipe. I think it is high pressure oil related. I had the same thing happen to mine. One morning it would not start because the high pressure oil system wasn't pressurizing. I found out the ipr was faulty, I replaced it and it started. So I would get a code scanner on there and check your high pressure oil pressures on start up. If they are under 500 psi, then you have a high pressure oil problem. IPR or icp would be a good first place to look. Try unplugging the icp sensor next time you start it. It should default to about 1000 psi. The icp sensor is located on the drivers side head.

1996 F-350 cclb, H2E, e-fuel, srp1.1, custom tuning, banks intercooler, 3 in plenums, swamps babies, ARP's, comp 910's, Isspro EV2's, rsk v/c codes, 5 inch exhaust, king ranch seats, SD 10.5 axle, swamps idm, 6.0 fan, international w/p, hydroboost, SD trans lines, 6.0 trans cooler,6.0 P.S. pump
theoldgirl1990 is offline  
post #3 of 6 (permalink) Old 10-11-2012, 10:37 PM
PSN Veteran
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 5,373
Re: wont start

Is the '94 truck a PSD?
madpogue is offline  
 
post #4 of 6 (permalink) Old 10-11-2012, 11:26 PM Thread Starter
PSN Veteran
 
joemx611's Avatar
 
Join Date: Jul 2012
Location: New hampshire
Posts: 532
Re: wont start

what exactly is the ipr or the icp? and no the 94 is a 7.3 idi

08 6.4 king ranch 4 door long bed, play truck with all the goods

05 6.0 single cab flatbed, bullet proofed work truck
joemx611 is offline  
post #5 of 6 (permalink) Old 10-11-2012, 11:33 PM Thread Starter
PSN Veteran
 
joemx611's Avatar
 
Join Date: Jul 2012
Location: New hampshire
Posts: 532
Re: wont start

is the plug your talking about on the driverside head up next to the fuel bowl? becasue i unplugged that and it still didnt start and i had no movement on the tack with that unplugged

08 6.4 king ranch 4 door long bed, play truck with all the goods

05 6.0 single cab flatbed, bullet proofed work truck
joemx611 is offline  
post #6 of 6 (permalink) Old 10-12-2012, 05:10 AM
PSN Local
 
theoldgirl1990's Avatar
 
Join Date: Jul 2010
Posts: 353
Re: wont start

Your IPR is your injector pressure regulator. It controls pressure from the high pressure oil pump. The ICP sensor is the injector control pressure. You could have a bad cam sensor if your tachometer is not moving. It is a common problem with the 7.3 powerstrokes.

1996 F-350 cclb, H2E, e-fuel, srp1.1, custom tuning, banks intercooler, 3 in plenums, swamps babies, ARP's, comp 910's, Isspro EV2's, rsk v/c codes, 5 inch exhaust, king ranch seats, SD 10.5 axle, swamps idm, 6.0 fan, international w/p, hydroboost, SD trans lines, 6.0 trans cooler,6.0 P.S. pump
theoldgirl1990 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome