vibration - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-11-2012, 04:50 PM Thread Starter
PSN Local
 
Join Date: Sep 2010
Posts: 119
vibration

I've had a weird vibration at idle for a long time in the motor. It's kinda like that slightly out of balance washing machine. in the morning I feel it a little when I start motor. When its warmed up its even more so. When driving I feel it also at hwy speed. This has been going on before I put new injectors and my Ts chip. Could this be my Harmonic balancer? Everything in Sig is updated. Mike.

'97 PSD, Cali truck. 2 wheel drive, Ext Cab, Auto. Baby Swamps, T.S. Chip. New glows plugs (ZD11). 273,000 mi. 3in down pipe. Cat & Muff Delete, (Love hearing the Turbo) Gauges, 6637 intake. New UVCH. Black CPS. Turbo next. But which one? In Vancouver, WA
voodoomaker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome