Truck runs and then shuts off - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-03-2012, 03:45 AM Thread Starter
PSN Local
 
H-Bomb's Avatar
 
Join Date: Oct 2011
Location: Kearneysville, WV
Posts: 120
Truck runs and then shuts off

I have a 97 powerstroke, stock besides exhaust. It will start and run for about a minute or so. Then, it will start like dying off and it will idle really rough and then shut off. If I start it back up, it will run fine for about 45 seconds to a minute, then do it again. Help, please.
Hunter

97' F250 RCLB 7.3: E4OD, Dana 60 swap, 3.5'' PMF RSK, Diamond eye 4" exhaust, swamps IDM, Intercooled, DIY intake, Swamps tunes, Autometer digital gauges

96' F350 RCLB 7.3: E4OD, 6'' lift, dual 4'' exhaust, baby swamps, AFE stage 2, autometer digital gauges, -Wife's Truck
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
H-Bomb is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-03-2012, 03:47 AM
STILL LEARNING
 
Bradbilt's Avatar
 
Join Date: Oct 2008
Location: Gilbert PA
Posts: 18,317
Re: Truck runs and then shuts off

Have you checked fuel pressure. SOunds like a weak fuel pump

Looking for Blue 40-20-40 seat for OBS. PM me if any known
Bradbilt is offline  
post #3 of 4 (permalink) Old 10-03-2012, 05:15 AM Thread Starter
PSN Local
 
H-Bomb's Avatar
 
Join Date: Oct 2011
Location: Kearneysville, WV
Posts: 120
Re: Truck runs and then shuts off

Have not checked the fuel pressure, i was in a hurry to get to work. When I got home it seemed to be running normal. Im gonna have to look more into it tomorrow.

97' F250 RCLB 7.3: E4OD, Dana 60 swap, 3.5'' PMF RSK, Diamond eye 4" exhaust, swamps IDM, Intercooled, DIY intake, Swamps tunes, Autometer digital gauges

96' F350 RCLB 7.3: E4OD, 6'' lift, dual 4'' exhaust, baby swamps, AFE stage 2, autometer digital gauges, -Wife's Truck
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
H-Bomb is offline  
 
post #4 of 4 (permalink) Old 10-05-2012, 06:36 PM Thread Starter
PSN Local
 
H-Bomb's Avatar
 
Join Date: Oct 2011
Location: Kearneysville, WV
Posts: 120
Re: Truck runs and then shuts off

Scanned the truck and it picked up CODE P0261. Cyl#1 injector circuit low. So I guess theres a problem with the harness by the valve covers.

97' F250 RCLB 7.3: E4OD, Dana 60 swap, 3.5'' PMF RSK, Diamond eye 4" exhaust, swamps IDM, Intercooled, DIY intake, Swamps tunes, Autometer digital gauges

96' F350 RCLB 7.3: E4OD, 6'' lift, dual 4'' exhaust, baby swamps, AFE stage 2, autometer digital gauges, -Wife's Truck
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
H-Bomb is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome