stage 1's and 6 pos chip, odd behavior - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-22-2012, 11:15 PM Thread Starter
green bastard
 
cslimfu's Avatar
 
Join Date: Nov 2010
Posts: 41
stage 1's and 6 pos chip, odd behavior

1995 f250 4x4 190,xxx miles auto tranny, tymar intake 3" downpipe and straight pipe back. Got stage 1's(160cc) and 6 posistion chip installed. In the stock setting it is undriveable as lack of power. It cant even get out of it's own way. Economy has tons of power, but shifts too much, as in 3 gear by 25 mph and when at half throttle when it shifts up, sometimes it shifts right back down and so on. Tow is undriveable as well. Daily has pretty decent power a little slower to react then econmy, but shifts much more desireable. Hot shifts good and makes about the same power as economy, but with more smoke. I just got a scan gauge and made a few runs in hot. At idle hpop is at 750ish, full pull spikes to 2900 then drops down to 1900. It's still dropping , but pretty slow and I am out of road doing damn near 100. Then check engine light is on and idle is like half the injectors aren't firing but still at good rpm. The hpop is then at 1800 at idle with service light on. Only ever had the light come on in hot setting after a good 10 seconds or longer time of being floored. Shut it off, then refire idle is smooth and hpop is at 750ish. I forgot to get pulse width and duty cycle and will do that tonight or tommorow.


Ok long back story out of the way. I have cleaned the connection to the computer perfectly, so that can be ruled out. I know those hpop #'s are low, could that be causing the dead peddal and check engine light and strange idle(only when a full pull has been done in hot setting)? I have a ####ty scanner that wont read any codes. The light only stays on till I turn the truck off. I know I probably need to check more parameters and get the thing scanned, but haven't got that far yet. I also am hoping someone will of gone through this and chime in and say " mine did the same thing and it was ...."
cslimfu is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-23-2012, 12:28 AM Thread Starter
green bastard
 
cslimfu's Avatar
 
Join Date: Nov 2010
Posts: 41
Re: stage 1's and 6 pos chip, odd behavior

Ok, 65% duty cycle and 3.6 pulse width at wide open in hot posistion.
cslimfu is offline  
post #3 of 7 (permalink) Old 09-23-2012, 12:44 AM
PSN Veteran
 
Join Date: Nov 2007
Location: No man's land
Posts: 15,561
Re: stage 1's and 6 pos chip, odd behavior

Whos tuning?

02 f250
countryboyrob is offline  
 
post #4 of 7 (permalink) Old 09-23-2012, 12:54 AM Thread Starter
green bastard
 
cslimfu's Avatar
 
Join Date: Nov 2010
Posts: 41
Re: stage 1's and 6 pos chip, odd behavior

Beans and injectors. I have talked to them a few times and they have been great. I feel bad bugging them because I havent had a scaner to test anything. They have offered to reflash using the economy setting as a guide until I can do more tests, but I don't want to go back and forth with it until I know what the problem is and correct it, then see how it runs.
cslimfu is offline  
post #5 of 7 (permalink) Old 09-30-2012, 08:42 PM Thread Starter
green bastard
 
cslimfu's Avatar
 
Join Date: Nov 2010
Posts: 41
Re: stage 1's and 6 pos chip, odd behavior

So nothing jumps out? So also, whats a acceptable exhaust back pressure number, is 40 too high?
cslimfu is offline  
post #6 of 7 (permalink) Old 10-11-2012, 07:49 AM Thread Starter
green bastard
 
cslimfu's Avatar
 
Join Date: Nov 2010
Posts: 41
Re: stage 1's and 6 pos chip, odd behavior

So still nothing?
cslimfu is offline  
post #7 of 7 (permalink) Old 10-11-2012, 07:53 AM
Demon Dually
 
speeddemon31176's Avatar
 
Join Date: Oct 2009
Location: Carbondale,PA
Posts: 5,140
Send a message via AIM to speeddemon31176 Send a message via Yahoo to speeddemon31176
Re: stage 1's and 6 pos chip, odd behavior

First step is to find out what is causing the check engine light to come on. Get it on a quality scanner and find out what is wrong. Correct those issues then move on from there.

97 F-350 XLT CC DRW 4X4 PSD, 285/75-16 Custom bumpers, Gauges-boost/egt/trans, Swamps IDM, 3.5"dp- 4" exh., 3" Body lift, ES bushings/mounts, Built trans, billet conv, B&M pan, Hayden cooler, Adrenaline, stage 2's, IC, H2E, E-fuel
ARP's, 910's, Smith Bros. to come
speeddemon31176 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome