Starting problem - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 09-19-2012, 11:16 PM Thread Starter
PSN Local
 
kramarj's Avatar
 
Join Date: Apr 2009
Location: durand, il
Posts: 241
Starting problem

So the past few times my dad would start up the other work truck we have it turned over very slowly and would barely start. Then he went somewhere and it wouldn't start, so I came and jumped it and it fired right up. So we bought new Napa batteries yesterday, threw them in, same problem. Threw the charger on them, still the same problem. So is the starter junk??? That is my next guess. Is it possible both the starter and batteries were junk??

Joe
97' F-250HD. ECLB. 65,000 miles. 7.3. E40D. 6637 Filter. 5" Exhaust. Deleted EBPV. CCV mod. 45 gal. Transferflow Rear Tank. Stock for now. Dana 60 in the works.
kramarj is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 09-19-2012, 11:44 PM
PSN Veteran
 
Join Date: Nov 2007
Location: No man's land
Posts: 15,561
Re: Starting problem

starter is prolly junk, these trucks take ALOT of juice.

02 f250
countryboyrob is offline  
post #3 of 11 (permalink) Old 09-19-2012, 11:58 PM Thread Starter
PSN Local
 
kramarj's Avatar
 
Join Date: Apr 2009
Location: durand, il
Posts: 241
Re: Starting problem

Ok, thanks. Is there any way to make sure, because the batteries were kind of expensive, and I want to make sure. Could it be something stupid like the solenoid on the fender behind the battery causing problems?

Joe
97' F-250HD. ECLB. 65,000 miles. 7.3. E40D. 6637 Filter. 5" Exhaust. Deleted EBPV. CCV mod. 45 gal. Transferflow Rear Tank. Stock for now. Dana 60 in the works.
kramarj is offline  
 
post #4 of 11 (permalink) Old 09-20-2012, 12:03 AM
PSN Local
 
theoldgirl1990's Avatar
 
Join Date: Jul 2010
Posts: 353
Re: Starting problem

Does the starter make any attempt to turn over or does it just click?

1996 F-350 cclb, H2E, e-fuel, srp1.1, custom tuning, banks intercooler, 3 in plenums, swamps babies, ARP's, comp 910's, Isspro EV2's, rsk v/c codes, 5 inch exhaust, king ranch seats, SD 10.5 axle, swamps idm, 6.0 fan, international w/p, hydroboost, SD trans lines, 6.0 trans cooler,6.0 P.S. pump
theoldgirl1990 is offline  
post #5 of 11 (permalink) Old 09-20-2012, 12:04 AM
PSN Veteran
 
Join Date: Nov 2007
Location: No man's land
Posts: 15,561
Re: Starting problem

My old 97 did the same thing, starter died while I was at my then girlfriends parents farm.......

If you do get a new start get a 03 7.3 starter.

02 f250
countryboyrob is offline  
post #6 of 11 (permalink) Old 09-20-2012, 12:07 AM
7.3 fan
 
Join Date: Jan 2009
Location: south east of St. Louis
Posts: 271
Re: Starting problem

did you check and all the terminals both at batteries and other end?

99 f350 7.3 srw super cab 290xxx miles zf LUK clutch bully dog afe and 4" mrbp
00 f350 7.3 drw cc 165xxx miles 4" exhaust auto
00 ex 7.3 afe 4" MRBP 185xxx miles 4" exhaust
jestersv is offline  
post #7 of 11 (permalink) Old 09-20-2012, 12:18 AM Thread Starter
PSN Local
 
kramarj's Avatar
 
Join Date: Apr 2009
Location: durand, il
Posts: 241
Re: Starting problem

The truck will turn over, just very very slowly, not enough to even fire, even with the new batteries. All the terminals are good, it has gotten slower and slower, which leads me to believe the starter is shot. Will the old starter work as a core if I get the SD starter?

Joe
97' F-250HD. ECLB. 65,000 miles. 7.3. E40D. 6637 Filter. 5" Exhaust. Deleted EBPV. CCV mod. 45 gal. Transferflow Rear Tank. Stock for now. Dana 60 in the works.
kramarj is offline  
post #8 of 11 (permalink) Old 09-20-2012, 12:20 AM
PSN Veteran
 
Join Date: Nov 2007
Location: No man's land
Posts: 15,561
Re: Starting problem

yep

02 f250
countryboyrob is offline  
post #9 of 11 (permalink) Old 09-20-2012, 12:33 AM Thread Starter
PSN Local
 
kramarj's Avatar
 
Join Date: Apr 2009
Location: durand, il
Posts: 241
Re: Starting problem

Cool. Thanks for the help, a new starter it will be then.

Joe
97' F-250HD. ECLB. 65,000 miles. 7.3. E40D. 6637 Filter. 5" Exhaust. Deleted EBPV. CCV mod. 45 gal. Transferflow Rear Tank. Stock for now. Dana 60 in the works.
kramarj is offline  
post #10 of 11 (permalink) Old 09-20-2012, 06:23 AM
PSN Local
 
theoldgirl1990's Avatar
 
Join Date: Jul 2010
Posts: 353
Re: Starting problem

I purchased a sd starter from O'reilly and it lasted about six months. I decided to buckle down and get a factory motorcraft sd starter. Part number sa-903, it is a brand new unit and will cost ya, but may save you the headache later.

1996 F-350 cclb, H2E, e-fuel, srp1.1, custom tuning, banks intercooler, 3 in plenums, swamps babies, ARP's, comp 910's, Isspro EV2's, rsk v/c codes, 5 inch exhaust, king ranch seats, SD 10.5 axle, swamps idm, 6.0 fan, international w/p, hydroboost, SD trans lines, 6.0 trans cooler,6.0 P.S. pump
theoldgirl1990 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome