Died immediately on start up. Now no start - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 11-24-2011, 04:30 PM Thread Starter
Addicted Offroad
 
AddictedOffroad's Avatar
 
Join Date: Nov 2011
Location: Windsor, CO
Posts: 91
Died immediately on start up. Now no start

Wow, its been a hell of a week with this truck.

This morning I was planning on heading to my shop to swap out the fuel pump. Its starting to weep and I wanted to get an early start so I wouldn't miss Thanksgiving with my family. And, I was planning on towing my buggy to Penrose tomorrow to go wheeling.

Truck started normally this morning. It was about 25 degrees out. It wasn't plugged in. "wait to start" light came on, and it fired right up. Everything seemed fine. Then 10 seconds into running it died. Tried to restart and wasn't getting a "wait to start" light or any others on that panel. Found three blown fuses under the hood. #22 as expected, but also #1 and #7(mini bus fuse). Replaced them all and verified all fuses are now good under the hood and in the cab. Pulled codes through my Scan Gauge II and literally have nothing. No codes.

In fact, I don't even see a spot in the dash where the "CEL" would even light up. There is nothing and I have never even seen one. Build date of this truck is 02/96.

I did pull the fuel bowl yesterday and replaced all of the fuel lines on it trying to track down what ended up being the fuel pump weep. But, I drove it home from the shop last night with no issues.

Beginning to think its a PCM issue. Any ideas?
AddictedOffroad is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 11-24-2011, 08:40 PM
Running at last...
 
powerstroke cowboy's Avatar
 
Join Date: Jul 2009
Location: Montana
Posts: 2,782
Re: Died immediately on start up. Now no start

does it cranck over????

97 CCLB 4x4 ZF6 [email protected]
powerstroke cowboy is offline  
post #3 of 12 (permalink) Old 11-25-2011, 12:32 AM
PSN Local
 
Join Date: Sep 2010
Posts: 472
Re: Died immediately on start up. Now no start

Unplug the fuel bowl heater, replace fuse #22 again
loudmouth is offline  
 
post #4 of 12 (permalink) Old 11-25-2011, 06:29 AM
PSN Local
 
theoldgirl1990's Avatar
 
Join Date: Jul 2010
Posts: 353
Re: Died immediately on start up. Now no start

I had the same sort of problem last week. I would get a crank, but no fire. I found out I was not making enough high pressure oil to fire the injectors. I replaced my ipr and all was well. Get a scan tool to read pressures and see where you are at.

1996 F-350 cclb, H2E, e-fuel, srp1.1, custom tuning, banks intercooler, 3 in plenums, swamps babies, ARP's, comp 910's, Isspro EV2's, rsk v/c codes, 5 inch exhaust, king ranch seats, SD 10.5 axle, swamps idm, 6.0 fan, international w/p, hydroboost, SD trans lines, 6.0 trans cooler,6.0 P.S. pump
theoldgirl1990 is offline  
post #5 of 12 (permalink) Old 11-25-2011, 06:34 AM
your mom
 
RMPowerstroke's Avatar
 
Join Date: Mar 2010
Location: Denver,Co
Posts: 211
Re: Died immediately on start up. Now no start

Sounds like a hpo problem. If it starts good all the time when cold but once warm dosent start look into hpo .

f350 king ranch dubed. ol ranchero thanks to wayne
04 cc/lb 9inch lift C-6 built converter custom revs manual valve body r servo. powered by 12v cummins p-pump 4k gvs custom lasered dlv pump work, 5x16 sticks, singler charger for now, airdog150, its on meth lots of custom junk. hids road armor bumper and im truck broke
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
06 f-150
RMPowerstroke is offline  
post #6 of 12 (permalink) Old 11-25-2011, 09:10 AM
needs more fuel
 
96f350psd's Avatar
 
Join Date: Sep 2010
Location: cadiz ky
Posts: 697
Re: Died immediately on start up. Now no start

i agree, unplug fuel bowl heater, replace #22 and try again. before i found this site (years ago with my first psd) i blew 5 of these dern fuses trying to figure out what the problem was. unpluged the fuel bowl heater and replaced with a new fuse and it fired right up. it would blow the fuse as soon as i turned the key on.

-Mason

96 f250 xl reg cab lwb 7.3 zf-5 3.5" straight pipe with
87 f150 xlt 302 original aod 3:55s straight pipes
90 bronco 6" lift 35s 302 aod, locked rear end
89 f150 302 aod 4x4 15x8 mb razors 33" swampers
Quote:
Originally Posted by countryboyrob View Post
And like paul said, a smoke tune on 90cc injectors is about as useful as dial up internet when trying to watch porn.
96f350psd is offline  
post #7 of 12 (permalink) Old 11-25-2011, 01:16 PM Thread Starter
Addicted Offroad
 
AddictedOffroad's Avatar
 
Join Date: Nov 2011
Location: Windsor, CO
Posts: 91
Re: Died immediately on start up. Now no start

Update, it was the heating element in the bowl.

So, the question i have is, I live in Colorado. We will get several days under 0* out here in the winter. How critical is the heating element? I searched and found a few people not running them, but just want to know. Will I be good with some fuel additive/anti-gel alone and keeping the engine block heater plugged in on those days?
AddictedOffroad is offline  
post #8 of 12 (permalink) Old 11-25-2011, 03:13 PM
PSN Veteran
 
mandkole's Avatar
 
Join Date: Dec 2007
Location: Ridgefield, WA
Posts: 1,623
Re: Died immediately on start up. Now no start

your good without it-- if it gets real cold, just plug in the block heater.

2000 F250 CCSB-- GT4294R, 250/100s, Dahl/Fuelab, PHP, scan gauge, stock 17* pump

1994 F250 4x4 SC (sold)
1997 F250 CCSB 2wd (sold)
mandkole is offline  
post #9 of 12 (permalink) Old 11-25-2011, 03:35 PM
Running at last...
 
powerstroke cowboy's Avatar
 
Join Date: Jul 2009
Location: Montana
Posts: 2,782
Re: Died immediately on start up. Now no start

Quote:
Originally Posted by mandkole View Post
your good without it-- if it gets real cold, just plug in the block heater.



We get -45F at times without the wind chill. And Without the fuel heater it made no differance. Just keep good additave in there like Howe's diesel treat. With Howe's diesel treat I have NEVER had a jelling problem even when all the other diesels we had on the place jelled..

97 CCLB 4x4 ZF6 [email protected]
powerstroke cowboy is offline  
post #10 of 12 (permalink) Old 11-25-2011, 09:02 PM
PSN Newb
 
tony3542's Avatar
 
Join Date: Nov 2011
Posts: 4
Re: Died immediately on start up. Now no start

Quote:
Originally Posted by loudmouth View Post
Unplug the fuel bowl heater, replace fuse #22 again
.
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>> >>>>>>>>
Where is this plugs exact location?I've had this happen a time or two.
Thanks,
Tony
tony3542 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome