Cold Start Issue - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-12-2011, 09:57 PM Thread Starter
airman
 
redneckabbott's Avatar
 
Join Date: Dec 2008
Location: Whiteman AFB, MO
Posts: 1,064
Cold Start Issue

So far the temps are only in the 50s and my truck isn't wanting to start. It usually turns over for roughly 5sec (complete guess on time) before it starts. Afew times I have to stop and try for a 2nd time. It has brand new glow plugs, glow plug relay, and pigtails. I would think it would crank like a charm but it's not so I'll probably invest in a block heater as well as either rev-x or synthetic oil. Does this sound normal or out of the ordinary?

Daryl Abbott
97 F350
redneckabbott is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-12-2011, 10:53 PM
PSN Veteran
 
Join Date: Nov 2007
Location: No man's land
Posts: 15,561
Re: Cold Start Issue

Could be a weak starter.

02 f250
countryboyrob is offline  
post #3 of 5 (permalink) Old 11-12-2011, 11:16 PM Thread Starter
airman
 
redneckabbott's Avatar
 
Join Date: Dec 2008
Location: Whiteman AFB, MO
Posts: 1,064
Re: Cold Start Issue

Seems pretty strong, it turns over fast. I've been having battery connection problems. I really need new terminals.

Daryl Abbott
97 F350
redneckabbott is offline  
 
post #4 of 5 (permalink) Old 11-13-2011, 04:40 PM
PSN Veteran
 
95powersmoker's Avatar
 
Join Date: Mar 2010
Location: Monroe/Ellensburg, WA
Posts: 2,502
Re: Cold Start Issue

How old is the starter? How old are the batteries? Those two things need to be up to the challenge... Also check the wiring to the starter, could be a loose or eroded connection. make sure your terminals are tight and clean. Get some dielectric grease on them.

James
2000 F350 CCLB 4x4 auto, 250/200's from PIS, No Limit tunes, Isspro gauges, 4" exhaust and intake.
95powersmoker is offline  
post #5 of 5 (permalink) Old 11-13-2011, 06:01 PM Thread Starter
airman
 
redneckabbott's Avatar
 
Join Date: Dec 2008
Location: Whiteman AFB, MO
Posts: 1,064
Re: Cold Start Issue

Starter is a standard db starter that I got in 09, but the truck sat for 1.5yrs, and I'd have to look at my batteries. I'm sure they could use replaced and I might do that next week. Think these would be good to replace my terminals with?
http://www.autozone.com/autozone/par...3_54152_13546_

Daryl Abbott
97 F350
redneckabbott is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome