Intermitant starting - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 11-12-2011, 04:20 PM Thread Starter
PSN Local
 
theoldgirl1990's Avatar
 
Join Date: Jul 2010
Posts: 353
Intermitant starting

For some reason my 96 powerstroke has been acting up lately. It all started five days ago when I let the truck sit for three days. It ran fine with no trouble before those three days. The night before I was going to drive it again, I decided to do a pedeal modification. Basically just bend the tab that pushes in the ivs for more throttle response. I plugged my truck in because it was cold out, and when I went to go start the truck the next morning it would crank crank crank and nothing. No white smoke, but the tach would move. Finally after a few minutes I decided to put the gas pedal to the floor and it started. It threw a check engine light while cranking but went away after the truck started. I put a code reader on it, but no codes were found. I drove the truck for about four days and everything was fine, but now this morning I went to go start it and the same thing occured. Crank crank crank with no smoke. Put the gas to the floor and it fired. I don't know what it could be. The ivs or tps could be going out, or maybe the cps, but the truck does not shut off while driving and the throttle pedal works fine. I was thinking it could be the idm but it would not run at all if it was. I checked the level in the hpop reservoir and it was full. This happened when I changed my hpop to the srp1 cause I forgot to hook up the ipr sensor but then it fired. I am out of ideas. What do you guys think.

1996 F-350 cclb, H2E, e-fuel, srp1.1, custom tuning, banks intercooler, 3 in plenums, swamps babies, ARP's, comp 910's, Isspro EV2's, rsk v/c codes, 5 inch exhaust, king ranch seats, SD 10.5 axle, swamps idm, 6.0 fan, international w/p, hydroboost, SD trans lines, 6.0 trans cooler,6.0 P.S. pump
theoldgirl1990 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-12-2011, 04:24 PM Thread Starter
PSN Local
 
theoldgirl1990's Avatar
 
Join Date: Jul 2010
Posts: 353
Re: Intermitant starting

Also, the truck only seems to do it when it has been sitting for more than six or eight hours.

1996 F-350 cclb, H2E, e-fuel, srp1.1, custom tuning, banks intercooler, 3 in plenums, swamps babies, ARP's, comp 910's, Isspro EV2's, rsk v/c codes, 5 inch exhaust, king ranch seats, SD 10.5 axle, swamps idm, 6.0 fan, international w/p, hydroboost, SD trans lines, 6.0 trans cooler,6.0 P.S. pump
theoldgirl1990 is offline  
post #3 of 8 (permalink) Old 11-12-2011, 05:04 PM Thread Starter
PSN Local
 
theoldgirl1990's Avatar
 
Join Date: Jul 2010
Posts: 353
Re: Intermitant starting

I just wen and used my works snap on scanner and two codes are coming up. P0122 which shows tp sensor and a p0221 which is a pedal sensor. Do you think that is the source of my problemm

1996 F-350 cclb, H2E, e-fuel, srp1.1, custom tuning, banks intercooler, 3 in plenums, swamps babies, ARP's, comp 910's, Isspro EV2's, rsk v/c codes, 5 inch exhaust, king ranch seats, SD 10.5 axle, swamps idm, 6.0 fan, international w/p, hydroboost, SD trans lines, 6.0 trans cooler,6.0 P.S. pump
theoldgirl1990 is offline  
 
post #4 of 8 (permalink) Old 11-12-2011, 07:39 PM
PSN Veteran
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 5,373
Re: Intermitant starting

Maybe you over-adjusted the tab for the idle switch, and it's "flickering" open and closed with the vibration of the engine running. I would start by bending it back to where it was, and see what happens.
madpogue is offline  
post #5 of 8 (permalink) Old 11-14-2011, 12:09 AM Thread Starter
PSN Local
 
theoldgirl1990's Avatar
 
Join Date: Jul 2010
Posts: 353
Re: Intermitant starting

I just got a pedal from the junk yard and put it on there. Truck started yesterday afternoon but now this morning, nothing. I think it is the CPS, I am going to put my spare in tonight. It can't hurt.

1996 F-350 cclb, H2E, e-fuel, srp1.1, custom tuning, banks intercooler, 3 in plenums, swamps babies, ARP's, comp 910's, Isspro EV2's, rsk v/c codes, 5 inch exhaust, king ranch seats, SD 10.5 axle, swamps idm, 6.0 fan, international w/p, hydroboost, SD trans lines, 6.0 trans cooler,6.0 P.S. pump
theoldgirl1990 is offline  
post #6 of 8 (permalink) Old 11-14-2011, 08:39 PM Thread Starter
PSN Local
 
theoldgirl1990's Avatar
 
Join Date: Jul 2010
Posts: 353
Re: Intermittent starting

Does anyone else have any insight.

1996 F-350 cclb, H2E, e-fuel, srp1.1, custom tuning, banks intercooler, 3 in plenums, swamps babies, ARP's, comp 910's, Isspro EV2's, rsk v/c codes, 5 inch exhaust, king ranch seats, SD 10.5 axle, swamps idm, 6.0 fan, international w/p, hydroboost, SD trans lines, 6.0 trans cooler,6.0 P.S. pump
theoldgirl1990 is offline  
post #7 of 8 (permalink) Old 11-14-2011, 10:59 PM
PSN Veteran
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 5,373
Re: Intermitant starting

What is "nothing"? Doesn't crank? Cranks but doesn't start?
madpogue is offline  
post #8 of 8 (permalink) Old 11-22-2011, 05:38 AM Thread Starter
PSN Local
 
theoldgirl1990's Avatar
 
Join Date: Jul 2010
Posts: 353
Re: Intermitant starting

It ended up being the ipr. I was not making any pressure at the start. 250 psi. I replaced the ipr and problem solved.

1996 F-350 cclb, H2E, e-fuel, srp1.1, custom tuning, banks intercooler, 3 in plenums, swamps babies, ARP's, comp 910's, Isspro EV2's, rsk v/c codes, 5 inch exhaust, king ranch seats, SD 10.5 axle, swamps idm, 6.0 fan, international w/p, hydroboost, SD trans lines, 6.0 trans cooler,6.0 P.S. pump
theoldgirl1990 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome