Coolant Loss - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-07-2011, 01:40 PM Thread Starter
Heath
 
rollingthunder's Avatar
 
Join Date: Mar 2009
Location: Mt. Airy Maryland
Posts: 441
Coolant Loss

Looks like it will be a great week!! Truck started running rough last night. Ran a cc test and buzz test and got a 1298-idm failure. Still has decent power and its my only ride so I took it to work this morning. I stopped to fuel up and checked the oil. Turbo pedestal is leaking a bit and I have had to add oil every now and then(d-66 just came in this week and is waiting to go on the truck) I pulled the stick and the level was a quart high--WTF! Looked over at the degas bottle and its empty. I just put new injectors and orings in 2 weeks ago. Thought maybe I cut and oring or a cup cracked\unseated(visually they looked OK) but everything I am reading says that since the oil pressure is greater than coolant I would have the opposite issue of what I have.

So is this a blown head gasket--cracked block or head? 240,000 miles on the truck. Gearhead tunes that are still for stock sticks, and a stock turbo. Any suggestion on what\how to test?

2005 250 crewcab king ranch
arps, egr delete,coolant and oil bypass filters
4" turbo back MBRP
A-1000 fuel w\Reg return
Warrne 175\30's
rollingthunder is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-07-2011, 09:17 PM Thread Starter
Heath
 
rollingthunder's Avatar
 
Join Date: Mar 2009
Location: Mt. Airy Maryland
Posts: 441
Re: Coolant Loss

Ok made it back home and i was mistaken on the coolant. sort of! I rigged a gauge into the coolant system and did find two leaks (lower radiator hose had a small one and the 1" line going up to the heater core rubbed through on the frame) I drained the oil and couldn't see anything so I am guesing fuel in mixing causing the level to go up??? I used brand new oring kits and dipped the entire injector bottom in clean oil before installing them--checked with a straight edge and everything seemed straight. new coppers on the ends and all the old ones came out. Is there anything else to check or did I cut an oring? Thanks

2005 250 crewcab king ranch
arps, egr delete,coolant and oil bypass filters
4" turbo back MBRP
A-1000 fuel w\Reg return
Warrne 175\30's
rollingthunder is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome