Sitting in Chehalis, WA 1,000 Trails - Hoping truck will start tomorrow! - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 08-26-2007, 08:56 PM Thread Starter
All Ford Guy
 
Join Date: Aug 2007
Location: Puget Sound, WA
Posts: 96
Sitting in Chehalis, WA 1,000 Trails - Hoping truck will start tomorrow!

Hey gang, here's the quick run down...

Truck needed to be cranked twice before we started our trip Friday, ran and towed fine all day.
Sat. morning took two attempts to cold start.
Sat. in Portland after sitting 3-4 hours took at least 4 cranks to start.
Ran about 80 mi. to Chehalis and stopped at restaurant.... lengthly cranking, many times before lit off.
Got to 1,000 trail campground and shut off. Tried immediate restart, once, no start.
will sit until tomorrow and hopefully lite off in the A.M.

Runs fine once started.
WTS light cycles shorter than norm but comes on.
Plenty of oil, 4k old
CPS swapped even tho tach reads, no effect.
Swapped IDM since I had one, no effect.
IPR is less than one year old.
Discon ICP, still no start
Brand new chip installed Thurs - pulled it out at reastaurant yest. no effect.
No CEL.
No black smoke when finally lites off, so its not injecting... whether electrical or lack of HPO. Susp. electrical since chip was recent change. Again, I did pull the chip.
I have electric fuel system and have 60+ psi fuel pressure when cranking.
Cranks strong, especially after 80 on freeway, so don't susp batteries.
EASE scanner is with me but dead.

Will hope that extended cranking will lite off tomorrow...
Any obv. thing I haven't checked?

Thanks! WiFi not accessible from camp, but with check back...!

TC

***Will check level in HPOP reservior and have jumper cables on it when I try tomorrow!

97 F350 CC LB 4x4, ZF-5, LUK, Off-Road. Factory Alcoas, Michelin LTX-M/S LT265/75-16, Bilsteins. Homegrown intake, 4" exhaust, LUK clutch, 130cc injectors, 99+ intercooler, homegrown CCV mod, homegrown electric fuel system, still sorting out tuning/chip burns.
2003 Tahoe 27' Travel Trailer, Prodigy brake controller.
1991 5.0 LX - Best 1/4: [email protected]
1989 Taurus SW (To be like Tom S!)
Link to my Intercooler/Fuel System Install page -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TimC63 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 08-26-2007, 09:18 PM
 
Join Date: Jul 2007
Posts: 6,652
Re: Sitting in Chehalis, WA 1,000 Trails - Hoping truck will start tomorrow!

unplug the ICP sensor

check wiring harness to IPR and make sure nut is tight on the back

you really need a scanner
gregrob is offline  
post #3 of 9 (permalink) Old 08-27-2007, 01:05 AM Thread Starter
All Ford Guy
 
Join Date: Aug 2007
Location: Puget Sound, WA
Posts: 96
Re: Sitting in Chehalis, WA 1,000 Trails - Hoping truck will start tomorrow!

Hey thanks, gregrob!

I tried unplugging the ICP on hot restart and it didn't make a dif last night.
Today I didi check the wiring and with the ignition on, I have 12v at the red wire on the IPR.

Thanks again, I am hoping the thicker cold oil will allow me to lite it off tomorrow morning. I won't need to shut it off until I get home..... seems to run fine once lit!

Will have scanner when I get home!!!!!

I appreciate the input and will report back!

Blessings!

TC

Last edited by TimC63; 08-27-2007 at 01:06 AM. Reason: typo
TimC63 is offline  
 
post #4 of 9 (permalink) Old 08-27-2007, 03:23 AM
 
Join Date: Jul 2007
Posts: 59
Re: Sitting in Chehalis, WA 1,000 Trails - Hoping truck will start tomorrow!

If you get hung up, log onto www.nwforddiesels.com and post for a rescue and there are some locals that will come a running. Heck, i was just up thru chehalis this afternoon. Wish I woulda seen this before I left, I woulda grabbed my AE and thrown it in the bronco.

If you have a volt meter handy, you could measure the voltage on the ICP during cranking. You want better than 1v on the signal wire (while plugged into the ICP). You could have leaking o-rings on the injectors, and the HPOP cant make the pressure at cranking speeds, but is fine once its running.
Ford_Forgotton is offline  
post #5 of 9 (permalink) Old 08-27-2007, 03:32 AM Thread Starter
All Ford Guy
 
Join Date: Aug 2007
Location: Puget Sound, WA
Posts: 96
Re: Sitting in Chehalis, WA 1,000 Trails - Hoping truck will start tomorrow!

Thanks Daryl,

Hopefully the cold oil will be thick enough to lite it off in the morning. Won't shut it down until its parked in my shop!

TC
TimC63 is offline  
post #6 of 9 (permalink) Old 08-27-2007, 03:48 AM
OEM Moderator
 
Tom S's Avatar
 
Join Date: Jul 2007
Location: Littleton, Colo
Posts: 9,381
Send a message via AIM to Tom S
Re: Sitting in Chehalis, WA 1,000 Trails - Hoping truck will start tomorrow!

Tim let me know if you need me to overnite you a HPOP gauge.

Tom

1996 F250 Powerstroke 4X4 AUTO
DP-Tuner F-6 chip live tuned, BTS Transmission, Garrett 38R Turbo, Swamps Injectors 150cc, electric fuel,
Banks Intercooler, Reflexxions Cowl Hood, 17 degree HPOP, 4" Stainless Magnaflow &
Aeroturbine exhaust, Aeroforce OBD Scan Gauge, Truxedo tonneau cover
Dana 60 Precision Metal Fab RSK and SD Springs
Tom S is offline  
post #7 of 9 (permalink) Old 08-27-2007, 05:44 PM
<<< THE GAUGE WHORE...
 
CSIPSD's Avatar
 
Join Date: Jul 2007
Location: Bend, OR
Posts: 12,083
Re: Sitting in Chehalis, WA 1,000 Trails - Hoping truck will start tomorrow!

Anything new? I can run down there tonight if need be... Have about everything ya could need in the truck...

[CENTER]01 F-250 SC PSD,430k,16 Isspro Gauges, AFE-2,CCV Mod,IAH delete,map reg,Modded H2e, 6.0 IC, 230/100, Studs, 910 springs, Forged rods, Hydra chip, Swamps HVHF IDM, MBRP 4" dual's, Aero, 6" tip's, 4" Revtek lift, 37/12.5/16.5 MT's
Joe
CSIPSD is offline  
post #8 of 9 (permalink) Old 08-27-2007, 07:34 PM
 
Join Date: Jul 2007
Posts: 59
Re: Sitting in Chehalis, WA 1,000 Trails - Hoping truck will start tomorrow!

Im gonna guess he got the thing started and didnt wanna waste time and hit the road!
Ford_Forgotton is offline  
post #9 of 9 (permalink) Old 08-27-2007, 09:39 PM
Taters #2 Fan
 
JohnDeere9610's Avatar
 
Join Date: Jul 2007
Location: Oklahoma City, Oklahoma & Elberfeld, Indiana
Posts: 825
Send a message via AIM to JohnDeere9610 Send a message via Yahoo to JohnDeere9610
Re: Sitting in Chehalis, WA 1,000 Trails - Hoping truck will start tomorrow!

I had the same problem the other week. Broken injector o-ring. I changed ipr. but that didnt help. I was able to use ether if I had to get it running. I just waited for the glow plugs to cycle and gave some time for them to cool off. You could disconnect glow plug controler and not have to worrie about it. I dont say use ether but if your broke it may be worth a try.

RDRCM# Five O

95 F350
Full Force stage 3 Hybrids
H2E
2L Motorsports Gen 3
Beans fuel system
Transmission by Jon Faubion
Tuned by the "WILDMAN"

99.5 Dodge
P-Pump 24v
2.6 puller
"Whitey"
JohnDeere9610 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome