No Start - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 68 (permalink) Old 05-20-2011, 10:20 PM Thread Starter
STILL LEARNING
 
Bradbilt's Avatar
 
Join Date: Oct 2008
Location: Gilbert PA
Posts: 18,317
No Start

Ok guys. here it is.
96 F-superduty
PSD,
5 spd,
280k
Been sitting since 07, bought it last fall and towed it home
Now i got the truck sold, just need to get it running


I put a good used set of batteries in it and sitting on the trickle charger.
It is full of oil
The only blown fuse is the left or right turn signal fuse.
GP relay is disconnected, I can get it to fire on starting fluid, but dies once that is gone.

Where do I go from here.

I dont have a scanner

Looking for Blue 40-20-40 seat for OBS. PM me if any known
Bradbilt is offline  
Sponsored Links
Advertisement
 
post #2 of 68 (permalink) Old 05-20-2011, 10:52 PM
PSN Local
 
excavator's Avatar
 
Join Date: Jan 2008
Posts: 236
Re: No Start

hpop res also full ??
tach showing rpm ??
fuses in engine compartment ?
fuel psi when cranking ?

96 F250 XLT 4x4 210000 miles Dana 60, Baby Swamped,Tony Wildman tunes,AutoMeter Pyro Boost Trans ,DPP downpipe,Tymar intake BTS TRANS

e99 f350 cc/lb drw php hydra plus Tony Wildman tune


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
excavator is offline  
post #3 of 68 (permalink) Old 05-20-2011, 11:48 PM Thread Starter
STILL LEARNING
 
Bradbilt's Avatar
 
Join Date: Oct 2008
Location: Gilbert PA
Posts: 18,317
Re: No Start

Quote:
Originally Posted by excavator View Post
hpop res also full ?? Yes
tach showing rpm ?? Dont know, solinod bad so i have to jump it at the fender
fuses in engine compartment ?All good but left or right turn signal
fuel psi when cranking ?
dont have a fuel gauge


I dont have much experiance fixing problems on SPD just running them

Looking for Blue 40-20-40 seat for OBS. PM me if any known
Bradbilt is offline  
 
post #4 of 68 (permalink) Old 05-21-2011, 02:17 AM
OEM Moderator
 
Tom S's Avatar
 
Join Date: Jul 2007
Location: Littleton, Colo
Posts: 9,381
Send a message via AIM to Tom S
Re: No Start

Can you fab up a gauge to see if it is building HP oil pressure. I would start there if it was me as a fairly simple first test. PM me your email address.
Tom S is offline  
post #5 of 68 (permalink) Old 05-21-2011, 02:18 AM
PSN Local
 
Join Date: Apr 2008
Posts: 206
Re: No Start

Pull fuel filter and have someone crank it to see if fuel is at least being pumped at all. Cam sensor? Swap with a known good one out of one of your many others. Start there. Call me if you want, I can walk you through a couple other things if that doesnt work.

1994 F-350 4x4 RC 7.3 IDI Turbo, BTS E-4OD, ATS upgrades, BB injectors, Moose Pump, Holley Red.

1997 F-350 CC 4x4 7.3, E-4OD, 6" lift, 38" swampers, 160/80% RDS injectors, TDP tunes.

2001 F-250 RC 4x4 7.3, 4R-100, Straight piped, PHP tune, Western 8.5 MVP.

2003 E-350 7.3, 4R100, 3.55LS. Stock(For now)
t444epsd is offline  
post #6 of 68 (permalink) Old 05-21-2011, 05:30 AM
PSN Veteran
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 5,373
Re: No Start

Even if the starter relay (it's the relay on the fender, BTW; the solenoid is on the starter) is bad, when you jumper it, the tach should still move while cranking. BTW, are you sure it's not just the clutch switch or some such?

Does the WTS light come on?
madpogue is offline  
post #7 of 68 (permalink) Old 05-21-2011, 12:00 PM Thread Starter
STILL LEARNING
 
Bradbilt's Avatar
 
Join Date: Oct 2008
Location: Gilbert PA
Posts: 18,317
Re: No Start

Quote:
Originally Posted by t444epsd View Post
Pull fuel filter and have someone crank it to see if fuel is at least being pumped at all. Cam sensor? Swap with a known good one out of one of your many others. Start there. Call me if you want, I can walk you through a couple other things if that doesnt work.

I was going to try another cam sensor out of the 99 that runs


Quote:
Originally Posted by madpogue View Post
Even if the starter relay (it's the relay on the fender, BTW; the solenoid is on the starter) is bad, when you jumper it, the tach should still move while cranking. BTW, are you sure it's not just the clutch switch or some such?

Does the WTS light come on?
i;ll have to have my GF sit in the truck and watch the tach.

Never even thought of the clutch switch, it would start even if its not pushed down or do you mean it may be the clutch switch is why the truck will not turn over from the ignition switch

Yes, the WTS light comes on

Looking for Blue 40-20-40 seat for OBS. PM me if any known
Bradbilt is offline  
post #8 of 68 (permalink) Old 05-21-2011, 02:12 PM
PSN Local
 
Join Date: Apr 2008
Posts: 206
Re: No Start

Fuel Pressure, Fuel pressure, Fuel presssure. So many times I get calls from local guys saying their psd wont start but they can get it to run on ether. And 9 times out of 10 they have thrown every electrical part at it and not fixed it. I ask them does it have fuel pressure? And I get "I dont know". And 9 times out of 10 thats the problem. Especially on an OBS with the mechanical pump. That is the easiest thing to check even without a guage, and should be the first thing to check.

1994 F-350 4x4 RC 7.3 IDI Turbo, BTS E-4OD, ATS upgrades, BB injectors, Moose Pump, Holley Red.

1997 F-350 CC 4x4 7.3, E-4OD, 6" lift, 38" swampers, 160/80% RDS injectors, TDP tunes.

2001 F-250 RC 4x4 7.3, 4R-100, Straight piped, PHP tune, Western 8.5 MVP.

2003 E-350 7.3, 4R100, 3.55LS. Stock(For now)
t444epsd is offline  
post #9 of 68 (permalink) Old 05-21-2011, 03:20 PM
PSN Veteran
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 5,373
Re: No Start

Quote:
Originally Posted by diesel_brad View Post
Never even thought of the clutch switch, it would start even if its not pushed down or do you mean it may be the clutch switch is why the truck will not turn over from the ignition switch
Well jumping the relay bypasses the clutch switch, so that hints the clutch switch might be bad. Easy enough to test; it's the two terminals on the switch connector closest to the firewall. You could temporarily stick a piece of wire, even a paper clip, into those two terminals from the back side of the connector. Not related to the no-start you're reporting of course, but somethin' to check when you're at the point of wanting to start it from the cab.

Knowing whether the tach moves will narrow it down for sure.
madpogue is offline  
post #10 of 68 (permalink) Old 05-21-2011, 04:09 PM
PSN Local
 
AMEC Electric's Avatar
 
Join Date: Feb 2009
Location: Central Jersey
Posts: 453
Re: No Start

Brad,
I'll loan you my AE scanner if you need it.

Andy

2011 F350 CC Lariat 6.7 4x4 Tuxedo Black Loaded* ICON 4.5 inch Stage II with 4 link and Deaver Mini-Paks * OUO 5" Traction Blocks/Bars * 20" BMF Novakanes with 37x12.50x20 Nitto Trails * ICON Dual Steering Stabilizer * RECON Projector, Mirror, 3rd brake, Cab,and Tailights * Pace Edwards Bedlocker * EPIC Door Seal Mods
AMEC Electric is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome