lope when hot - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 04-24-2011, 05:01 AM Thread Starter
1997 f250 powerstroke
 
bryan213's Avatar
 
Join Date: Sep 2010
Location: nj
Posts: 29
Send a message via AIM to bryan213
lope when hot

i noticed the other day when i shut my truck off when its at operating temp and wait about 5 min then start it back up it will lope then lope again then even out and run fine what do u guys think it could be ... scared it might be injectors got i hope its not hah
bryan213 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 04-24-2011, 05:09 AM
PSN Veteran
 
Join Date: May 2009
Posts: 926
Re: lope when hot

when was your last oil change, i thought mine was fine...yeah! ok! just changed mine and my weird idol is gone.

95 f250 ECLB,silver/purple 199k FFD 350/200s, arps, comp 910 shimmed, BTS ZF delete, glowshift EGT,Boost,trans temp,6" aussies,6637, 6.oh IC,dual sd elec fuel. irate T4, S475/96,136k 97 motor. Twin termies

Plans: twin turbs, crowers and fresh rebuild.
rideracelivemx7 is offline  
post #3 of 10 (permalink) Old 04-24-2011, 05:10 AM Thread Starter
1997 f250 powerstroke
 
bryan213's Avatar
 
Join Date: Sep 2010
Location: nj
Posts: 29
Send a message via AIM to bryan213
Re: lope when hot

hah im accually doing mine tomorro i got the truck a couple months ago have havent done it yet also i notice it dose run a lil weird so ima change it tomorro i was thinking maybe the icp sensor
bryan213 is offline  
 
post #4 of 10 (permalink) Old 04-24-2011, 05:12 AM
GoNavy!
 
DcMoore999's Avatar
 
Join Date: Oct 2007
Location: Amarillo, Tx
Posts: 3,077
Re: lope when hot

You might try cleaning the IPR.

2000 F-250, RCLB, Auto!!
DcMoore999 is offline  
post #5 of 10 (permalink) Old 04-24-2011, 05:16 AM Thread Starter
1997 f250 powerstroke
 
bryan213's Avatar
 
Join Date: Sep 2010
Location: nj
Posts: 29
Send a message via AIM to bryan213
Re: lope when hot

whare is the sensor located?
bryan213 is offline  
post #6 of 10 (permalink) Old 04-24-2011, 05:35 AM
JFURNER77
 
JFURNER77's Avatar
 
Join Date: Mar 2008
Location: OHIO
Posts: 404
Re: lope when hot

Could be a oil problem, could be a fuel problem. Definitely get some new oil in the engine. The IPR is in the rear of the HPOP pump. It may need cleaned, it may need a new o-ring. You may also want to see if the fuel pump is holding 45-50psi. after engine is hot.

1997 F350 4X4 XLT CREW CAB
7.3L POWERSTOKE DIESEL 390,000
T/S 6 POS CHIP, STAGE 1'S, 17* HPOP
6637 AIR INTAKE/NO CAT
4R100 STAGE 3- 12" TRIPLE DISC BILLET TORQ, BILLET INPUT, RED ALTO'S, TUGGER KIT, CUSTOM VALVE BODY, DERALE TURBO PAN.
5" SUSPENSION LIFT, STAINLESS NERF-BARS
16X10 PRO COMP 35X12.50 TOYO OPEN COUNTRY A/T II
JFURNER77 is offline  
post #7 of 10 (permalink) Old 04-24-2011, 05:44 AM Thread Starter
1997 f250 powerstroke
 
bryan213's Avatar
 
Join Date: Sep 2010
Location: nj
Posts: 29
Send a message via AIM to bryan213
Re: lope when hot

will do i replaced the fuel pump a few months back because the top of the fuel pump was severley leaking
bryan213 is offline  
post #8 of 10 (permalink) Old 04-24-2011, 05:48 AM Thread Starter
1997 f250 powerstroke
 
bryan213's Avatar
 
Join Date: Sep 2010
Location: nj
Posts: 29
Send a message via AIM to bryan213
Re: lope when hot

now i have to check the fuel pressure when running correct because of the mechanical fuel pump
bryan213 is offline  
post #9 of 10 (permalink) Old 04-24-2011, 05:57 AM
JFURNER77
 
JFURNER77's Avatar
 
Join Date: Mar 2008
Location: OHIO
Posts: 404
Re: lope when hot

If it is leaking, time to replace. Fuel will lay in the valley under the pump, then run down the back of the engine. Check fuel pressure while running.

1997 F350 4X4 XLT CREW CAB
7.3L POWERSTOKE DIESEL 390,000
T/S 6 POS CHIP, STAGE 1'S, 17* HPOP
6637 AIR INTAKE/NO CAT
4R100 STAGE 3- 12" TRIPLE DISC BILLET TORQ, BILLET INPUT, RED ALTO'S, TUGGER KIT, CUSTOM VALVE BODY, DERALE TURBO PAN.
5" SUSPENSION LIFT, STAINLESS NERF-BARS
16X10 PRO COMP 35X12.50 TOYO OPEN COUNTRY A/T II
JFURNER77 is offline  
post #10 of 10 (permalink) Old 04-24-2011, 02:22 PM
GoNavy!
 
DcMoore999's Avatar
 
Join Date: Oct 2007
Location: Amarillo, Tx
Posts: 3,077
Re: lope when hot

IPR Kit

http://cw-diesel.com/LuxSite/IPRInfo.htm

2000 F-250, RCLB, Auto!!
DcMoore999 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome