Need help bad with 97 powerstroke wichita falls Tx - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-20-2011, 06:25 AM Thread Starter
PSN Newb
 
Join Date: Apr 2011
Posts: 23
Need help bad with 97 powerstroke wichita falls Tx

I am in wichita falls tx and i am having trouble. I need to find either a good diesel mechanic that can help me or someone that knows something about these powerstrokes. I am suppose to head home the 3rd of May and it won't happen if the truck is still running this way. please help.
johnpline is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-20-2011, 06:32 AM
PSN Local
 
pullinstroker97's Avatar
 
Join Date: Aug 2010
Location: Minnesota
Posts: 128
Re: Need help bad with 97 powerstroke wichita falls Tx

whats the issue

97 f250 5speed, extended cab long box, ts chip with wildman tunes, modded IDM, 3in dp 4in exhaust, 6.0 IC, Valair dual disk clutch, Beans fuel system, short throw shifter, tuff country ladder bars
Built not bought

2008 F350 6.4 stock
pullinstroker97 is offline  
post #3 of 8 (permalink) Old 04-20-2011, 06:53 AM
PSN Veteran
 
95powersmoker's Avatar
 
Join Date: Mar 2010
Location: Monroe/Ellensburg, WA
Posts: 2,502
Re: Need help bad with 97 powerstroke wichita falls Tx

Quote:
Originally Posted by pullinstroker97 View Post
whats the issue
97 7.3 need help runs rough - PowerStrokeNation

James
2000 F350 CCLB 4x4 auto, 250/200's from PIS, No Limit tunes, Isspro gauges, 4" exhaust and intake.
95powersmoker is offline  
 
post #4 of 8 (permalink) Old 04-20-2011, 06:53 AM Thread Starter
PSN Newb
 
Join Date: Apr 2011
Posts: 23
Re: Need help bad with 97 powerstroke wichita falls Tx

It starts and it idles for about 2-3 minutes with the CEL on and dies when i starts right back up and the CEL stays off. It seems like it runs better with the light on and starts to idle rough when its off and knocks a little. It almost acts like it has a miss. I tried using the code scanner at Oreillys and it pulled nothing off of it. I am at a loss.
johnpline is offline  
post #5 of 8 (permalink) Old 04-21-2011, 03:19 AM
Harl
 
Harl's Avatar
 
Join Date: Nov 2008
Location: Harrison County, Indiana
Posts: 705
Send a message via AIM to Harl
Re: Need help bad with 97 powerstroke wichita falls Tx

Sounds to me like its you UVCH or the plugs for them are burnt. My truck did the same thing hit an miss with the CEL and that was the problem.

Cody,17
DD-1996 F250 Powerstroke, 5speed, 4x4 ecsb

Mods: GlowShift Gauges-Boost, Pryo, Oil psi and Fuel psi. DIY 6637 Intake, 160/100's, Wildman 6pos, Stage 2 water/meth, D66, TE HPOP, Vailer Clutch, Custom Bars and 5in turbo back....

PT-1995 F350- totaled
Soon to be brought back to a 1992


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Harl is offline  
post #6 of 8 (permalink) Old 04-21-2011, 06:11 AM Thread Starter
PSN Newb
 
Join Date: Apr 2011
Posts: 23
Re: Need help bad with 97 powerstroke wichita falls Tx

Im just curious but what is the best way to find out if my uvch and or the vc wiring is bad? Did yours also die?
johnpline is offline  
post #7 of 8 (permalink) Old 04-21-2011, 06:53 AM
PSN Local
 
04yfzkid's Avatar
 
Join Date: Jun 2010
Location: Oceanside, Ca / Minot, ND
Posts: 498
Re: Need help bad with 97 powerstroke wichita falls Tx

Quote:
Originally Posted by johnpline View Post
Im just curious but what is the best way to find out if my uvch and or the vc wiring is bad? Did yours also die?
Are you at sheppard by chance? I know when I was there last summer, the auto hobby shop was pretty nice. Easiest way would be to grab an multimeter and ohm out the injectors. Check the link below, post number 2. Not sure where you can take it to have it checked, but there seemed to be a few car places down there that have a scanner to read it.


7.3L either injectors or UVCH - PowerStrokeNation

04 cobra - MMR 5.0 stroker, 3.4 whipple, e-85, 30psi of boost when the belt doesn't slip
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Currently converting to 78mm turbo.
96 f-250, diamond eye catless / mufflerless, DIY 6637, white rodgers 586-902, marinco mod, Denso High torque gear reduction starter, led door and dome lights, and PHP hydra for now.
04yfzkid is offline  
post #8 of 8 (permalink) Old 04-21-2011, 06:58 AM Thread Starter
PSN Newb
 
Join Date: Apr 2011
Posts: 23
Re: Need help bad with 97 powerstroke wichita falls Tx

Yes unfortunately I am at the all mighty SAFB.....I would go to the auto skills center but it has to wait till saturday to do anything major. I am on mids for school and the shop doesn't open till 1 and i have to be at school by 4:30. Do you know if there was any decent diesel shops or anything around here? Im pretty sure Im replacing the icp because it has oil in the connector plug and unplugging it stopped it from dying.
johnpline is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome