Installed inj, 2 cylinders failing contribution test. - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 32 (permalink) Old 04-16-2011, 02:38 AM Thread Starter
OBS Stroker
 
Nodge's Avatar
 
Join Date: Jan 2010
Location: Saskatchetoon, eh!
Posts: 1,004
Installed inj, 2 cylinders failing contribution test.

I just installed 238/100's in my sig truck.
At the same time I installed valve springs, push rods, and head studs.
Truck started easily, after about 4- 15 second cranks with a minute inbetween.
All injectors pass the buzz test,
But #1 and #6 fail the contribution test.
It runs like crap, as expected after an injector change, but even after putting about 30 miles on it,
it is still running rough and showing cylinder #1 and #6 failing the contribution test.
They are new rebuilds from rosewood.
TS chip is from beans, tuned for 238's.
I'm getting 2700ish psi ICP at around 40% duty cycle.
The chip was tuned for use with an adrenaline, which I haven't installed yet, but I can't see that being the cause. The stock 15* pump would hit 3000psi+ with my stock injectors.

I guess I'll start by pulling the #1 and #6 injectors, but I'm not sure what the problem would be here.


1997 F250 ECSB, 140Kmiles, 3.55's, 5 spd, Sht throw, S.B. dd clutch, Rosewood 238/100, Adrenaline, S468, irate mount, ARP studs, 910 springs, smith bros. p/r, 4" MBRP, AFE Stg 2, BDP tunes, Termi Scan gauge, Swamps IDM, intercooled, BDP fuel
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 F250, CCSB, swamps idm, 3" dp, 3.5" cat delete, 38gal rear tank.
Nodge is offline  
Sponsored Links
Advertisement
 
post #2 of 32 (permalink) Old 04-16-2011, 05:06 AM Thread Starter
OBS Stroker
 
Nodge's Avatar
 
Join Date: Jan 2010
Location: Saskatchetoon, eh!
Posts: 1,004
Re: Installed inj, 2 cylinders failing contribution test.

I'm starting to think my cheap torque wrench is to blame for this....

If they were over torqued, could the cup be damaged?
Or is it more likely that I just messed up the copper ring on the injector?

If they were undertorqued, might I get away with just re-installing them?

1997 F250 ECSB, 140Kmiles, 3.55's, 5 spd, Sht throw, S.B. dd clutch, Rosewood 238/100, Adrenaline, S468, irate mount, ARP studs, 910 springs, smith bros. p/r, 4" MBRP, AFE Stg 2, BDP tunes, Termi Scan gauge, Swamps IDM, intercooled, BDP fuel
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 F250, CCSB, swamps idm, 3" dp, 3.5" cat delete, 38gal rear tank.
Nodge is offline  
post #3 of 32 (permalink) Old 04-16-2011, 10:32 AM Thread Starter
OBS Stroker
 
Nodge's Avatar
 
Join Date: Jan 2010
Location: Saskatchetoon, eh!
Posts: 1,004
Re: Installed inj, 2 cylinders failing contribution test.

Pulled #1 and #6 injectors, everything looked good, O-rings were all good.
Reinstalled them, and it runs much better now, but still slightly rough.
Test drive seemed to run well putting around in the economy tune.
BUT
Cyl, 3,5,6 are now failing contribution test.

I set a straight edge across all of the injectors, and they were all flush.
Motor was clocked to 11 oclock when I torqued all the rockers down.
All the push rods looked/felt ok when I pulled #1 and #6.
I didn't touch the other injectors.

I'll didn't get to drive it too far this time, its snowing, and the roads are terrible.
Will check it out again when I can get traction.

1997 F250 ECSB, 140Kmiles, 3.55's, 5 spd, Sht throw, S.B. dd clutch, Rosewood 238/100, Adrenaline, S468, irate mount, ARP studs, 910 springs, smith bros. p/r, 4" MBRP, AFE Stg 2, BDP tunes, Termi Scan gauge, Swamps IDM, intercooled, BDP fuel
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 F250, CCSB, swamps idm, 3" dp, 3.5" cat delete, 38gal rear tank.
Nodge is offline  
 
post #4 of 32 (permalink) Old 04-16-2011, 02:21 PM
OEM Moderator
 
Tom S's Avatar
 
Join Date: Jul 2007
Location: Littleton, Colo
Posts: 9,381
Send a message via AIM to Tom S
Re: Installed inj, 2 cylinders failing contribution test.

Were your harnesses and valve cover gaskets in good shape?
Tom S is offline  
post #5 of 32 (permalink) Old 04-16-2011, 07:06 PM Thread Starter
OBS Stroker
 
Nodge's Avatar
 
Join Date: Jan 2010
Location: Saskatchetoon, eh!
Posts: 1,004
Re: Installed inj, 2 cylinders failing contribution test.

Yes, they appeared to be in good shape.
But now that 5&6 are failing, it makes me wonder if they are buggered since I didn't touch #5.

1997 F250 ECSB, 140Kmiles, 3.55's, 5 spd, Sht throw, S.B. dd clutch, Rosewood 238/100, Adrenaline, S468, irate mount, ARP studs, 910 springs, smith bros. p/r, 4" MBRP, AFE Stg 2, BDP tunes, Termi Scan gauge, Swamps IDM, intercooled, BDP fuel
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 F250, CCSB, swamps idm, 3" dp, 3.5" cat delete, 38gal rear tank.
Nodge is offline  
post #6 of 32 (permalink) Old 04-16-2011, 09:15 PM Thread Starter
OBS Stroker
 
Nodge's Avatar
 
Join Date: Jan 2010
Location: Saskatchetoon, eh!
Posts: 1,004
Re: Installed inj, 2 cylinders failing contribution test.

Took it for a test drive today.
Runs well in the economy setting, kind of rough in the rest.

Did a contribution test 3 times during my test drive, and again at home.

First time cylinders 5,7,8,
Next time 6,7,
Next time 2,3,4
Then finally 1,2,3 in the garage at home again.

I stopped off at ford and ordered new valve cover gaskets and harnesses,
But I'm still baffled why it wont consistently fail the same cylinders.

1997 F250 ECSB, 140Kmiles, 3.55's, 5 spd, Sht throw, S.B. dd clutch, Rosewood 238/100, Adrenaline, S468, irate mount, ARP studs, 910 springs, smith bros. p/r, 4" MBRP, AFE Stg 2, BDP tunes, Termi Scan gauge, Swamps IDM, intercooled, BDP fuel
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 F250, CCSB, swamps idm, 3" dp, 3.5" cat delete, 38gal rear tank.
Nodge is offline  
post #7 of 32 (permalink) Old 04-16-2011, 10:18 PM
PSN Local
 
Join Date: Oct 2009
Location: washington state
Posts: 83
Re: Installed inj, 2 cylinders failing contribution test.

Ltr 450 is offline  
post #8 of 32 (permalink) Old 04-16-2011, 10:31 PM Thread Starter
OBS Stroker
 
Nodge's Avatar
 
Join Date: Jan 2010
Location: Saskatchetoon, eh!
Posts: 1,004
Re: Installed inj, 2 cylinders failing contribution test.

I'm fearing the worst now that the head gaskets lifted or were crushed by my cheap torque wrench.
I installed the studs one at a time, used the ARP lube, and followed the proper torque sequence.
I saw some white smoke from the tail pipe on the test drive, but it just smells like motor oil.
It doesn't seem likely that it is a head gasket problem, but I suppose its possible.
The inconsistent cylinder test makes me think electrical, but all 8 injectors pass the buzz test every time.
I thought of re-installing the stock injectors, but I'll have to order o-rings for them first.
So, for now I'll pull all the injectors again and have a look at the valve train while I'm in there.

I'm feeling pretty silly now, since this was a perfectly good truck a few days ago!

1997 F250 ECSB, 140Kmiles, 3.55's, 5 spd, Sht throw, S.B. dd clutch, Rosewood 238/100, Adrenaline, S468, irate mount, ARP studs, 910 springs, smith bros. p/r, 4" MBRP, AFE Stg 2, BDP tunes, Termi Scan gauge, Swamps IDM, intercooled, BDP fuel
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 F250, CCSB, swamps idm, 3" dp, 3.5" cat delete, 38gal rear tank.
Nodge is offline  
post #9 of 32 (permalink) Old 04-17-2011, 03:54 AM Thread Starter
OBS Stroker
 
Nodge's Avatar
 
Join Date: Jan 2010
Location: Saskatchetoon, eh!
Posts: 1,004
Re: Installed inj, 2 cylinders failing contribution test.

Well I took it for another run today.
It runs quite good when its cooler, but by the time it gets warm, it chugs and idles rough.
It was running good enough to slip the clutch, but when it gets warm enough to do a cylinder test, it fails 5,7,8.

It consistently gave me cylinders 5,7,8 on all of my contribution tests today, so I pulled them, and found some stretched shoulder bolts.
Guess I am sidelined until I get some ordered in.

I bought a new torque wrench, my old $20 one found a new home in the trash.

1997 F250 ECSB, 140Kmiles, 3.55's, 5 spd, Sht throw, S.B. dd clutch, Rosewood 238/100, Adrenaline, S468, irate mount, ARP studs, 910 springs, smith bros. p/r, 4" MBRP, AFE Stg 2, BDP tunes, Termi Scan gauge, Swamps IDM, intercooled, BDP fuel
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 F250, CCSB, swamps idm, 3" dp, 3.5" cat delete, 38gal rear tank.
Nodge is offline  
post #10 of 32 (permalink) Old 04-19-2011, 11:57 PM Thread Starter
OBS Stroker
 
Nodge's Avatar
 
Join Date: Jan 2010
Location: Saskatchetoon, eh!
Posts: 1,004
Re: Installed inj, 2 cylinders failing contribution test.

Well I got some new bolts, and the injectors are in and running.
Truck starts and idles decently.
Seems to have a miss around 2000 rpm.
Giving 1293, 1294 codes.
Changed gaskets, uvc harnesses with new units.
Truck seems to run better, but fails cylinder #8, and still gives 1293, 1294 codes.

Does that mean my IDM is garbage?

1997 F250 ECSB, 140Kmiles, 3.55's, 5 spd, Sht throw, S.B. dd clutch, Rosewood 238/100, Adrenaline, S468, irate mount, ARP studs, 910 springs, smith bros. p/r, 4" MBRP, AFE Stg 2, BDP tunes, Termi Scan gauge, Swamps IDM, intercooled, BDP fuel
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 F250, CCSB, swamps idm, 3" dp, 3.5" cat delete, 38gal rear tank.
Nodge is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome