running lights? - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-04-2009, 05:36 PM Thread Starter
PSN Local
 
Join Date: Jan 2008
Posts: 56
running lights?

i just replaced the pcm in my dads 00 7.3 and after i did the headlights still work but non of the running lights will work all the connecters are together i checked all the fuses i tried the light switch in my 00 in his so the switch is good the only thing i can figure is theres a short sum where one of his tail lights didnt work before but i dont know why it would all of a sudden not work just cause its a different pcm? could the pcm have anything to do with it you think?

thanks
nick
96stroke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome