4x4 Dash Switch Not Engaging? - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 10-19-2009, 11:17 PM Thread Starter
AllYourBaseAreBelongToUs
 
imelmo's Avatar
 
Join Date: Jul 2007
Location: Slidell, LA
Posts: 13,955
4x4 Dash Switch Not Engaging?

Got a buddy with an '02. The 4x4 on the dash won't engage. No 4x4 light comes on and nothing engages. Anything in particular I should check? Thanx!

EMPIRE DIESEL, PERFORMANCE TRUCK PRODUCTS, CEN-TEX DIESEL PERFORMANCE, AND DIESEL INNOVATIONS

ALSO LOTS OF HELP FROM (IN NO PARTICULAR ORDER) TWISTED DIESEL PERFORMANCE, FCDP, ITP, MATT WITH GEARHEAD, ERIC WITH INNOVATIVE, DOUG WITH GOGO DIESEL, CASS WITH FULL FORCE DIESEL, AND SWAMP'S

2005 F350 Fat-Butt Truck
2004 ECSB Procharged F250
imelmo is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 10-19-2009, 11:19 PM
PSN Veteran
 
Join Date: Oct 2009
Location: arizona
Posts: 782
Re: 4x4 Dash Switch Not Engaging?

i'd check connection on transfer case first.

01 c/c sb 8 inch lift 39.5 swampers (ON THE ROAD AGAIN)
00 F450 (SOLD)
newest addition 06 F150 (STOCK)SSHHHHHH don't tell her its a work truck!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hold my beer & watch this sh1t!!
8inchstroker is offline  
post #3 of 10 (permalink) Old 10-19-2009, 11:46 PM
Village Idiot
 
southmike's Avatar
 
Join Date: Jul 2007
Posts: 8,209
Re: 4x4 Dash Switch Not Engaging?

Quote:
Originally Posted by stroker99 View Post
I'm not arguing with you but I don't see how it was a bad vacumn hose. When the light illuminates on the dash that means the transfer case has shifted to 4X4 High or Low. There is nothing that runs off of vacumn on this side of 4X4. Vacumn is only used to locked the hubs on the ESOF system.

Without ruling out a bad relay, wire harness, etc. I would check for codes in the GEM module. The GEM module is what controls the 4X4 functions. I am having the same problem right now except might light will not come on whatsoever and therefore the transfer case will not shift into 4X4. I've ruled out everything else it could be, checked for stored codes with my AE software, and finally had to end up calling a friend of mine who is a Ford tech and he brought his scanner home to look at the PID for the GEM module. When he looked at the 4X4 side it came back as "Unavailable". Currently, I am waiting on a used module to see if this fixes my problem. I apologize for the book, just wanted to explain it in detail. Hope this helps.

John
this post seemed helpful to me once.
mine was just a vac leak, might my 4x4 light worked.

Early 99 f350 4x4 crew cab, auto. pmt2 pcm
2001 cup holder ,T500, MAX AC ASSIST AC mod, Diy Twin tymar, TS chip, Powerslots & Hawk pads, ford AIC, ..... with big fat want to list.
southmike is offline  
 
post #4 of 10 (permalink) Old 10-19-2009, 11:58 PM Thread Starter
AllYourBaseAreBelongToUs
 
imelmo's Avatar
 
Join Date: Jul 2007
Location: Slidell, LA
Posts: 13,955
Re: 4x4 Dash Switch Not Engaging?

Thanx!

EMPIRE DIESEL, PERFORMANCE TRUCK PRODUCTS, CEN-TEX DIESEL PERFORMANCE, AND DIESEL INNOVATIONS

ALSO LOTS OF HELP FROM (IN NO PARTICULAR ORDER) TWISTED DIESEL PERFORMANCE, FCDP, ITP, MATT WITH GEARHEAD, ERIC WITH INNOVATIVE, DOUG WITH GOGO DIESEL, CASS WITH FULL FORCE DIESEL, AND SWAMP'S

2005 F350 Fat-Butt Truck
2004 ECSB Procharged F250
imelmo is offline  
post #5 of 10 (permalink) Old 10-20-2009, 12:03 AM
2Cruel
 
moremph's Avatar
 
Join Date: Sep 2007
Location: Foster, ky
Posts: 1,645
Re: 4x4 Dash Switch Not Engaging?

could be a ton of crap, Mine was a fuse was loose in the panel you could put a little pressure in a twisting fashion on the fuse and it would work fine. Ended up disasembling the panel and replaced the contacts in the fuse box its actually supper easy

MPH Enterprises
2L Motorsports
SWAMPS Extreme Powerstroke Performance

Powerstroke Everywhere
moremph is offline  
post #6 of 10 (permalink) Old 10-20-2009, 12:04 AM
<--Spy Vs. Spy
 
theSLEEPER's Avatar
 
Join Date: Apr 2008
Location: Diamondhead, Mississippi
Posts: 14,570
Re: 4x4 Dash Switch Not Engaging?

I probaby have a switch he could try Danny.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

228-365-0698
Sheep only have two speeds, 'grazing' and 'stampede'.
Regulated Returns are on SALE!!
theSLEEPER is offline  
post #7 of 10 (permalink) Old 10-20-2009, 03:38 AM
PSN Veteran
 
FordCowboy's Avatar
 
Join Date: Jan 2009
Location: Colorado
Posts: 699
Re: 4x4 Dash Switch Not Engaging?

I'm having the same issue after a trans install, so I'm wondering if stuff didn't get hooked up right. Have a friend with the same issue, and his will occasionally work after he has messed with hub o rings. My guess would be if there is no light that it is an issue between the transfer case and switch since that is the electronic part. I also have ####ty O rings in the hubs that won't hold pressure but it would still go into 4x4 before the trans install.

Early 99 Powerstroke
Crew Cab Short Bed Lariat 4x4
SCT Livewire w/ various custom tunes
Adrenaline
AFE stage 2
Super 66 Turbo
4" straight pipe
Modded IDM
Automatic trans: PI Converter, tugger kit
Leveling Kit w/ 35's
FordCowboy is offline  
post #8 of 10 (permalink) Old 10-20-2009, 08:17 AM
dinnerbooter treasurer
 
genuineford's Avatar
 
Join Date: Oct 2007
Location: Vesper, Wi
Posts: 3,567
Re: 4x4 Dash Switch Not Engaging?

When I swapped out my transmission my motor on the transfer case stopped working. My friend has a spare I put it in and problem solved.

93 F350 Gasser
03 F250 6.0

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dinnerbooter #3
genuineford is offline  
post #9 of 10 (permalink) Old 10-21-2009, 12:09 AM
PSA
 
mclean's Avatar
 
Join Date: Jul 2009
Location: Fort McMurray, AB, Canada
Posts: 566
Re: 4x4 Dash Switch Not Engaging?

i have the same issue, but the light comes on...believe my hubs are fubar anyways but I also cant switch the vents from defrost. Heard its all vaccum related so I replaced the vacuum pump (it was shot) and its still not working. Cant seem to find any leaks anywheres.

Any tips?

Thanks
mclean is offline  
post #10 of 10 (permalink) Old 10-21-2009, 01:17 AM
PSN Veteran
 
FordCowboy's Avatar
 
Join Date: Jan 2009
Location: Colorado
Posts: 699
Re: 4x4 Dash Switch Not Engaging?

Quote:
Originally Posted by mclean View Post
i have the same issue, but the light comes on...believe my hubs are fubar anyways but I also cant switch the vents from defrost. Heard its all vaccum related so I replaced the vacuum pump (it was shot) and its still not working. Cant seem to find any leaks anywheres.

Any tips?

Thanks
How have you checked for leaks? I have a little pump tester deal with different fittings and hoses that you stick in you lines or on the nipples of the hubs and you can watch if the gauge holds steady or bleeds off. Best way I have found to test. The lines get weak and brittle, and the o-rings in the hubs get to where they don't seal, if you have a light and with the vacuum issues I would assume it has to be the o-rings or lines.

Early 99 Powerstroke
Crew Cab Short Bed Lariat 4x4
SCT Livewire w/ various custom tunes
Adrenaline
AFE stage 2
Super 66 Turbo
4" straight pipe
Modded IDM
Automatic trans: PI Converter, tugger kit
Leveling Kit w/ 35's
FordCowboy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome