Uniden not sending or receiving - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-19-2012, 02:21 PM Thread Starter
PSN Local
 
deezeljunky's Avatar
 
Join Date: Dec 2010
Posts: 175
Uniden not sending or receiving

As the title states i have a brand new, peaked and tuned uniden pc 78 ltw that is not sending or receiving at all. I tried turning the squeltch all the way down but i dont even pick up static. I checked the coax and the antenna and they are both fine. I even hooked up another cb to check and it was picking up others just fine. The uniden will pick up on the weather stations but that is it. Im not hooked up to an amp and it has never been used prior to me hooking it up the other day. Any help would be much aprreciated, thanks in advance.
deezeljunky is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome