batteries - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 (permalink) Old 03-06-2008, 04:31 PM Thread Starter
 
Join Date: Oct 2007
Posts: 868
batteries

my truck is about 3 years old this month according to build date on door. it has 67k on it.

the past month its been hard starting in the morning (long cranks...almost 6 to 10 seconds before it fires...once its on it purrs like a kitten on steriods though, no rough idle since i had the studs and new parts put in) i originally thought my problems were related to the head gasket i had to have fixed but, it still does it. i may add that its a sunny 61 degrees in the morning too.

do i need batteries? i know the life cycle is about 3 to 5 years or 40 to 60k and im around there....if i do need them which are the best? do i go with OEM motorcraft stuff or should i look into some Optima's?
mxchase is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 03-06-2008, 04:33 PM Thread Starter
 
Join Date: Oct 2007
Posts: 868
Re: batteries

i may add that i also looked at the batteries this morning right before start up. the one on passenger side did not have a green ball in the little window. by the time i got to school i checked again and it was there..
mxchase is offline  
post #3 of 24 (permalink) Old 03-06-2008, 04:35 PM
A Ghost these days.
 
mad_matt's Avatar
 
Join Date: Jul 2007
Location: Gaithersburg, MD
Posts: 1,017
Send a message via Yahoo to mad_matt Send a message via Skype™ to mad_matt
Re: batteries

I like deka batts. They are the last CO that makes there batts in the US and not in Mexico. They are 1000 CCA @ 0 deg.

Got Boost?
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Slightly modded 01 F350 CC SB 4X4

Powered by Oil driven by Madness.
Post Injector upgrade Spin: 577/944
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dynojet
HP: 597 BWD Superflow
13.152 @ 104.7 mph
Mods: Everything plus the Twins.
In the mail: Everyone's stuff but my own
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Planned upgrades: sho mods!
mad_matt is offline  
 
post #4 of 24 (permalink) Old 03-06-2008, 04:36 PM
28 cent #2
 
daryl4412's Avatar
 
Join Date: Aug 2007
Location: Greenville, NC
Posts: 2,874
Re: batteries

i still have my batteries from the factory in my 02 with 119k
daryl4412 is offline  
post #5 of 24 (permalink) Old 03-06-2008, 04:44 PM
Banned
 
Join Date: Oct 2007
Location: Redmond, OR
Posts: 2,283
Send a message via Yahoo to blk99
Re: batteries

the set of batteries I have right now have been there for 109K....

is it a real slow crank or just the long crank?? if the motor is cranking slower than normal than its prolly the batts but if its the same speed as normal and just taking longer to fire, than you have something else wrong...
blk99 is offline  
post #6 of 24 (permalink) Old 03-06-2008, 05:18 PM Thread Starter
 
Join Date: Oct 2007
Posts: 868
Re: batteries

slower, it gets slower with time..like from second 1 to the last second..feels a lot like a dead battery...and once it runs if i start it say like 5 hours later in the day fires right up.

that was straight from a friend who is a ford tech that told me that.
mxchase is offline  
post #7 of 24 (permalink) Old 03-06-2008, 06:13 PM
I love you bigrpowr!
 
QtrHorse's Avatar
 
Join Date: Aug 2007
Location: TX
Posts: 1,181
Re: batteries

It sounds like the batteries to me.

99.5 F250 XLT S/C 6SPD


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


I have no ring and no love from the mods.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
QtrHorse is offline  
post #8 of 24 (permalink) Old 03-06-2008, 10:25 PM
PSN Veteran
 
ironworker25's Avatar
 
Join Date: Feb 2008
Location: Detroit
Posts: 911
Re: batteries

If one battery is bad, it will quickly cause the other one to go bad

2000 F250
Maual 4 wheel with warn premium hubs
4" superlift
315/75r16 Goodyear Wrangler MTR
Straight piped
203 stat and billet housing
Mag-Hytec rearend cover
autometer sport comp guages
170,000 miles
ironworker25 is offline  
post #9 of 24 (permalink) Old 03-06-2008, 11:24 PM
OBS junkie
 
Cat_Rebel's Avatar
 
Join Date: Jul 2007
Location: In or under a truck
Posts: 8,250
Re: batteries

They shouldn't be bad this soon. But chit happens sometimes, I'd go for Duralast Gold tops. I have one Red Top Optima as my main battery & a 8-9 year old Duralast gold top as the secondary in my IDI. Fires right up even on the coldest days.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

97 F350 CCLB "Da Bus"

RIP Will Iott
"This ain't no practice run"


Quote:
Originally Posted by countryboyrob View Post
And remember, he's cat rebel....he doesn't do it the normal way.
Cat_Rebel is offline  
post #10 of 24 (permalink) Old 03-06-2008, 11:56 PM
<----Simply the best.
 
StrokerTurbo7.3's Avatar
 
Join Date: Aug 2007
Location: Richmond, Indiana
Posts: 3,594
Send a message via AIM to StrokerTurbo7.3
Re: batteries

What is the reason for having 2 batteries? I dont have the slightest clue.

No longer a proud member of PSN.
StrokerTurbo7.3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome