6.0L 2007 starts cold / no starts when hot - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-14-2017, 12:54 PM Thread Starter
PSN Newb
 
LkidBen's Avatar
 
Join Date: Nov 2017
Posts: 4
6.0L 2007 starts cold / no starts when hot

Hey guys this is my first time here I figured Iíve give this a shot because Iím running out of idea on where to look.

So my problem is, the truck will start every time when itís cold, sometime itíll take a sec or 2 longer then usual but will start runs great no miss fire no rough idle I let it warm up to itís temperature and everything is fine I can do what I need to do and I wonít have problem as long as I donít shut it off.

If I do shut it off, it will no fire back up until it cools back down.

Iíve replace every o-ring on the oil system (turbo, HPOP, Stand pipe, Dummy plug, injector, even the nipple cup ones ) and still to this point it wonít fire back up if itís warm. Iím not sure where else to look for a leak. If someone could help me out thatíd be great thanks.
LkidBen is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-30-2018, 01:40 AM
PSN Newb
 
Join Date: Nov 2017
Posts: 3
Re: 6.0L 2007 starts cold / no starts when hot

i would try an IPR maybe sticking
how do you check for leaks ? do you do an air test ?
larry17 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome