not your everyday chip problem - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 53 (permalink) Old 12-10-2010, 10:49 PM Thread Starter
MINK
 
Comp7.3's Avatar
 
Join Date: Dec 2009
Location: Plain City, Ohio
Posts: 1,049
not your everyday chip problem

Well this thing is kickin my a$$, after several months and numerous reburns by multiple people and burners I give in to ask for some help...the chip is simply not responding to the pcm and I am positive the chip is burned correctly. Now one thing I still need to rule out is a knob/cord issue but really how common is that known to be a problem? Second would simply be a messed up pcm but again truck runs great and has no issues yet I cant get the "ts style" chip to work on it, I will admit that I do find it odd that with all stock programming the truck no longer has a speed limiter which is why I cant rule the pcm out as a problem yet; but things just dont seem to add up?
So whats your thoughts? where do I go from here? Im gonna continue to trouble shoot and swap cords and also try the chip on another truck but just wondering what the odds are of a pcm failure....dont tear me up to bad thanks guys

Josh Mink
CAMB MOTORSPORTS
Comp7.3 is offline  
Sponsored Links
Advertisement
 
post #2 of 53 (permalink) Old 12-10-2010, 11:02 PM
PSN Pretender
 
907DAVE's Avatar
 
Join Date: Jan 2009
Location: AK
Posts: 1,926
Re: not your everyday chip problem

How is the J3 port (where chip plugs in)?

Is it possible it was cleaned too much, is there copper showing?
907DAVE is offline  
post #3 of 53 (permalink) Old 12-10-2010, 11:13 PM Thread Starter
MINK
 
Comp7.3's Avatar
 
Join Date: Dec 2009
Location: Plain City, Ohio
Posts: 1,049
Re: not your everyday chip problem

its border line....another chip responded on it a couple months back but was wrote for pmt1 so the chip didnt work right....im gonna try the same chip again tonight

Josh Mink
CAMB MOTORSPORTS
Comp7.3 is offline  
 
post #4 of 53 (permalink) Old 12-10-2010, 11:13 PM
HRT Performance
 
HotRodTractor's Avatar
 
Join Date: Jul 2007
Location: Mingo, OH
Posts: 4,565
Re: not your everyday chip problem

That damn chip still does not work? Son - its time to try a different computer in there...... When I burned it - did I use your knob and cable, or did I use mine? I thought I had used yours to cycle through the settings while it was on the burner.... but I could be wrong.

2006 Dmax MPI compounds
2015 VW Jetta TDI
2006 VW Jetta TDI


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HotRodTractor is offline  
post #5 of 53 (permalink) Old 12-10-2010, 11:15 PM
PSN Veteran
 
PSDfan99's Avatar
 
Join Date: Nov 2007
Location: Scituate, Mass
Posts: 1,976
Re: not your everyday chip problem

Try another PCM maybe?

Early 99 F-350
4" lift on 33's. Daily Driver/ Plow truck.
Swamp's Gen3, 300/200's, Tuning, 76mm Sledgehammer. BTS. Fuel system, ARP's, P-Rods, 910's, and a few other things. Stock Block.
SOLD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


New truck:
2009 F-350, 5.4L, 4" lift on 35's
PSDfan99 is offline  
post #6 of 53 (permalink) Old 12-10-2010, 11:18 PM Thread Starter
MINK
 
Comp7.3's Avatar
 
Join Date: Dec 2009
Location: Plain City, Ohio
Posts: 1,049
Re: not your everyday chip problem

Quote:
Originally Posted by HotRodTractor View Post
That damn chip still does not work? Son - its time to try a different computer in there...... When I burned it - did I use your knob and cable, or did I use mine? I thought I had used yours to cycle through the settings while it was on the burner.... but I could be wrong.
we used yours, cause mine's mounted all fancy like......so my truck will still run right as it is with a Fd up pcm?

Josh Mink
CAMB MOTORSPORTS
Comp7.3 is offline  
post #7 of 53 (permalink) Old 12-10-2010, 11:25 PM
<--Spy Vs. Spy
 
theSLEEPER's Avatar
 
Join Date: Apr 2008
Location: Diamondhead, Mississippi
Posts: 14,570
Re: not your everyday chip problem

It's gotta be the cord... Just stick a cord in there temporarily. I have one you can borrow...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

228-365-0698
Sheep only have two speeds, 'grazing' and 'stampede'.
Regulated Returns are on SALE!!
theSLEEPER is offline  
post #8 of 53 (permalink) Old 12-10-2010, 11:29 PM Thread Starter
MINK
 
Comp7.3's Avatar
 
Join Date: Dec 2009
Location: Plain City, Ohio
Posts: 1,049
Re: not your everyday chip problem

Quote:
Originally Posted by theSLEEPER View Post
It's gotta be the cord... Just stick a cord in there temporarily. I have one you can borrow...
I got a friend on his way with a cord that is proven to work but thanks, now if it is a cord problem how much green will it take for you to send me that cord

Josh Mink
CAMB MOTORSPORTS
Comp7.3 is offline  
post #9 of 53 (permalink) Old 12-10-2010, 11:55 PM
HRT Performance
 
HotRodTractor's Avatar
 
Join Date: Jul 2007
Location: Mingo, OH
Posts: 4,565
Re: not your everyday chip problem

Quote:
Originally Posted by Comp7.3 View Post
we used yours, cause mine's mounted all fancy like......so my truck will still run right as it is with a Fd up pcm?
If we used my cord it is very possible that your cord is the issue - but I thought I remember hearing the truck "stumble" when switching between the tunes - and I know the truck died when we switched to a position without a tune on it...... I'm thinking PCM still..... but the cord is a easy check.

2006 Dmax MPI compounds
2015 VW Jetta TDI
2006 VW Jetta TDI


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HotRodTractor is offline  
post #10 of 53 (permalink) Old 12-11-2010, 12:05 AM Thread Starter
MINK
 
Comp7.3's Avatar
 
Join Date: Dec 2009
Location: Plain City, Ohio
Posts: 1,049
Re: not your everyday chip problem

okay update: new cord changed nothing so we swapped chips, new chip responded and ran very well although check engine and wait to start light are stuck on along with trans temp and tach not functioning which im gonna blame on chip being wrote for wrong pcm code.....so sense I just had tunes actually work on the truck is the pcm still at fault? we can mark the cord out.......Jason, with this latest reburn im not even getting the "kill" feature out of any position like we did the day or two I was at your farm.....going out to now try MY chip in his 00' truck..

Josh Mink
CAMB MOTORSPORTS
Comp7.3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome