Got motor back together and having an issue - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 72 (permalink) Old 06-21-2010, 10:28 PM Thread Starter
I like turtles
 
NE-STROKE's Avatar
 
Join Date: Nov 2009
Location: omaha Ne
Posts: 2,604
Got motor back together and having an issue

Well I got everything together finally and having a ruff day. Earlier when I went for a test drive I lost a oil line and covered the street and motor. I did not know on my terminator set up that I was not supose to tap into the oil fill port like the older ones.

Now a couple of questions

With the h2e mount and sledgehammer turbo do I still need to some how run the red and green tubes that where connected to the spider?

With the diffrent pedistal do I just leave the plug that goes to pedistal alone?

How long does it usually take to get air out of the system?

thanks

08 duramax ccsb efi live, air dog 2, isspros, 5 inch exhaust and some other cool things. 2001 duramax 2wd (Project truck)
Once had a signature that had some bad ass stuff on it. Now its back to crap.
NE-STROKE is offline  
Sponsored Links
Advertisement
 
post #2 of 72 (permalink) Old 06-22-2010, 12:01 AM Thread Starter
I like turtles
 
NE-STROKE's Avatar
 
Join Date: Nov 2009
Location: omaha Ne
Posts: 2,604
Re: Got motor back together and having an issue

truck is real doggy and wont open up. There is no black smoke at all when I hit the throttle.

08 duramax ccsb efi live, air dog 2, isspros, 5 inch exhaust and some other cool things. 2001 duramax 2wd (Project truck)
Once had a signature that had some bad ass stuff on it. Now its back to crap.
NE-STROKE is offline  
post #3 of 72 (permalink) Old 06-22-2010, 01:12 AM Thread Starter
I like turtles
 
NE-STROKE's Avatar
 
Join Date: Nov 2009
Location: omaha Ne
Posts: 2,604
Re: Got motor back together and having an issue

bump

08 duramax ccsb efi live, air dog 2, isspros, 5 inch exhaust and some other cool things. 2001 duramax 2wd (Project truck)
Once had a signature that had some bad ass stuff on it. Now its back to crap.
NE-STROKE is offline  
 
post #4 of 72 (permalink) Old 06-22-2010, 02:29 AM Thread Starter
I like turtles
 
NE-STROKE's Avatar
 
Join Date: Nov 2009
Location: omaha Ne
Posts: 2,604
Re: Got motor back together and having an issue

any ideas or pointers?

08 duramax ccsb efi live, air dog 2, isspros, 5 inch exhaust and some other cool things. 2001 duramax 2wd (Project truck)
Once had a signature that had some bad ass stuff on it. Now its back to crap.
NE-STROKE is offline  
post #5 of 72 (permalink) Old 06-22-2010, 07:12 AM
PSN Veteran
 
Homesteader's Avatar
 
Join Date: Mar 2010
Posts: 1,180
Re: Got motor back together and having an issue

Whish I could help .

But here is a bump for you.
Homesteader is offline  
post #6 of 72 (permalink) Old 06-22-2010, 09:15 AM
What else?
 
smokyred's Avatar
 
Join Date: Dec 2007
Location: Wellington, OH
Posts: 4,156
Send a message via AIM to smokyred
Re: Got motor back together and having an issue

Quote:
Originally Posted by NE-STROKE View Post
Well I got everything together finally and having a ruff day. Earlier when I went for a test drive I lost a oil line and covered the street and motor. I did not know on my terminator set up that I was not supose to tap into the oil fill port like the older ones.

Now a couple of questions

With the h2e mount and sledgehammer turbo do I still need to some how run the red and green tubes that where connected to the spider?

If you mean the wastegate soleniod and lines, you don't need them.

With the diffrent pedistal do I just leave the plug that goes to pedistal alone?

EBPV plug? Tie it up to the rest of the harness

How long does it usually take to get air out of the system?

Depending on how you clear it out, it should be fine within 100 miles, most of the time sooner.

thanks
...

Dave

'08 F250 6.4/Torqshift Spartan 310EL, Flo-Pro 4", White_monster air intake, RCD 4-link, RS9000's 584/1330
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Taking a break from trucks to play with guns!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
smokyred is offline  
post #7 of 72 (permalink) Old 06-22-2010, 01:06 PM
PSN Local
 
Join Date: Dec 2007
Posts: 100
Re: Got motor back together and having an issue

Everytime I have pulled my pumps off and put them back on from what I can remember it has taken awhile to get the sluggishness out of the engine, really just air out of the oil system. Rule of thumb a 100 miles of driving and everything should be good. WOT pulls help it faster. If not you may have some other problems.

Old Truck - 2002 F-250, 7.3 L, CC, 4x4, Regulated Return, Dual HPOPS, Garrett BB turbo, Fass 150, DP tuner 6 position chip and lots of other small mods.

New Truck - 2000 F-350 (290K), 7.3 L, Ext. Cab Dually - Stage I's, Garrett 38R, Adrenaline, ITP tank Mods and the rest of the basic stuff.
jsmith is offline  
post #8 of 72 (permalink) Old 06-22-2010, 01:36 PM
PSN Veteran
 
Join Date: Jul 2007
Location: Modesto, CA
Posts: 5,909
Re: Got motor back together and having an issue

Sounds like your MAP may not be seeing boost?
TerminatorEngineering is offline  
post #9 of 72 (permalink) Old 06-22-2010, 01:58 PM
PSN Veteran
 
TARM's Avatar
 
Join Date: Nov 2009
Location: Winchester, Virginia
Posts: 4,865
Re: Got motor back together and having an issue

If its the map like Joey stated you should get a low boost no boost code. Have you pulled codes yet?

What kind of boost psi are you seeing, 13-16 psi?
TARM is offline  
post #10 of 72 (permalink) Old 06-22-2010, 02:50 PM Thread Starter
I like turtles
 
NE-STROKE's Avatar
 
Join Date: Nov 2009
Location: omaha Ne
Posts: 2,604
Re: Got motor back together and having an issue

Have not pulled any codes. Its only hitting 2 pounds of boost. Also I forgot to mention that the check engine light is on once I start it.

08 duramax ccsb efi live, air dog 2, isspros, 5 inch exhaust and some other cool things. 2001 duramax 2wd (Project truck)
Once had a signature that had some bad ass stuff on it. Now its back to crap.
NE-STROKE is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome