ISSPRO EV Tranny gauge Bouncing. - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 39 (permalink) Old 06-18-2010, 02:03 AM Thread Starter
PSN Veteran
 
NevrKnow's Avatar
 
Join Date: Aug 2009
Location: Aiken, SC
Posts: 545
ISSPRO EV Tranny gauge Bouncing.

Like the title says. Pulled 5,000 lb boat to Nashville. 400 miles. Up and over Monteagle Pass no problems.

Coming back got stuck in that chitty storm outside Atlanta. 3 hour trip took 5 just to get to Atl.

Other side of Atl.....gauge hits 190. Then 210. THEN starts bouncing from 170 -200 ONLY when going uphill.

So my question is....Gauge? or Thermo?.......Both only about a year old. No problems till today.

2002 F-250 SD Lariat CC 4x4
7.3L automatic.
Underdash gauge pod with ISSPRO gauges.
Zoodad.
AIH delete.
DIY Tymar filter.
Sonnax Kit.
4" turbo back straight exhaust and 4-6" Silverline chrome tip.
20" wheels with 32x12.5 Toyo MT's
'08 aluminum rear diff cover.
SOLID AXLE front cover.
A/C Mod
NevrKnow is offline  
Sponsored Links
Advertisement
 
post #2 of 39 (permalink) Old 06-18-2010, 01:16 PM
PSN Local
 
99psd-white's Avatar
 
Join Date: May 2009
Posts: 124
Re: ISSPRO EV Tranny gauge Bouncing.

mine sometimes does the same thing.

1999 CCLB 4x4
6.5" pro comp lift
37" bfg KM2
18" muzzi hulk wheel
Isspro gauges
6.0L trans cooler
DP tuner
straight pipe
AIS intake
05 front clip
Ladder bars
BDS steering stabilizer with duel Bilstein shocks
UWS tool box
Hide-a-way gooseneck hitch
Built trans
CCV mod
Zoodad mod
Amp steps
99psd-white is offline  
post #3 of 39 (permalink) Old 06-18-2010, 01:17 PM
BRING DA AMBALAMPS
 
stroke of luck's Avatar
 
Join Date: Nov 2008
Location: Dallas, Tejas
Posts: 1,952
Re: ISSPRO EV Tranny gauge Bouncing.

same problem here. I ended up having to replace the brain box. Isspro replaced it for free...

2005 CC FX4...compounds and everything else that goes with em.
stroke of luck is offline  
 
post #4 of 39 (permalink) Old 06-18-2010, 02:10 PM Thread Starter
PSN Veteran
 
NevrKnow's Avatar
 
Join Date: Aug 2009
Location: Aiken, SC
Posts: 545
Re: ISSPRO EV Tranny gauge Bouncing.

It was late when I got in last night. So this am I took it out. Gauge instantly went to 160. Then up to 190. Got home and hosed down the external cooler till cold water was coming off it. No change in temp reading.

Calling ISSPRO............... oh well.

2002 F-250 SD Lariat CC 4x4
7.3L automatic.
Underdash gauge pod with ISSPRO gauges.
Zoodad.
AIH delete.
DIY Tymar filter.
Sonnax Kit.
4" turbo back straight exhaust and 4-6" Silverline chrome tip.
20" wheels with 32x12.5 Toyo MT's
'08 aluminum rear diff cover.
SOLID AXLE front cover.
A/C Mod
NevrKnow is offline  
post #5 of 39 (permalink) Old 06-18-2010, 02:56 PM
BRING DA AMBALAMPS
 
stroke of luck's Avatar
 
Join Date: Nov 2008
Location: Dallas, Tejas
Posts: 1,952
Re: ISSPRO EV Tranny gauge Bouncing.

yeah it's an electronic issue within the brain box that came with the gauge. you might want to double check all your grounds just in case but I'm betting you'll need a new box...

2005 CC FX4...compounds and everything else that goes with em.
stroke of luck is offline  
post #6 of 39 (permalink) Old 06-18-2010, 03:05 PM
Supercharged
 
Rockrunner86's Avatar
 
Join Date: Jul 2007
Location: Albany, Oregon
Posts: 1,218
Send a message via Yahoo to Rockrunner86
Re: ISSPRO EV Tranny gauge Bouncing.

Fixed a local guys Isspro gauge with the same issue by replacing all the butt connectors with solder and heat strink.

99.5 F-350 6-speed Daily Driver/Tow Rig.

Engine - Empire Diesel Performance

Air - Empire Diesel Performance Compounds Procharger Primary / Garrett 38R Secondary

Oil- Swamps Gen-3

Fuel - B-codes
Rockrunner86 is offline  
post #7 of 39 (permalink) Old 06-18-2010, 07:41 PM
riverjet
 
Join Date: Mar 2008
Location: norther virginia
Posts: 459
Re: ISSPRO EV Tranny gauge Bouncing.

Call Isspro, one of my 14 month old (out of warrenty) Performax gauges is acting up.Isspro said they would take care of me.Awsome customer service!

2001 f250 xlt reg cab 4x4,7.3 stock injectors,water/meth,ITP rr,walbro,5/8 pu,BD/MANN ccv,DP F5,OILGUARD,stock turbo,WW,ATS,1.0 exh.housing,high flow outlet,MBRP4",Billet 3-disk,built trans,Billsteins,11 ISSPRO PERFORMAX gauges,Scan gauge,08 rear cover,350 blocks,x-springs,AFE stg2/pg7,P265/75r16 NITTO Terragrapplers.
riverjet is offline  
post #8 of 39 (permalink) Old 06-18-2010, 08:23 PM
<<< THE GAUGE WHORE...
 
CSIPSD's Avatar
 
Join Date: Jul 2007
Location: Bend, OR
Posts: 12,083
Re: ISSPRO EV Tranny gauge Bouncing.

First thing to do is unplug the sender, clean the connections and fill it with dielectric grease. This SHOULD fix your issue. It is a ground issue.

Second, check all your connections at the Amp box and make sure they are tight and fully seated.

Last, pull the gauge out of your pod, unhook the connector, fill with more Dielectric grease and reconnect...

Issue 99% fixed.

[CENTER]01 F-250 SC PSD,430k,16 Isspro Gauges, AFE-2,CCV Mod,IAH delete,map reg,Modded H2e, 6.0 IC, 230/100, Studs, 910 springs, Forged rods, Hydra chip, Swamps HVHF IDM, MBRP 4" dual's, Aero, 6" tip's, 4" Revtek lift, 37/12.5/16.5 MT's
Joe
CSIPSD is offline  
post #9 of 39 (permalink) Old 06-18-2010, 11:11 PM Thread Starter
PSN Veteran
 
NevrKnow's Avatar
 
Join Date: Aug 2009
Location: Aiken, SC
Posts: 545
Re: ISSPRO EV Tranny gauge Bouncing.

Quote:
Originally Posted by CSIPSD View Post
First thing to do is unplug the sender, clean the connections and fill it with dielectric grease. This SHOULD fix your issue. It is a ground issue.

Second, check all your connections at the Amp box and make sure they are tight and fully seated.

Last, pull the gauge out of your pod, unhook the connector, fill with more Dielectric grease and reconnect...

Issue 99% fixed.
10-4 . Just got home ( not driving my truck,,,grrr ) Will do that first thing in the am. Also ordered a new bypass valve from Mr. Riley. Figured while I'm at it, may as well go all the way. Will advise.

2002 F-250 SD Lariat CC 4x4
7.3L automatic.
Underdash gauge pod with ISSPRO gauges.
Zoodad.
AIH delete.
DIY Tymar filter.
Sonnax Kit.
4" turbo back straight exhaust and 4-6" Silverline chrome tip.
20" wheels with 32x12.5 Toyo MT's
'08 aluminum rear diff cover.
SOLID AXLE front cover.
A/C Mod
NevrKnow is offline  
post #10 of 39 (permalink) Old 06-20-2010, 12:42 AM Thread Starter
PSN Veteran
 
NevrKnow's Avatar
 
Join Date: Aug 2009
Location: Aiken, SC
Posts: 545
Re: ISSPRO EV Tranny gauge Bouncing.

OK. Went out this afternoon. Truck has NOT been started all day.
Cleaned all contacts, die-electric grease. Trace all wires. Solid connections.
Key in and switched on......instantly goes to 160*.
Used to sit at 100* until warmed up and moving.
Tested thermo with hot water and a themometer like I read elsewhere. 120* water, thermometer @ 120*...gauge stuck on 160*. But if you do that, and the thermocouple is bad it would read off. And if the gauge is bad it would still read off. So that test doesnt make sense to me.
Am I missing something here?

Also David at Diesel Manor told me about a homing test to run. I tried calling ISSPRO but not open today? Anyone know how to do this?
May not help but that instant on to 160* has me leaning toward the gauge itself.

( I should add this is the ISSPRO EV gauge WITHOUT the brain box)

2002 F-250 SD Lariat CC 4x4
7.3L automatic.
Underdash gauge pod with ISSPRO gauges.
Zoodad.
AIH delete.
DIY Tymar filter.
Sonnax Kit.
4" turbo back straight exhaust and 4-6" Silverline chrome tip.
20" wheels with 32x12.5 Toyo MT's
'08 aluminum rear diff cover.
SOLID AXLE front cover.
A/C Mod
NevrKnow is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome