TS chip burner question - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 06-12-2010, 08:10 PM Thread Starter
PSN Veteran
 
Join Date: Nov 2007
Location: outside of chicago
Posts: 2,000
TS chip burner question

I have reburnt my chip several times without a problem until now. I keep getting an error saying "NOT A MULTI POSITION MODULE". But if I say it is a 1 position chip, but configured for newer multi position module I can get one program in the first position. 2-6 just kill the van. Any ideas? I need at least 2 programs.

Thanks.

03 E-350 7.3, forged rods, exhaust ported heads, comp 910's, 38R/47, 4.10LS, stealth twin pumps, 300cc hybrids from Swamps, h-11's, racerx trans and TC, Swamps tunes, water...
rpm-inc is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 06-12-2010, 08:55 PM
Crazy Talk
 
powerstrokenstang's Avatar
 
Join Date: Sep 2007
Location: Staunton VA
Posts: 3,537
Send a message via AIM to powerstrokenstang
Re: TS chip burner question

i have a similiar prob, mine will only burn on my 2nd pos.

1996 F-250 ex-cab -D60- Motor,fire hoses-Nate,Tuning,Cam-Matt R,P-rods,dummy plugs-Wipe Out,Huffer-Engineered diesel,Carson,Gen3,Idm-Swamps,Rods,studs,fire rings-WOP,Clutch-Valair
455/400's in,S475 T-6 mounted
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'84 f-350 2wd, 6.9l, 4spd, drw, flatbed. For Sale

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
powerstrokenstang is offline  
post #3 of 14 (permalink) Old 06-13-2010, 05:15 AM
PSN Veteran
 
TARM's Avatar
 
Join Date: Nov 2009
Location: Winchester, Virginia
Posts: 4,865
Re: TS chip burner question

Have you tired reinstalling the program. Do a reboot in between. I have not used these programs but have a good bit of IT experience. If its not that I wonder if its the chip or the burner. Do these burners have firm ware? I bet Bill @ PHP will know why and what has to be done. Maybe shoot him a PM post in his vendor section.
TARM is offline  
 
post #4 of 14 (permalink) Old 06-13-2010, 12:50 PM Thread Starter
PSN Veteran
 
Join Date: Nov 2007
Location: outside of chicago
Posts: 2,000
Re: TS chip burner question

Quote:
Originally Posted by TARM View Post
Have you tired reinstalling the program. Do a reboot in between. I have not used these programs but have a good bit of IT experience. If its not that I wonder if its the chip or the burner. Do these burners have firm ware? I bet Bill @ PHP will know why and what has to be done. Maybe shoot him a PM post in his vendor section.
Yeah, I tried all that. Tried both 6.1.1 and 6.4.1

03 E-350 7.3, forged rods, exhaust ported heads, comp 910's, 38R/47, 4.10LS, stealth twin pumps, 300cc hybrids from Swamps, h-11's, racerx trans and TC, Swamps tunes, water...
rpm-inc is offline  
post #5 of 14 (permalink) Old 06-13-2010, 02:38 PM
10.61 @ 128 MPH
 
Powersmoker's Avatar
 
Join Date: Jul 2007
Location: Outer Banks, NC
Posts: 2,297
Send a message via AIM to Powersmoker
Re: TS chip burner question

Sounds like you might have a bad switch.

2000 F-250 Regular Cab
1069 RWHP 1768 Torque
10.55 @ 129 MPH NOS

2000 F-350 ECLB DRW
Tow Rig


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Murff Racing Twisted Diesel
Empire Diesel DieselSite
Swamps Diesel
Powersmoker is offline  
post #6 of 14 (permalink) Old 06-15-2010, 04:12 AM
PSN Veteran
 
TARM's Avatar
 
Join Date: Nov 2009
Location: Winchester, Virginia
Posts: 4,865
Re: TS chip burner question

Time to get out the mulitmeter or find someone to try there switch.
TARM is offline  
post #7 of 14 (permalink) Old 06-15-2010, 01:40 PM Thread Starter
PSN Veteran
 
Join Date: Nov 2007
Location: outside of chicago
Posts: 2,000
Re: TS chip burner question

Talked to TS and somehow I unformatted the chip. So looks like I'm stuck with one position until the van can sit while I send it in to get reformatted.

03 E-350 7.3, forged rods, exhaust ported heads, comp 910's, 38R/47, 4.10LS, stealth twin pumps, 300cc hybrids from Swamps, h-11's, racerx trans and TC, Swamps tunes, water...
rpm-inc is offline  
post #8 of 14 (permalink) Old 06-15-2010, 04:16 PM
PSN Veteran
 
Layson's Avatar
 
Join Date: Jul 2007
Location: Corvallis, OR
Posts: 3,432
Re: TS chip burner question

How do you unformat the chip? Did they explain that to you?
Layson is offline  
post #9 of 14 (permalink) Old 06-15-2010, 04:31 PM Thread Starter
PSN Veteran
 
Join Date: Nov 2007
Location: outside of chicago
Posts: 2,000
Re: TS chip burner question

If I tried to erase a certain postion with the switch in the wrong position he said does it sometimes. I don't know for sure that I did, but I wouldn't doubt it.

03 E-350 7.3, forged rods, exhaust ported heads, comp 910's, 38R/47, 4.10LS, stealth twin pumps, 300cc hybrids from Swamps, h-11's, racerx trans and TC, Swamps tunes, water...
rpm-inc is offline  
post #10 of 14 (permalink) Old 06-15-2010, 04:38 PM
<<< THE GAUGE WHORE...
 
CSIPSD's Avatar
 
Join Date: Jul 2007
Location: Bend, OR
Posts: 12,083
Re: TS chip burner question

Quote:
Originally Posted by rpm-inc View Post
Talked to TS and somehow I unformatted the chip. So looks like I'm stuck with one position until the van can sit while I send it in to get reformatted.
I have a spare chip I can send you if it helps?

[CENTER]01 F-250 SC PSD,430k,16 Isspro Gauges, AFE-2,CCV Mod,IAH delete,map reg,Modded H2e, 6.0 IC, 230/100, Studs, 910 springs, Forged rods, Hydra chip, Swamps HVHF IDM, MBRP 4" dual's, Aero, 6" tip's, 4" Revtek lift, 37/12.5/16.5 MT's
Joe
CSIPSD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome