engine missing - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 05-26-2010, 08:58 PM Thread Starter
PSN Local
 
kupaa's Avatar
 
Join Date: Apr 2008
Location: Kaneohe,Hawaii
Posts: 316
engine missing

Ok when i finished work on Saturday i went to start my truck and it ran like crap.It was missing,the engine was shakeing,it sounded like a rod was floating in the cyl.or there was air in the injectors and the motor even shut off for a split second like someone turned off the key.After i was letting it idle or 5 min you could start to hear the engine smooth out a little.Drove for 10 min on the freeway and got on it in my 80 tune and it felt like my stock setting.Pulled on the side of the road of another 5 min and let it idle also notice that my egt was a little more then 400 in ldle which it is always 250-300.took it to my friends shop and put it on the scanner....no codes and the truck runs much better now.I will call Jody and ask him what he thinks.

02 F-250 SC SB 4X4
AUTOMETER COBALT EGT BOOST TRANS
4'' SILVERLINE TURBO-BACK STRAIGHT PIPE
6637 INTAKE
HP CROSSOVER LINE
DP TUNER LIVED TUNED BY JODY
JOHN WOOD STREET PERFORMANCE TRANS
CASSERLY 200CC 80% HYBRIDS
TERMINATOR MODDED HPOP
ITP REGULATED RETURN
GARRETT GTP38R
ITP OVERBOOST ANNIHILATOR
468HP 970TQ

CHRIS
kupaa is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 05-26-2010, 09:26 PM
PSN Local
 
jroller's Avatar
 
Join Date: Feb 2009
Location: SoCal
Posts: 163
Re: engine missing

Sounds like a bad injector

2001 PSD DP Tuner, John Wood VB, International Up Pipes, 4" TBE, BHAF.

1994 CTD BHAF, no plate, 3GSK, Star wheel cranked, BD VB, Luke's Link, 4" exhaust, SDX 5x14 injectors,BD Super B (s300) turbo.

I like all Diesel trucks
jroller is offline  
post #3 of 13 (permalink) Old 05-29-2010, 12:02 AM
PSN Veteran
 
Homesteader's Avatar
 
Join Date: Mar 2010
Posts: 1,180
Re: engine missing

Chris did you anything yet?
Homesteader is offline  
 
post #4 of 13 (permalink) Old 05-29-2010, 02:11 AM
Village Idiot
 
southmike's Avatar
 
Join Date: Jul 2007
Posts: 8,209
Re: engine missing

Check simple things first hpx line for leaks, buzz test etc...

Early 99 f350 4x4 crew cab, auto. pmt2 pcm
2001 cup holder ,T500, MAX AC ASSIST AC mod, Diy Twin tymar, TS chip, Powerslots & Hawk pads, ford AIC, ..... with big fat want to list.
southmike is offline  
post #5 of 13 (permalink) Old 05-29-2010, 02:33 AM
F250 Black Cloud Edition
 
Gotti2k7's Avatar
 
Join Date: Aug 2008
Location: Florida
Posts: 690
Re: engine missing

Sounds like air. Could take a good 30 miles of hard driving to clear up.

02 F250. Turbonetics, SRP1, Tim from P.I.S built Hybrids, Built Trans, Afe Stage 2, HPX line. Tuned by Jonathan from Beans, 4 inch exhaust, with the muffler. Triple Phantom 2 gauges. Forged Rods and with another block. 500hp.
Gotti2k7 is offline  
post #6 of 13 (permalink) Old 05-29-2010, 02:51 AM
Back to Civilian Life!!
 
MILFORD's Avatar
 
Join Date: Jul 2007
Location: Naperville, IL
Posts: 2,469
Re: engine missing

If it is air though where is it coming from?

2003 F-250 4x4 7.3 liter PSD EXT. cab SB. Wilson 2000 antenna, Uniden PC78 peaked and tuned with a connex 250 Linear Amp.
MODS: BTS Tranny, DIY Tymar, Hypermax 3.5 DP to 5" back, TW tunes, DI's GT38R BB turbo, autometer boost, pyro, trans, water temp a Scangauge and Firestone rear air bags.
MILFORD is offline  
post #7 of 13 (permalink) Old 05-29-2010, 02:52 AM
Rented Mule
 
icanski2's Avatar
 
Join Date: Feb 2008
Location: Mansfield/Rendon, Texas
Posts: 95
Re: engine missing

Pull the ICP sensor and make sure the rail is full of oil. Pour some more oil in there til it overflows and reinstall the ICP.

My 7.3 doesn't leak oil. It marks my space!
Y2K F250 Lariat CC 4X4, Bought New
TS chip, Adrenaline, ARP Head Studs. 910's. DI Push Rods
Full Force 250/100's, BTS, 6.0 Cooler, Fuelab pump, Beans sump
AFE Stage II, GT38R, Non EBV, R.R. Fuel Sys, CCV Mod
DPP 4" Exhaust, Isspros, DiPricol HP Oil Gauge
icanski2 is offline  
post #8 of 13 (permalink) Old 05-29-2010, 06:31 AM Thread Starter
PSN Local
 
kupaa's Avatar
 
Join Date: Apr 2008
Location: Kaneohe,Hawaii
Posts: 316
Re: engine missing

This happened only one time so it might have been a freak thing with an air pocket in there but it's been over two months since i did my injectors.but since that day my egt's are super high.On the average it runs 500* now on the same road it's 800-900* with the same condition.I no it's not a boost leak,I checked my icp sensor and it was filled with oil.There is also a slight vibration when i'm moving.Also if i rev it in park and hold 1800-2000 rpm it misses a lot.Any ideas on whats wrong,I hope it's just a sensor and not the injectors.

02 F-250 SC SB 4X4
AUTOMETER COBALT EGT BOOST TRANS
4'' SILVERLINE TURBO-BACK STRAIGHT PIPE
6637 INTAKE
HP CROSSOVER LINE
DP TUNER LIVED TUNED BY JODY
JOHN WOOD STREET PERFORMANCE TRANS
CASSERLY 200CC 80% HYBRIDS
TERMINATOR MODDED HPOP
ITP REGULATED RETURN
GARRETT GTP38R
ITP OVERBOOST ANNIHILATOR
468HP 970TQ

CHRIS
kupaa is offline  
post #9 of 13 (permalink) Old 05-29-2010, 06:38 AM
PSN Veteran
 
TARM's Avatar
 
Join Date: Nov 2009
Location: Winchester, Virginia
Posts: 4,865
Re: engine missing

Check your injectors sounds like it could be a bad connection.
TARM is offline  
post #10 of 13 (permalink) Old 05-29-2010, 06:42 AM Thread Starter
PSN Local
 
kupaa's Avatar
 
Join Date: Apr 2008
Location: Kaneohe,Hawaii
Posts: 316
Re: engine missing

There were no codes for the UVH and like i said it started to run and sound better from when i first started it.If it were the UVH it would be a on of thing right?or would it get better over time.Anyway i have some vids of it.the first two is taken about 5 mins after it started.By the time i took the video it started to clear up.the last one is how it usually starts.


You can here the knock and see how the engine was missing,I talk to James a DP tuner and he said i should try and clean my IPR and see how it goes from there.If any one wants a good write up on how to clean the IPR just let me know, James sent me a good write up.
__

02 F-250 SC SB 4X4
AUTOMETER COBALT EGT BOOST TRANS
4'' SILVERLINE TURBO-BACK STRAIGHT PIPE
6637 INTAKE
HP CROSSOVER LINE
DP TUNER LIVED TUNED BY JODY
JOHN WOOD STREET PERFORMANCE TRANS
CASSERLY 200CC 80% HYBRIDS
TERMINATOR MODDED HPOP
ITP REGULATED RETURN
GARRETT GTP38R
ITP OVERBOOST ANNIHILATOR
468HP 970TQ

CHRIS
kupaa is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome