oil temp probe location - Page 3 - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 56 (permalink) Old 03-30-2010, 11:21 PM
riverjet
 
Join Date: Mar 2008
Location: norther virginia
Posts: 459
Re: oil temp probe location

You could also do temp off the port in the OILGUARD.

2001 f250 xlt reg cab 4x4,7.3 stock injectors,water/meth,ITP rr,walbro,5/8 pu,BD/MANN ccv,DP F5,OILGUARD,stock turbo,WW,ATS,1.0 exh.housing,high flow outlet,MBRP4",Billet 3-disk,built trans,Billsteins,11 ISSPRO PERFORMAX gauges,Scan gauge,08 rear cover,350 blocks,x-springs,AFE stg2/pg7,P265/75r16 NITTO Terragrapplers.
riverjet is offline  
Sponsored Links
Advertisement
 
post #22 of 56 (permalink) Old 03-31-2010, 02:54 AM Thread Starter
PSN Local
 
ChunderDownUnder's Avatar
 
Join Date: Mar 2010
Location: Man Cave
Posts: 191
Re: oil temp probe location

Quote:
Originally Posted by riverjet View Post
You could also do temp off the port in the OILGUARD.
So if I get a adapter, like a T and hook the oilguard and sender in the same port. Will that give an accurate measure of temp.

Brian
03 F250 XLT LB Slowly working towards 500HP - In The Truck - 38R, F6, RR, aFe II, 4" turbo back, Gauges and some other stuff. -On the Bench250/100's, Terminator HPOP, Sage 1 cam, OEM pushrods, Fluidampr, ARP Head Studs, Comp 910's and counting
- cant wait until my motor blows so I can blame someone else -
ChunderDownUnder is offline  
post #23 of 56 (permalink) Old 03-31-2010, 09:37 PM
riverjet
 
Join Date: Mar 2008
Location: norther virginia
Posts: 459
Re: oil temp probe location

Thats what I did....use a brass tee.I could not get a accurate reading off the HPOP.

2001 f250 xlt reg cab 4x4,7.3 stock injectors,water/meth,ITP rr,walbro,5/8 pu,BD/MANN ccv,DP F5,OILGUARD,stock turbo,WW,ATS,1.0 exh.housing,high flow outlet,MBRP4",Billet 3-disk,built trans,Billsteins,11 ISSPRO PERFORMAX gauges,Scan gauge,08 rear cover,350 blocks,x-springs,AFE stg2/pg7,P265/75r16 NITTO Terragrapplers.
riverjet is offline  
 
post #24 of 56 (permalink) Old 03-31-2010, 09:39 PM
riverjet
 
Join Date: Mar 2008
Location: norther virginia
Posts: 459
Re: oil temp probe location

I read your post again.leave the oil guard return alone.Find the otheir port on the blockfor the sender.

2001 f250 xlt reg cab 4x4,7.3 stock injectors,water/meth,ITP rr,walbro,5/8 pu,BD/MANN ccv,DP F5,OILGUARD,stock turbo,WW,ATS,1.0 exh.housing,high flow outlet,MBRP4",Billet 3-disk,built trans,Billsteins,11 ISSPRO PERFORMAX gauges,Scan gauge,08 rear cover,350 blocks,x-springs,AFE stg2/pg7,P265/75r16 NITTO Terragrapplers.
riverjet is offline  
post #25 of 56 (permalink) Old 03-31-2010, 09:41 PM
PSN Veteran
 
Layson's Avatar
 
Join Date: Jul 2007
Location: Corvallis, OR
Posts: 3,432
Re: oil temp probe location

Quote:
Originally Posted by riverjet View Post
Thats what I did....use a brass tee.I could not get a accurate reading off the HPOP.
How so? Isn't that where the PCM gets oil temp from?
Layson is offline  
post #26 of 56 (permalink) Old 03-31-2010, 11:48 PM Thread Starter
PSN Local
 
ChunderDownUnder's Avatar
 
Join Date: Mar 2010
Location: Man Cave
Posts: 191
Re: oil temp probe location

The instructions say not use a port where there is a factory sensor. The sender unit may interfere with it. Do you buy that ?? Bout to get under her and have a look for that other port

Brian
03 F250 XLT LB Slowly working towards 500HP - In The Truck - 38R, F6, RR, aFe II, 4" turbo back, Gauges and some other stuff. -On the Bench250/100's, Terminator HPOP, Sage 1 cam, OEM pushrods, Fluidampr, ARP Head Studs, Comp 910's and counting
- cant wait until my motor blows so I can blame someone else -
ChunderDownUnder is offline  
post #27 of 56 (permalink) Old 04-01-2010, 12:00 AM
PSN Veteran
 
99whitetanpsd's Avatar
 
Join Date: Aug 2009
Location: Prosper,tx
Posts: 763
Send a message via AIM to 99whitetanpsd Send a message via Yahoo to 99whitetanpsd
Re: oil temp probe location

if i were to hook up my mechanical oil pressure gauge and superglue the nylon tubing to the fittings do yall think i would ok without getting oil in the cab? im hooking it up to the hpop reservior.

E99 f250 4x4 CC SB (sold)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

7.3L powerstroke
292hp 658tq
[email protected] 1/8 mile

06 ram 2500 4x4 qc sb
5.9L 24V cummins
[email protected] 1/8 mile



Quote:
Originally Posted by Deereman4020 View Post
Fuk D-maxes I'll get a cummins before a D-max.
99whitetanpsd is offline  
post #28 of 56 (permalink) Old 04-01-2010, 12:03 AM
FORD..THE ROCK CRUSHER
 
Ron's power stroke's Avatar
 
Join Date: May 2008
Location: Whitefield,NH (The White Mountains)
Posts: 2,342
Re: oil temp probe location

never run hot liquid into the cab...


your 2 oil PSI ports are in the pic bellow....i used the one on the bellhousing for PSI..not sure if a temp will work there or not...
Attached Images
File Type: jpg oil ports.JPG (55.5 KB, 47 views)

Early 99 7.3 F350 auto,TN T-4 mount with a s467 for air,H-11's stud's SRP 1.1 for oil all supplied by unlimited diesel..beehives, DI push rod's, new alliant 315/200 hybrids,Driven diesel fuel system with a fuel lab 41401. ...tuned by Gearhead..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


88 F250 7.3 IDI plow truck 112k - bone stock.
Ron's power stroke is offline  
post #29 of 56 (permalink) Old 04-01-2010, 12:05 AM
PSN Veteran
 
Layson's Avatar
 
Join Date: Jul 2007
Location: Corvallis, OR
Posts: 3,432
Re: oil temp probe location

Quote:
Originally Posted by Ron's power stroke View Post
never run hot liquid into the cab...


your 2 oil PSI ports are in the pic bellow....i used the one on the bellhousing for PSI..not sure if a temp will work there or not...
Or hot liquid that sees 2800-3000 psi..
Layson is offline  
post #30 of 56 (permalink) Old 04-01-2010, 12:25 AM Thread Starter
PSN Local
 
ChunderDownUnder's Avatar
 
Join Date: Mar 2010
Location: Man Cave
Posts: 191
Re: oil temp probe location

Now Im getting confused. the port where the OEM Temp sender is running @ 3000psi ???. The way I see it I cant either T into the OEM sender. T into the Oilguard line (top left - first pic) or use there I found




Remembering that is for Temp not PSI

Brian
03 F250 XLT LB Slowly working towards 500HP - In The Truck - 38R, F6, RR, aFe II, 4" turbo back, Gauges and some other stuff. -On the Bench250/100's, Terminator HPOP, Sage 1 cam, OEM pushrods, Fluidampr, ARP Head Studs, Comp 910's and counting
- cant wait until my motor blows so I can blame someone else -
ChunderDownUnder is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome