S.O.S. for SES light, codes and issues after injector and turbo upgrade - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-28-2019, 03:24 AM Thread Starter
PSN Newb
 
1Sinner's Avatar
 
Join Date: Mar 2014
Location: SoCal
Posts: 9
S.O.S. for SES light, codes and issues after injector and turbo upgrade

Ok, so I just went through and finished a series of upgrades on my 01 7.3 6 sp manual. Exhibiting zero issues before, other than a slow hill puller with a trailer.

Current list of upgrades:
KC turbos s300x complete turbo
Full force stage 1.5 160cc/30% injectors
Hydra tuner with new jelibuilt tunes
Cnc 4 line fuel feed
Cnc hpop lines w/ crossover
Epbv delete pedestal
4 inch turbo back ex w/cat delete
Bellowed up pipes

All were upgrades in the name of reliability and increased pulling performance. After install of new injectors (new ford valve cover gaskets) I'm getting a hard start start condition and rough idle/running condition with the following codes....

P1316
P1000
P0603
P0605
P1277
P1274

Checked the gaskets and harnesses. How should I proceed in troubleshooting. This is my tow rig and I need to get it running asap.
1Sinner is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-28-2019, 04:01 AM
Moderator
 
Sbluke55's Avatar
 
Join Date: Jun 2015
Location: Colorado
Posts: 7,955
Re: S.O.S. for SES light, codes and issues after injector and turbo upgrade

So really the only codes to worry about is the p1274 and the p1277. It means you have a high to low side fault. So I would start out by ohming the uvch. So you have issues with #4 (second back driver side) and #7 (farthest back passenger side) so to ohm #4 you hook your leads to pins 4 and 5, pin one is starting at the front of the truck. #7 is pins 5 and 7. If you get an open then you have issues and have to pull the valve covers to inspect. If your ohm numbers are below 1 and above 4 (I believe) then you have issues with the wiring or the coil itself. If it ohms between 1 and 4 your have injector issues and you need to send them back.

The hard start is due to air being in the hpo system and is normal but you need to fix your injectors first.

01 f-250, Standard
Rev tech 4" lift, 37" military wrangler Mt tires
KC diy 66, Full force 160/100 and custom tunes from PHP
Banks intercooler and full 4" exhaust, Diy S&B intake
Diy quad feed, Hydra, Isspro boost, pyro, and fuel pressure
3/0 battery cables with military style terminals
Sbluke55 is online now  
post #3 of 5 (permalink) Old 08-29-2019, 02:35 AM Thread Starter
PSN Newb
 
1Sinner's Avatar
 
Join Date: Mar 2014
Location: SoCal
Posts: 9
Thank you. Will get on it asap
1Sinner is offline  
 
post #4 of 5 (permalink) Old Today, 01:46 AM Thread Starter
PSN Newb
 
1Sinner's Avatar
 
Join Date: Mar 2014
Location: SoCal
Posts: 9
I have gone back through, ohmed each injector individually (2.9-3.1), replaced gaskets and uvch with international new. Ohmed harness and gasket with valve covers on, ohmed 40 pin connector and checked for chafing (3.1-3.2 ohm on all injectors) and chased wiring all the way back to IDM (3.1-3.2 ohms total resistance through entire harness) reloaded all tunes to hydra chip. Consistent p1274 and p1277. Buzz test passed with matco determinator. Bad IDM?
1Sinner is offline  
post #5 of 5 (permalink) Old Today, 12:29 PM
Moderator
 
Sbluke55's Avatar
 
Join Date: Jun 2015
Location: Colorado
Posts: 7,955
Re: S.O.S. for SES light, codes and issues after injector and turbo upgrade

Nope. Bad injectors. Call full force. You can try pulling those injectors and moving them to another cylinder and see if the issues follow the injector. When I had this problem I had to shim the coil from the armature but being new remans. They should fix it. They shimmed the armature to far up and it's getting to close to the coil or hitting it. In my opinion its not the way to do it but....

01 f-250, Standard
Rev tech 4" lift, 37" military wrangler Mt tires
KC diy 66, Full force 160/100 and custom tunes from PHP
Banks intercooler and full 4" exhaust, Diy S&B intake
Diy quad feed, Hydra, Isspro boost, pyro, and fuel pressure
3/0 battery cables with military style terminals
Sbluke55 is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome