No Tach, SES, WTS or Fuel Pump and not able to pull codes - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-15-2018, 12:57 AM Thread Starter
PSN Newb
 
Join Date: Jul 2017
Posts: 10
No Tach, SES, WTS or Fuel Pump and not able to pull codes

2001 f-350

I have been having a LOW power issue lately and determined that the passenger side uvch was loose. Went in and plugged it back in.....Tried to crank and heard something that sounded like a short under the hood. Now i have No Tach, SES, WTS or Fuel Pump and im not able to pull codes. The fuses and accessory outlets get power. my edge programmer gets power but cant pull codes. i have tried......

1. unplugging fuel bowl heater in and out of the fuel bowl
2. check and replaced fuse#30 #22 #19
3. swapped relay for pcm
4. unhooked batteries to let pcm re-set
5. checked for burnt wires
6. unplugged 42 pin connector to see if it would help
7. changed behind the stereo relay
8. unplugged ebp sensor.. heard it can cause similar issues when bad?

Anyone have any suggestions on what i can try next?

Thanks,

josh
wells1134 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-15-2018, 01:17 AM
PSN Veteran
 
​ DieselDC's Avatar
 
Join Date: Nov 2016
Posts: 1,006
Re: No Tach, SES, WTS or Fuel Pump and not able to pull codes

The fuel bowl fuse - put a new fuse in and unplug it at the bowl. Now do you have power to the pcm and wts?

Check the power to to pcm.



Check both valve cover harnesses again and that means with a volt meter.


Sent from my iPhone using Tapatalk
​ DieselDC is offline  
post #3 of 7 (permalink) Old 03-15-2018, 03:06 AM Thread Starter
PSN Newb
 
Join Date: Jul 2017
Posts: 10
Re: No Tach, SES, WTS or Fuel Pump and not able to pull codes

I pulled and replaced the fuel bowl heater fuse, unplugged it inside and out of the bowl just to be safe. I ohmed out the vc harness on the passenger side before this problem started. Do i need to test for voltage on the power side? Also i am not the most informed when it comes to electrical issues....How do i test the PCM? Easier to pull it from the firewall and bench test it?

Thanks for the help. I am a little out of my wheelhouse here.


Josh
wells1134 is offline  
 
post #4 of 7 (permalink) Old 03-16-2018, 04:48 AM
PSN Veteran
 
​ DieselDC's Avatar
 
Join Date: Nov 2016
Posts: 1,006
Re: No Tach, SES, WTS or Fuel Pump and not able to pull codes

No canít bench test the pcm simply b/c youíre not equipped. Pull the pcm out. Look at the harness above and check for 12v with key on pin 55, 71, 97 (based on that pic I gave you - sorry is 1am lol)

Make sure you cps sensor is working properly - no bad wires. No cps = no wts, no fuel. No start...



Sent from my iPhone using Tapatalk
​ DieselDC is offline  
post #5 of 7 (permalink) Old 03-16-2018, 12:14 PM
Master BS'er
 
jamiesaun's Avatar
 
Join Date: Nov 2016
Location: Boise Idaho
Posts: 5,691
Re: No Tach, SES, WTS or Fuel Pump and not able to pull codes

I agree, check powers and grounds at the pcm. If those are good them the pcm is bad.

Check for a reference voltage on one of the sensors just in case it's a bad bulb or something. But no wait to start means the computer is not alive

Brother James

Ps...Im pretty frickin awesome!
jamiesaun is offline  
post #6 of 7 (permalink) Old 05-25-2018, 11:11 PM Thread Starter
PSN Newb
 
Join Date: Jul 2017
Posts: 10
Re: No Tach, SES, WTS or Fuel Pump and not able to pull codes

Sorry, it took so long to update.....After all that wire tracing and diagrams, it ended up being the big 20a fuse under the hood. I originally just tested it with the test light but when i finally went back and tested it with the multi meter...it was bad. Just wanted to update this for anyone that has a similar issue. Thanks for everyone's help.

jbw
wells1134 is offline  
post #7 of 7 (permalink) Old 05-26-2018, 12:39 AM
Master BS'er
 
jamiesaun's Avatar
 
Join Date: Nov 2016
Location: Boise Idaho
Posts: 5,691
Re: No Tach, SES, WTS or Fuel Pump and not able to pull codes

Sweet. Beats a bad pcm.

Brother James

Ps...Im pretty frickin awesome!
jamiesaun is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome