truck wont start - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-18-2010, 11:15 PM Thread Starter
PSN Veteran
 
TRUBBS's Avatar
 
Join Date: Jun 2008
Location: farrwest (ogden) utah
Posts: 1,013
truck wont start

well here is the deal this time. just replaced the idm last week cuz it went out (replaced with one from a '97) and it ran better then it did with the e99 idm. well today i was driving down the road, got on it kinda hard and when i let out of it and started running funny, very choppy, no power. sounded like only half the injectors were firing. and then it just up and died and now it wont start back up. low fuel light was on so i figured i ran outa fuel. put 10gal in and cranked it off an on tell the batt's died (they are brand new batt's) with no luck so i had my buddy tow me home and i tried to "pop start" it a few times again with no luck.. will crank over and everything, just wont run on its own. only code im pulling with the edge is, gpr malfuction (code will never go away) and a p1000 (i think thats something with the obdII port)

what do you guys think is wrong with it this time??

checked fuse 22 also.
TRUBBS is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-19-2010, 02:36 AM
Drink til she's cute
 
Thuglike's Avatar
 
Join Date: Jul 2007
Location: Skillman, NJ
Posts: 4,873
Re: truck wont start

Sounds like you are not building ICP pressure....check the IPR.

2008 F-250: High Powers / Dual K16 / 60% Nozzles
ELITE
NO LIMIT
SWAMPS
GEARHEAD
INNOVATIVE
Thuglike is offline  
post #3 of 4 (permalink) Old 02-19-2010, 05:18 AM Thread Starter
PSN Veteran
 
TRUBBS's Avatar
 
Join Date: Jun 2008
Location: farrwest (ogden) utah
Posts: 1,013
Re: truck wont start

is their a way to test the ipr without just replacing it?
TRUBBS is offline  
 
post #4 of 4 (permalink) Old 02-19-2010, 05:21 AM
Metal - It kicks your ass
 
Join Date: Oct 2009
Location: S.E. Kansas
Posts: 3,090
Re: truck wont start

Quote:
Originally Posted by Thuglike View Post
Sounds like you are not building ICP pressure....check the IPR.
A good scan tool will take care of that for ya. If not that possibly the hpop.

Modded L99


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dirtboy25 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome