What do you think is going on? - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-09-2010, 03:24 AM Thread Starter
PSN Veteran
 
lildevil02's Avatar
 
Join Date: Jul 2007
Location: Raleigh NC
Posts: 2,116
Send a message via AIM to lildevil02
What do you think is going on?

Quick history on the truck. Stock motor 253, xxx miles. DI Mini Me's Fass 150/180 DI RR H2E BTS tranny.
Truck is running ok but not @ 100% it feels like it down on power some although I really canít figure out why. I notice while cursing on the hwy it fine but when I roll into to pass someone itís like the motor shutters for split second and then goes. It never this so I hooked it up to AE tonight and this is what I got.
P1277- Cylinder 7 high to low side open
P1298- IDM Failure
P0605- Internal Control Module Read Only Error.
Ran a cylinder contribution test

P0266-Cylinder 2 circuit contribution/balance fault.
I also data logged a short run let me know if you think posting it will help.
lildevil02 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-09-2010, 03:26 AM
Banning Smut
 
PTSUPERD's Avatar
 
Join Date: Jul 2007
Location: Southeast Texas
Posts: 19,093
Re: What do you think is going on?

Bad uvc harness / connection?





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PTSUPERD is offline  
post #3 of 5 (permalink) Old 01-09-2010, 03:27 AM
Laces Out
 
bigrpowr's Avatar
 
Join Date: Jul 2007
Location: So.Cal, U.S.A.
Posts: 12,314
Re: What do you think is going on?

pull the valve cover and check the connection to #7. its on the passenger side 2nd to last towards the firewall. seems like an electronic issue. run a buzz and a contribution test as well.

08' F250 4x4 w/ 3:55's
bigrpowr is offline  
 
post #4 of 5 (permalink) Old 01-09-2010, 03:32 AM Thread Starter
PSN Veteran
 
lildevil02's Avatar
 
Join Date: Jul 2007
Location: Raleigh NC
Posts: 2,116
Send a message via AIM to lildevil02
Re: What do you think is going on?

Quote:
Originally Posted by PTSUPERD View Post
Bad uvc harness / connection?
I was leaning toward that, but I'm not 100% sure.

Quote:
Originally Posted by bigrpowr View Post
pull the valve cover and check the connection to #7. its on the passenger side 2nd to last towards the firewall. seems like an electronic issue. run a buzz and a contribution test as well.
Ran a buzz tests everything is some what normal, a few injector sounded weaker than others. I'll run another in tomorrow and narrow it down but there are 2-3 injectors that buzzed really quietly, While the other were a lot louder.
lildevil02 is offline  
post #5 of 5 (permalink) Old 01-09-2010, 03:34 AM
All done now
 
Arisley's Avatar
 
Join Date: Sep 2007
Location: Arlington, TX
Posts: 22,486
Re: What do you think is going on?

Sounds like injector issues. A buzz test means the electronic side of the injectors.




Early '99 F350 DRW, Excab, LB. Auto. 2WD, 2010 bed, 2005 headlights, 298K, on my way to 1000K.
H2E, 238 Hybrids, Adrenaline oil, Tuned by Tony. DIY Regulated Return.
Arisley is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome