Truck is running like a pos , choppy - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 09-02-2009, 03:56 AM Thread Starter
PSN Local
 
StroKer01's Avatar
 
Join Date: Nov 2008
Location: farrwest utah
Posts: 335
Truck is running like a pos , choppy

HEY GUYS.
Ok so I have my dp back , And still my truck is running like a pos! Idle will go up and down, And the truck is running really rough and choppy o most like it is missing or something,Could it be some wire i forgot to plug in? I do not know why this is and was hopping that with any luck a few of you guys would know or would try and help me with this !?!?

THANKS

TO MUCH FORD POWER!
2002 chevy Dmax PPE hot+2
1995 Power stroke .SD swap
Rangers lead the way
StroKer01 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 09-02-2009, 04:21 AM
What else?
 
smokyred's Avatar
 
Join Date: Dec 2007
Location: Wellington, OH
Posts: 4,156
Send a message via AIM to smokyred
Re: Truck is running like a pos , choppy

If it runs better without the chip in, then it would be very likely it's the chip/tuner.

Who's injectors are you running, and/or what mods?

Dave

'08 F250 6.4/Torqshift Spartan 310EL, Flo-Pro 4", White_monster air intake, RCD 4-link, RS9000's 584/1330
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Taking a break from trucks to play with guns!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
smokyred is offline  
post #3 of 13 (permalink) Old 09-02-2009, 04:57 AM Thread Starter
PSN Local
 
StroKer01's Avatar
 
Join Date: Nov 2008
Location: farrwest utah
Posts: 335
Re: Truck is running like a pos , choppy

No it crapyer with out the chip, Ha but still really bad with it And there from ddp there stage two's and I don't have many mods chip,intake. 6.0 intercooler ats turbo houseing and x wheel

TO MUCH FORD POWER!
2002 chevy Dmax PPE hot+2
1995 Power stroke .SD swap
Rangers lead the way
StroKer01 is offline  
 
post #4 of 13 (permalink) Old 09-02-2009, 07:01 AM
HP Junky
 
Join Date: Jul 2007
Location: Hooper, UT
Posts: 4,927
Re: Truck is running like a pos , choppy

Anyway you can do an injector buzz test or just an overall scan of the truck? Maybe an injector harness has come loose or something. Any check engine lights?
RockinJW is offline  
post #5 of 13 (permalink) Old 09-02-2009, 02:14 PM
PSN Veteran
 
SeeYa's Avatar
 
Join Date: Jul 2007
Location: Gone with the wind...
Posts: 2,982
Re: Truck is running like a pos , choppy

Quote:
Originally Posted by StroKer01 View Post
HEY GUYS.
Ok so I have my dp back , And still my truck is running like a pos! Idle will go up and down, And the truck is running really rough and choppy o most like it is missing or something,Could it be some wire i forgot to plug in? I do not know why this is and was hopping that with any luck a few of you guys would know or would try and help me with this !?!?

THANKS
Which wires were you messing with?

Try checking:
IPR sensor
ICP Sensor
UCVH(make sure it hasn't come unplugged)
Contribution test

What CPS do you have?

Diane
SeeYa is offline  
post #6 of 13 (permalink) Old 09-02-2009, 02:43 PM Thread Starter
PSN Local
 
StroKer01's Avatar
 
Join Date: Nov 2008
Location: farrwest utah
Posts: 335
Re: Truck is running like a pos , choppy

I ment like maybe when I was putting the injectors in ,maybe a wire plug come un done or something

TO MUCH FORD POWER!
2002 chevy Dmax PPE hot+2
1995 Power stroke .SD swap
Rangers lead the way
StroKer01 is offline  
post #7 of 13 (permalink) Old 09-02-2009, 02:45 PM
PSN Veteran
 
SeeYa's Avatar
 
Join Date: Jul 2007
Location: Gone with the wind...
Posts: 2,982
Re: Truck is running like a pos , choppy

Quote:
Originally Posted by StroKer01 View Post
I ment like maybe when I was putting the injectors in ,maybe a wire plug come un done or something

Did you check it?
SeeYa is offline  
post #8 of 13 (permalink) Old 09-02-2009, 02:48 PM
PSN Veteran
 
Join Date: Jan 2009
Posts: 745
Re: Truck is running like a pos , choppy

You need to get it on a scanner.

2000 F350 CC SB Lariate
Afew exstras
All brought together by Tony Wildman
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Dale


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SZYD is offline  
post #9 of 13 (permalink) Old 09-03-2009, 02:16 AM
Village Idiot
 
southmike's Avatar
 
Join Date: Jul 2007
Posts: 8,209
Re: Truck is running like a pos , choppy

did you go from splits to singles etc.... and not tell the tuner

also double check the inj harness

Early 99 f350 4x4 crew cab, auto. pmt2 pcm
2001 cup holder ,T500, MAX AC ASSIST AC mod, Diy Twin tymar, TS chip, Powerslots & Hawk pads, ford AIC, ..... with big fat want to list.
southmike is offline  
post #10 of 13 (permalink) Old 09-03-2009, 02:20 AM
fueled by Colecovision
 
golfer's Avatar
 
Join Date: Aug 2007
Location: Nashville, TN
Posts: 3,060
Garage
Re: Truck is running like a pos , choppy

sounds like bad injectors or an engine with no compression.

any SES lights on? (if not, then it's nothing electrical with the injectors< though it could be something mechanically jacked within them)

chip tuning can't really make an engine miss or not miss
golfer is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome