30 psi ICP while cranking..no oil out of ICP hole. - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 03-30-2014, 02:47 PM Thread Starter
PSN Local
 
Join Date: Dec 2008
Location: UP of MI
Posts: 208
30 psi ICP while cranking..no oil out of ICP hole.

No start situation, while cranking the injector control pressure is reading at 30 psi. Pulled the ICP and cranked. Oil barely comes out of the hole. Thinking bad IPR or possibly HPOP?

What would be a good aftermarket option for 160/100 injectors in an OBS?

1997 CC SB, auto->ZF-5, 160/80, 4", gearhead

Sold - 2000 Ex 4wd 7.3, 6" lift, 35s, afe stage 2 intake, banks intercooler, DI up-pipes, 38r w/ Non-EBV pedestal and hi flow adapter, ISSPRO EV2 gauges, FASS, fuel bowl delete, and DIY RR, modded 17* hpop, GPR LED, CCV
a5t1 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 03-30-2014, 03:40 PM
whistle tits
 
ghohouston's Avatar
 
Join Date: Mar 2011
Location: Lewisville, Texas
Posts: 3,498
Re: 30 psi ICP while cranking..no oil out of ICP hole.

Is the tin nut on the ipr tight? Checked wiring to the ipr?


1997 F350 SRW CCLB 7.3 ZF5 4x4
ghohouston is offline  
post #3 of 21 (permalink) Old 03-30-2014, 03:53 PM
PSN Local
 
IHPowerstroke7.3's Avatar
 
Join Date: Sep 2011
Location: Ontario, Canada
Posts: 264
Re: 30 psi ICP while cranking..no oil out of ICP hole.

Does your oil gauge on cluster show oil pressure when cranking? That would show whether or not you have some low pressure oil pressure.
IHPowerstroke7.3 is offline  
 
post #4 of 21 (permalink) Old 03-30-2014, 03:59 PM
PSN Veteran
 
SledDogg's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,277
Re: 30 psi ICP while cranking..no oil out of ICP hole.

Onlu 30 psi pretty much rules out a IPR. Ipr rarely fail. Get a Honeybadger Jr. Hpop from Dyno Proven - NEW NAME! . Will support 250/200% sticks.

But first scan it for stored codes.

06' F250 Harley Davidson Edition(Factory 2.5" lift)CCSB-blue sping kit, ARP, gaskets up, Driven Diesel Coolant Return, Sinister Diesel Coolant filter, Rotella ELC, SCT X4, 55gal Aluminum Fuel tank, B & W turnover. ...Hauling New RV's daily.
02' F250 687,000 miles towing...traded to friend for a boat
SledDogg is offline  
post #5 of 21 (permalink) Old 03-30-2014, 04:46 PM Thread Starter
PSN Local
 
Join Date: Dec 2008
Location: UP of MI
Posts: 208
Re: 30 psi ICP while cranking..no oil out of ICP hole.

Yes, oil gauge is moving.

I installed the injectors about 4-5 months ago (from rosewood) with new orings. Maybe a hold down came loose or a ring failed? Really not sure.

Tin is tight on IPR. Again, this truck has 370k on it so that makes me think maybe HPOP or IPR? Why would the IPR be ruled out?

1997 CC SB, auto->ZF-5, 160/80, 4", gearhead

Sold - 2000 Ex 4wd 7.3, 6" lift, 35s, afe stage 2 intake, banks intercooler, DI up-pipes, 38r w/ Non-EBV pedestal and hi flow adapter, ISSPRO EV2 gauges, FASS, fuel bowl delete, and DIY RR, modded 17* hpop, GPR LED, CCV
a5t1 is offline  
post #6 of 21 (permalink) Old 03-30-2014, 04:46 PM
Village Idiot
 
southmike's Avatar
 
Join Date: Jul 2007
Posts: 8,209
Re: 30 psi ICP while cranking..no oil out of ICP hole.

Send out some pm or emails to terminator, dieselsite and dynoproven.

they should each be able to help narrow your search quickly.
also each has a good pump option availible, anyone of which will be an improvement.
Over a stock pump...damaged or not.

Your no start could be unrelated...ie a bad connection on the shift lever, bad ipr etc.
Battery level is also a big issue not to be overlooked.

Early 99 f350 4x4 crew cab, auto. pmt2 pcm
2001 cup holder ,T500, MAX AC ASSIST AC mod, Diy Twin tymar, TS chip, Powerslots & Hawk pads, ford AIC, ..... with big fat want to list.
southmike is offline  
post #7 of 21 (permalink) Old 03-30-2014, 05:45 PM
POWER Junkie
 
PSD POWER007's Avatar
 
Join Date: Aug 2011
Location: Columbus, GA
Posts: 319
Re: 30 psi ICP while cranking..no oil out of ICP hole.

Same thing happened to me...turned out to be injector o-rings.

2003 Ford Excursion Eddie Bauer 4x4 7.3L Powerstroke Forged
Irate T4 BASB, DIY Tymar, Full Force 180/80's, Adrenaline HPOP, Driven Diesel RR & banjos, Magnaflow TBE, GH tuned Hydra, 05 Harley's w/ HID conversion, Edge Insight CTS2, RiffRaff BRV & coolant filter, 20" Black Moto Metal, Dieselsite boots, JLR valve body, 6.0 trans cooler, ARP's
PSD POWER007 is offline  
post #8 of 21 (permalink) Old 03-31-2014, 01:20 AM
PSN Veteran
 
SledDogg's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,277
Re: 30 psi ICP while cranking..no oil out of ICP hole.

You guys are misding his key piece of info.....no oil coming out if icp hole and 30a psi is hpop. All 8to orings could leak, 2 sticks could be dumping oil....it would still start. It ran then didn't. Hpop is thrash ....I've been through this twice, always the pump.

06' F250 Harley Davidson Edition(Factory 2.5" lift)CCSB-blue sping kit, ARP, gaskets up, Driven Diesel Coolant Return, Sinister Diesel Coolant filter, Rotella ELC, SCT X4, 55gal Aluminum Fuel tank, B & W turnover. ...Hauling New RV's daily.
02' F250 687,000 miles towing...traded to friend for a boat
SledDogg is offline  
post #9 of 21 (permalink) Old 03-31-2014, 03:07 AM
PSN Veteran
 
Join Date: Jul 2007
Location: Modesto, CA
Posts: 5,909
Re: 30 psi ICP while cranking..no oil out of ICP hole.

Sled dog, not necessarily.
Op, verify you have voltage at the IPR. No voltage to the IPR, it will be full open, ie full bypass. Also, if a piece of debris is in the IPR and it's stuck open, you won't build pressure either.

If all that checks out, then check injector O rings and HPOP.
TerminatorEngineering is offline  
post #10 of 21 (permalink) Old 03-31-2014, 04:49 AM
POWER Junkie
 
PSD POWER007's Avatar
 
Join Date: Aug 2011
Location: Columbus, GA
Posts: 319
Re: 30 psi ICP while cranking..no oil out of ICP hole.

Quote:
Originally Posted by SledDogg View Post
You guys are misding his key piece of info.....no oil coming out if icp hole and 30a psi is hpop. All 8to orings could leak, 2 sticks could be dumping oil....it would still start. It ran then didn't. Hpop is thrash ....I've been through this twice, always the pump.
I had ONE injector with a bad o-ring. Mine would only build 30-40 psi and would never start. Mine barely would push oil out of the ICP hole. Sent the Arenaline back for testing, it was fine, had them send a freshly rebuilt IPR back with the pump. Still no change. Pulled the valve covers off and the very front injector on the drivers side was puking oil. Decided to upgrade injectors, got them installed and pressure built up right away and she fired right up.
Just my experience with a very similar story to the OP's

2003 Ford Excursion Eddie Bauer 4x4 7.3L Powerstroke Forged
Irate T4 BASB, DIY Tymar, Full Force 180/80's, Adrenaline HPOP, Driven Diesel RR & banjos, Magnaflow TBE, GH tuned Hydra, 05 Harley's w/ HID conversion, Edge Insight CTS2, RiffRaff BRV & coolant filter, 20" Black Moto Metal, Dieselsite boots, JLR valve body, 6.0 trans cooler, ARP's
PSD POWER007 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome