new stage 3s and having issues - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-10-2013, 10:58 PM Thread Starter
PSN Local
 
biggin2001's Avatar
 
Join Date: Nov 2012
Location: bonner springs, ks
Posts: 168
new stage 3s and having issues

Just installed 238/80s from unlimited and gearhead tunes, got the injectors in and after fire up I ran at 2000 for 30 minutes to cycle air out of the system and have got about 100 miles on them today and there isn't a knock or anything from the injectors and as long as you stay under 1/4 throttle it runs great. Over 1/4 throttle its all smoke and no go. Cruising at 65 down the highway my egts are running about 750 to 775, my Egt gauge is mounted in the Downpipe so I know my reading is low. I've run on every setting on my chip and I've seen the lowest reading on all out setting which is 725. Cruising up hills it losses speed and smokes like a train even with cruise set and a decent 1/2 mile hill will show as hot at 1100 degrees. Does this sound like a tuning issue or where should I start? I'm lost at this point, thanks for any help in advance

2002 f250,ccsb 280k
4" lift 35x14.5's
unlimited 238/80's, regulated return
heads off for porting and gambling on pmr's


2001 250, cclb 4x4 245k
33x12.5 fierce attitudes
S&b intake
4" turbo back no muffler
regulated return
Gearhead tunes
Unlimited 238/80s
biggin2001 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-11-2013, 03:16 AM
Sponsor
 
Vengeance's Avatar
 
Join Date: Jul 2007
Posts: 934
Re: new stage 3s and having issues

Quote:
Originally Posted by biggin2001 View Post
Just installed 238/80s from unlimited and gearhead tunes, got the injectors in and after fire up I ran at 2000 for 30 minutes to cycle air out of the system and have got about 100 miles on them today and there isn't a knock or anything from the injectors and as long as you stay under 1/4 throttle it runs great. Over 1/4 throttle its all smoke and no go. Cruising at 65 down the highway my egts are running about 750 to 775, my Egt gauge is mounted in the Downpipe so I know my reading is low. I've run on every setting on my chip and I've seen the lowest reading on all out setting which is 725. Cruising up hills it losses speed and smokes like a train even with cruise set and a decent 1/2 mile hill will show as hot at 1100 degrees. Does this sound like a tuning issue or where should I start? I'm lost at this point, thanks for any help in advance
Double check all your boots and make sure the clamps are tight. Sounds like you have a boost leak somewhere.

2005 F-350
Vengeance is offline  
post #3 of 5 (permalink) Old 05-11-2013, 03:35 AM
PSN Veteran
 
jtgf250's Avatar
 
Join Date: Apr 2012
Location: Bumpass,Va
Posts: 1,586
Re: new stage 3s and having issues

Boost leak, and remount your egt probe before the turbo in the up-pipes or exhaust manifolds.

2003 F-250 CCLB 7.3L
4" lift and PMF traction bar/block setup running 35s on 20x12s. Intake, exhaust, PHP Hydra w/ Gearhead tunes, gauges
2005 F-350 CCLB 6.0L
6" lift on 20x10s and 37s, studded, deleted, Powermax and Livewire with Quicktricks tunes, exhaust, intake (Wife's Truck)
jtgf250 is offline  
 
post #4 of 5 (permalink) Old 05-11-2013, 03:39 AM Thread Starter
PSN Local
 
biggin2001's Avatar
 
Join Date: Nov 2012
Location: bonner springs, ks
Posts: 168
Re: new stage 3s and having issues

Ok, I'll double check, I checked the up pipes when I had everything apart and there wasn't any sign of them leaking. Anything else you could think of?!

2002 f250,ccsb 280k
4" lift 35x14.5's
unlimited 238/80's, regulated return
heads off for porting and gambling on pmr's


2001 250, cclb 4x4 245k
33x12.5 fierce attitudes
S&b intake
4" turbo back no muffler
regulated return
Gearhead tunes
Unlimited 238/80s
biggin2001 is offline  
post #5 of 5 (permalink) Old 05-11-2013, 04:07 AM Thread Starter
PSN Local
 
biggin2001's Avatar
 
Join Date: Nov 2012
Location: bonner springs, ks
Posts: 168
Re: new stage 3s and having issues

Got to double checking and it was a boost tube boot that I didn't get tight and popped off.

2002 f250,ccsb 280k
4" lift 35x14.5's
unlimited 238/80's, regulated return
heads off for porting and gambling on pmr's


2001 250, cclb 4x4 245k
33x12.5 fierce attitudes
S&b intake
4" turbo back no muffler
regulated return
Gearhead tunes
Unlimited 238/80s
biggin2001 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome