GEM Module Problem needs ver. - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 09-20-2007, 03:25 AM Thread Starter
Banned
 
Join Date: Aug 2007
Posts: 1,822
GEM Module Problem needs ver.

ok guys i need help ASAP im to be leaving for florida soon.
il be driving along and all of a sudden my door locks start going nuts, and theres all this clicking coming from behind the dash (GEM module) and then it stops and everything is fine and then later same thing. ford quoted me 100 bucks to program the new module and they WONT sell me just the module ford dealership service only part they say and i called another ford same thing. so it would cost like 500 bucks for them to fix it. even if i can replace it they MUST program it and they say the truck wont drive without programing cause of security feature. anyone have any info on this thaxs. Dan
whiteduallyil is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 09-20-2007, 05:31 AM
Corona Killa
 
THEDIESELMAN's Avatar
 
Join Date: Aug 2007
Location: Gonzales, CA
Posts: 1,727
Re: GEM Module Problem needs ver.

I have read that the new units are already programed and all you have to do is program your key fobs to the new GEM.

2007 DODGE 2500 CREW CAB 4X4 5.9 LITER CUMMINS
2002 FORD F-250 CREW CAB 4X4 POWERSTROKE
THEDIESELMAN is offline  
post #3 of 9 (permalink) Old 09-20-2007, 12:45 PM
PSN Local
 
plainredtruck's Avatar
 
Join Date: Jul 2007
Posts: 58
Re: GEM Module Problem needs ver.

Buy it online and you'll be good to go.

I replaced mine about 2 yrs ago and didn't have to do any programming other than the key fob.

prt

Early '99 with DP-Tuning, new plumbing, and a growing hole in my wallet


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
plainredtruck is offline  
 
post #4 of 9 (permalink) Old 09-20-2007, 03:23 PM
PSN Veteran
 
DSALF250's Avatar
 
Join Date: Jul 2007
Posts: 860
Re: GEM Module Problem needs ver.

My truck did not have the factory keyless locks, Do I still have the GEM in there? I do have powerlocks from the factory. My locks work when they want to and have replace all actuators with the FURD upgrades.

99 F-250-SOLD

2006 Dodge Ram Big Horn Edition Quad Cab 4x4 SB, Smarty/Edge EZ, FBD 5" exhaust system HTT turbo...... and an Airdog 150 compliments of Charlie & Competition Diesel....more on the way.

502/960
DSALF250 is offline  
post #5 of 9 (permalink) Old 09-20-2007, 04:32 PM Thread Starter
Banned
 
Join Date: Aug 2007
Posts: 1,822
Re: GEM Module Problem needs ver.

how do you program the key fob and door pad to the new ge?
whiteduallyil is offline  
post #6 of 9 (permalink) Old 09-20-2007, 05:05 PM
Corona Killa
 
THEDIESELMAN's Avatar
 
Join Date: Aug 2007
Location: Gonzales, CA
Posts: 1,727
Re: GEM Module Problem needs ver.

Quote:
Originally Posted by DSALF250 View Post
My truck did not have the factory keyless locks, Do I still have the GEM in there? I do have powerlocks from the factory. My locks work when they want to and have replace all actuators with the FURD upgrades.
Yes.

Quote:
Originally Posted by whiteduallyil View Post
how do you program the key fob and door pad to the new ge?
It tells you how to do it in the manual.

2007 DODGE 2500 CREW CAB 4X4 5.9 LITER CUMMINS
2002 FORD F-250 CREW CAB 4X4 POWERSTROKE
THEDIESELMAN is offline  
post #7 of 9 (permalink) Old 09-23-2007, 04:23 AM
PSN Local
 
Join Date: Jul 2007
Posts: 154
Re: GEM Module Problem needs ver.

Quote:
Originally Posted by whiteduallyil View Post
ok guys i need help ASAP im to be leaving for florida soon.
il be driving along and all of a sudden my door locks start going nuts, and theres all this clicking coming from behind the dash (GEM module) and then it stops and everything is fine and then later same thing. ford quoted me 100 bucks to program the new module and they WONT sell me just the module ford dealership service only part they say and i called another ford same thing. so it would cost like 500 bucks for them to fix it. even if i can replace it they MUST program it and they say the truck wont drive without programing cause of security feature. anyone have any info on this thaxs. Dan
Give Heller Ford in Elpaso a call, I believe on a 02 it was called a vehicle security module. They replaced mine a year or 2 ago and i think it was 200-300 something, dont quote me but Im pretty sure it wasnt 500.

02 F-350 7.3
08 F-250 6.4
98 3500 12v
Cppr_Busa is offline  
post #8 of 9 (permalink) Old 09-23-2007, 10:52 PM Thread Starter
Banned
 
Join Date: Aug 2007
Posts: 1,822
Re: GEM Module Problem needs ver.

thxs guys i have a new one on the way from powerstrokeshop.com for 120 bucks

plus do any of you guys know why especially when i have the trailer on when i hit the brakes it starts acting up. it only acts up when i hit the brakes???? im thinking the module must have the flashers and relays for the brakes lights in it as well.. thxs
whiteduallyil is offline  
post #9 of 9 (permalink) Old 09-24-2007, 04:27 AM
 
Join Date: Jul 2007
Posts: 2,085
Re: GEM Module Problem needs ver.

Or your brake controller is backfeeding.
69W900A is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome