Beans Tunes Problems no throttle response?? - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 01-12-2013, 03:49 PM Thread Starter
PSN Newb
 
Join Date: Jan 2013
Posts: 12
Beans Tunes Problems no throttle response??

I have an E99 SD and just installed a couple of mods that i got from BDP. I went with single shot stage 1's a D66 and a ts 6pos chip from beans. Truck seems to run ok in stock and econo tunes (idles a little rough, kinda lopes a little) but daily tow and hot tunes are having issues. Whisper was workin fine but now doesnt seem to be workin as well after disconnecting the batteries. When I switch to daily tow and hot tunes at idle the truck idles down real low and has barely any throttle response but once the rpms are above about 1500 the truck will really go! The problem seems to be only at those low rpms. Wondering if it could be an oil or fuel pressure issue or a tuning problem? Any advice would be appreciated!!
Astroker99 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 01-12-2013, 04:52 PM
PSN Local
 
Join Date: Feb 2011
Location: Blair, NE
Posts: 68
Re: Beans Tunes Problems no throttle response??

I would call Beans first.

2003 RCLB 7.3 Auto
4" Lift, 35" BFGs, Full Built Suncoast, 6.0 Cooler, Swamps IDM, DP F5 (80,120,140), intake, exhaust, gauges, etc...

More to come soon...
ewatts2003 is offline  
post #3 of 21 (permalink) Old 01-12-2013, 06:38 PM
PSN Veteran
 
Join Date: Nov 2007
Location: No man's land
Posts: 15,561
Re: Beans Tunes Problems no throttle response??

No need for more than one thread..... Just call beans.
countryboyrob is offline  
 
post #4 of 21 (permalink) Old 01-12-2013, 06:59 PM Thread Starter
PSN Newb
 
Join Date: Jan 2013
Posts: 12
Re: Beans Tunes Problems no throttle response??

Already did and have been waiting to hear back from them. I Figured if anyone had any info on the situation, it could help me figure it out if its not a tuning issue.
Astroker99 is offline  
post #5 of 21 (permalink) Old 01-12-2013, 08:41 PM
the stryker god
 
Join Date: Nov 2008
Location: 615 'till I DIE!!!
Posts: 3,659
Re: Beans Tunes Problems no throttle response??

Jonathan ( bean's tuner) has his own business. No limit tuning iirc. Might want to try there
bruce51d is offline  
post #6 of 21 (permalink) Old 01-12-2013, 08:43 PM
Village Idiot
 
southmike's Avatar
 
Join Date: Jul 2007
Posts: 8,209
Re: Beans Tunes Problems no throttle response??

on my ts tunes my idle is lower in the top tune by 100 rpm or so.
your truck is an auto correct?
(sometimes the throttle position sensor wears in the sticks)

Early 99 f350 4x4 crew cab, auto. pmt2 pcm
2001 cup holder ,T500, MAX AC ASSIST AC mod, Diy Twin tymar, TS chip, Powerslots & Hawk pads, ford AIC, ..... with big fat want to list.
southmike is offline  
post #7 of 21 (permalink) Old 01-12-2013, 11:42 PM Thread Starter
PSN Newb
 
Join Date: Jan 2013
Posts: 12
Re: Beans Tunes Problems no throttle response??

Quote:
Originally Posted by southmike View Post
on my ts tunes my idle is lower in the top tune by 100 rpm or so.
your truck is an auto correct?
(sometimes the throttle position sensor wears in the sticks)
Would that cause the lack of throttle response under 1500 rpm. I can mash it to the floor and barely anything happens till it hits 1500.
Astroker99 is offline  
post #8 of 21 (permalink) Old 01-13-2013, 01:13 AM
International Diesel Tech
 
purplepstroke's Avatar
 
Join Date: Aug 2011
Location: Galena, IL
Posts: 199
Re: Beans Tunes Problems no throttle response??

Quote:
Originally Posted by Astroker99 View Post
I have an E99 SD and just installed a couple of mods that i got from BDP. I went with single shot stage 1's a D66 and a ts 6pos chip from beans. Truck seems to run ok in stock and econo tunes (idles a little rough, kinda lopes a little) but daily tow and hot tunes are having issues. Whisper was workin fine but now doesnt seem to be workin as well after disconnecting the batteries. When I switch to daily tow and hot tunes at idle the truck idles down real low and has barely any throttle response but once the rpms are above about 1500 the truck will really go! The problem seems to be only at those low rpms. Wondering if it could be an oil or fuel pressure issue or a tuning problem? Any advice would be appreciated!!
I have an e99 and have the same problem as well with my stage 1s and there tunes. I talked to them about it and they said I will have to come down for a custom tune. Interested if you can get it figured out. However mine runs good with swamps tunes.

E99 7.3***230/100 PIS sticks***swamps tuning*** 4" mbrp***t500 HPOP***6637 filter***BTS valve body***racerx torque convertor***di reg return***walbro fuel pump***20x10 fuel hostages with Nitto 305 terra grapplers
purplepstroke is offline  
post #9 of 21 (permalink) Old 01-13-2013, 01:47 AM Thread Starter
PSN Newb
 
Join Date: Jan 2013
Posts: 12
Re: Beans Tunes Problems no throttle response??

Im in Florida so goin there is not an option!! So you had beans tunes with the same issues and switched to swamps tunes with no problems? How do you like their tunes?
Astroker99 is offline  
post #10 of 21 (permalink) Old 01-13-2013, 05:42 AM
International Diesel Tech
 
purplepstroke's Avatar
 
Join Date: Aug 2011
Location: Galena, IL
Posts: 199
Re: Beans Tunes Problems no throttle response??

Actually had the swamps tunes before and tried theres out for the heck of it. The swamps tunes are pretty decent. Just out of curiousity do you have the xle4 pcm too.

E99 7.3***230/100 PIS sticks***swamps tuning*** 4" mbrp***t500 HPOP***6637 filter***BTS valve body***racerx torque convertor***di reg return***walbro fuel pump***20x10 fuel hostages with Nitto 305 terra grapplers
purplepstroke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome